SetupTV - can't scan (1 Viewer)

LabRatt

Portal Member
December 5, 2005
11
0
TV-Server Version: 1.0 Final
MediaPortal Version: 1.0 Final
MediaPortal Skin: n/a
Windows Version: XP SP3
CPU Type: Intel Q6600
HDD: 2x320, 1x250
Memory: 2GB
Motherboard: Abit IP35 Pro XE
Video Card: GeForce 9800GTX+
Video Card Driver: Latest
Sound Card: On-board
1. TV Card: Hauppauge Nova-T 500
1. TV Card Type: DVBT

I only noticed this problem yesterday in 1.0 final, but the same exists (perhaps more usefully) on my work machine that's still running RC4. I'm sure I found a post about the same problem yesterday, but I can't now.

Basically, everything's working just fine except the channel scan in SetupTV. That might work too, I just can't get to it. The first screenshot (screenshot.53.jpeg) shows the cards on this machine - two "AF9015 BDA Filter", which make up a dual-tuner Twinhan USB stick, and one "USB Digital TV Receiver." which is a disconnected Freecom stick.

If I click on any of these cards I should be able to select my area and scan for channels, but the second screenshot (screenshot.54.jpeg) shows what I actually see - the last screen I looked at, but with the header of the "Scan" screen. The screen is fully functional - if I was looking at the "Manual Control" screen I can start and stop timeshifting or scan for EPG data for example.

Interestingly, I get the scan screen for the disabled card, but that's obviously no use. I've tried disabling one of the tuners on the current card in case that was somehow the key, but I get exactly the same result: for some reason, that screen (except the tuner name) isn't shown for the "AF9015 BDA Filter" cards (or my "Nova-DT DVB-T Tuner (Dev 1 PathX)" cards at home.)

Any ideas?

Attached is a set of logs from my RC4 setup, if necessary I'll upload the 1.0 logs when I get home.
 

Attachments

  • screenshot.53.jpeg
    screenshot.53.jpeg
    181.2 KB
  • screenshot.54.jpeg
    screenshot.54.jpeg
    184.3 KB

Users who are viewing this thread

Similar threads

P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
Replies
9
Views
838
What is the status of the fix? I seem to be hitting this exact problem at channel 24 (in Seattle it is KUNS-DT).
What is the status of the fix? I seem to be hitting this exact problem at channel 24 (in Seattle it is KUNS-DT).
MediaPortal 2 Version: 2.2.2 Description I am setting up a new Windows 10 Pro system to replace my old Windows 7 WMC server to be...
Replies
33
Views
2K
How are things going Jamie? Have you given up, or are you just busy?
How are things going Jamie? Have you given up, or are you just busy?
I have so many symptoms that I am wondering if I shouldn't just uninstall and wipe everything and start over. #4 below is the only...
Replies
11
Views
3K
Hello I moved my timeshifting location to a separate partition and set the same access permission as the default location and Kodi was able to run live TV on all 3 client PC I was testing, Win7, Win10 and Ubuntu 16.04. The TV picture was steady and flawless on all 3 clients, even on the old Ubuntu laptop originally released for...
Hello I moved my timeshifting location to a separate partition and set the same access permission as the default location and Kodi...
Hello I was previously using MythTv using a Divico Fusion Dual Express PCIe and a Kworld Dual AF9015 which worked very well for...
Replies
17
Views
2K
The Jira entry is here: [MP1-4897] TsReader is crashing with MPEG2 TV stream - Jira The Git branch is here: GitHub - MediaPortal/MediaPortal-1 at MP1-4897-BUG_TsReader_MPEG2_crash
The Jira entry is here: [MP1-4897] TsReader is crashing with MPEG2 TV stream - Jira The Git branch is here: GitHub -...
Hey MP Team, thanks for the great work, keep it up! I have found MP to be the only reliable replacement since WMC. But I have had...
Replies
9
Views
2K
Top Bottom