Skin outdated notification at startup

Discussion in 'MediaPortal 1 Skins' started by THX-UltraII, January 29, 2009.

  1. THX-UltraII

    THX-UltraII Portal Member

    Joined:
    January 28, 2009
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    Guys,



    Everytime I start Mediaportal I get this red box with a notification that the current skin is outdated for 15 seconds (clickable but still irritating). I use MP 1.0 with the latest snapshot installed and with the latest Streamed MP skin 0.4.298.

    Can I do something about this to make this notification go away? It is not looking nice in my opinion.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. User 04

    User 04 Portal Pro

    Joined:
    April 14, 2008
    Messages:
    125
    Likes Received:
    21
    Ratings:
    +21 / 0
    Home Country:
    It will be necessary to change this entry in the "references" XML document, using Wordpad,depending on
    the version of MediaPortal that you are using. This will stop the Skin out of date message.


    RC2 <version>0.9.2.0</version>

    RC3 <version>0.9.3.0</version>

    RC4 <version>0.9.4.0</version>

    MP1 <version>1.0.0.0</version>
     
  4. THX-UltraII

    THX-UltraII Portal Member

    Joined:
    January 28, 2009
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    how/what do I change?
     
  5. PussyWagon

    PussyWagon Portal Pro

    Joined:
    August 2, 2008
    Messages:
    235
    Likes Received:
    7
    Ratings:
    +7 / 0
  6. edterbak
    • Team MediaPortal

    edterbak Test Group

    Joined:
    March 4, 2008
    Messages:
    2,114
    Likes Received:
    736
    Gender:
    Male
    Occupation:
    Researcher
    Ratings:
    +1,178 / 5
    Home Country:
    Netherlands Netherlands
    Show System Specs
    You need to find reference.xml in the skin folder. C - programfiles - team mediaportal - skins - When found, open the reference.xml with notepad.
    Then use the version no. mentioned by user 4....
     
  7. Mike1978

    Mike1978 Portal Pro

    Joined:
    July 21, 2008
    Messages:
    146
    Likes Received:
    7
    Ratings:
    +7 / 0
    Home Country:
    Germany Germany
    but the message still appears when using latest SVN of MP (SVN 01-23-09)
     
  8. blitzkrg

    blitzkrg Portal Pro

    Joined:
    January 31, 2007
    Messages:
    87
    Likes Received:
    2
    Ratings:
    +2 / 0
    find the skin you are using, go into that skin's folder and edit the references.xml file.
    change it to 1.0.0.3 (if you are using the latest svn) and save.
    restart.
     
    • Like Like x 1

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!