Skip delay audio/video sync (1 Viewer)

visteon

Portal Pro
October 19, 2007
94
2
When using the time skip function (to skip adverts) in recorded TV, quite often there will be a delay before the audio / video are both in sync again.

It can be either that the audio or video is playing but the other is not. They will usually come good after some period of time 10sec+ to minutes.

Doing a skip of 30sec one way and then back will often bring them back immediately.
This has been a minor but annoying problem for months now.
Has it been noticed by others and/or reported.

I am using SVN 19158
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    We need to know the sytem specification you have, which MediaPortal you are using(TV Server/TVPlugin + MediaPortal or MediaPortal old TV Engine), also atach logs to your post.

    Regards
    Roy
     

    iosub

    Portal Pro
    April 26, 2006
    573
    30
    San Sebastian

    visteon

    Portal Pro
    October 19, 2007
    94
    2
    TV-Server Version: 1.0 RC1 SVN Rev19158
    MediaPortal Version: 1.0 RC1 SVN Rev19158
    MediaPortal Skin: BlueTwo Wide
    Windows Version: XP Pro SP3 Fully Updated
    CPU Type: Athlon 64 X2 6000+
    HDD: WD1500AHFD
    Memory: 2Gb
    Motherboard: Asus M2N32-SLI Deluxe
    Motherboard Chipset:
    Motherboard Bios:
    Video Card: NVidia GeForce 8600GT
    Video Card Driver: Latest NForce
    Sound Card: On Board Analogue Devices Soundmax
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Hauppauge WinTV NOVA T 500
    1. TV Card Type: Dual DVB T
    1. TV Card Driver: 4.3.25080.0
    2. TV Card: Hauppauge WinTV NOVA HD S2
    2. TV Card Type: DVB S2
    2. TV Card Driver: 2.119.25023.0
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    Satelite/CableTV Provider:
    Remote: Hauppauge
    TV: Toshiba
    TV - HTPC Connection: HDMI


    Thanks iosub for the pointer to AC3Filter.
    This does indeed seem to cause the problem.
    More specifically when the 'use SPDIF' option is checked.

    This is a shame as I really like the options in AC3Filter for Dynamic Range Control and SPDIF encoding.
    Does anyone knows why this happens?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F Show Player info while skipping Feature Requests 0
    P Another Fast Forward/Rewind/Skip/Replay Question General 3
    doskabouter 1.23.0 Crash when skipping in a dvd Bugreports 3
    Rob Hexenmeister DVD Skip steps causing crash General Support 2
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    BlueMax1916 [confirm] Music: Every 2nd track skipped MediaPortal 2 30
    D Skip to end/live during dvbip recording causes it to stop playing instead. General Support 15
    R MP 2.2 client spielt audio-titel kurz an und springt dann zum nächten Allgemeines Support- und Diskussionsforum 9
    G [solved] Cannot skip when programme info is visible Archive 20
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
    Sebastiii [WiP] Audio delay when using LAV Audio codec Area 51 - Testing Area 6
    R Delay in audio output over HDMI OffTopic 11
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    W [solved] Incorrect audio being reported Moving Pictures 4
    404 [solved] Live TV...video and audio freeze General Support 20
    ninja 12 Audio dropouts with Dolby / DTS watch/edit Videos 12
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    T [solved] MP2 Switch off visualisation when listening to audio....PLEASE!!! General 23
    azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
    S Remote button to change audio and subtitle on / off General 10
    F Audio render and font error in my logs General Support 2
    R [solved] Command / Shortcut for changing subtitles or audio Archive 5
    K Multichannel audio and subtitles for TV not properly supported General Support 4
    Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
    Similar threads

























    Top Bottom