skippy video in my video but ok if i use external player (VLC)

Discussion in 'General Support' started by mbu10, July 17, 2008.

  1. mbu10

    mbu10 Portal Pro

    Joined:
    March 20, 2007
    Messages:
    65
    Likes Received:
    3
    Ratings:
    +3 / 0
    have media portal all well and good
    but inside of media portal large videos 1.4 GB play skippy
    if i set to use the external player like VLC from within media port config plays fine full screen
    and out side of media player plays fine
    the files are on a nas box (thecus 5200 pro) and connected via gig switch (entire house is)
    just wondering if there is any way of increasing the buffer for media portal or what could be the problem
    thanks


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!