skystar 2 (1 Viewer)

richard willacy

New Member
January 10, 2006
1
0
england
hi there this is my first time on this forum so i just want to say hi there to all,my name is richard and i have got this skystar2 pci card problem, the thing is i have installed this card into my pc and got this progdvb 7.1.
new software and i can get all channels that are free, but the picture is some what bad it keeps frezzing up all the time, now there is this elecard name and a few more names, now the codecs video, that i have dont do anything for the picture at all, i was just wondering if some body out there had on of these cards and could tell me what there settings are, because if been trying to do some mpeg2 recordings and there rubbish
because the film keeps frezzing, any help out there would be good for me, and a big thank you to anybody
who helps me[/url][/list]
 

Users who are viewing this thread

Similar threads

Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes, there will be many things. Main reason is simply, that MP2 is not developed based on MP1. I for example never used MP1. I tried it lately to test voice control and was shocked about many inconsistancies in...
Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes...
It´s been a while... :) Well, simply the reason is cause MP1 was working so well... :) Now I decided to upgrade my old servers and...
Replies
1
Views
239
Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But you're right, the channel arrow and PIP button are not reachable by mouse, something insibile is overlapping them and preventing focus. I'll fix that. Anyway, I'll provide a new installer to you soon...
Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But...
I have a new tuner card (Hauppauge model 01609: WinTV-quadHD). It has four tuners and also an IR remote control. I can't figure...
Replies
33
Views
858
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
Replies
9
Views
942
MP1 MP2 tuning problem DE
Hi I have been using tvserver for years and have had this problem for a long time. I use version 1.26 I use a skystar 2 and I use both mediaportal with tvserver and progdvb and the problem is that there are several channels mediaportal that does not tune me even doing a manual search with the data that the channel's progdvb gives me...
Hi I have been using tvserver for years and have had this problem for a long time. I use version 1.26 I use a skystar 2 and I use...
Hi I have been using tvserver for years and have had this problem for a long time. I use version 1.26 I use a skystar 2 and I use...
Replies
0
Views
382
in some of the previous logs: [2021-10-20 19:19:48,879] [Log ] [MPMain ] [INFO ] - Main: GPU_HUNG - Error in the application. -2005530508 (Unknown) at Microsoft.DirectX.Direct3D.Device.PresentInternal(tagRECT* sourceRectangle, tagRECT* destRectangle, IntPtr overrideWindow) at Microsoft.DirectX.Direct3D.Device.Present()...
in some of the previous logs: [2021-10-20 19:19:48,879] [Log ] [MPMain ] [INFO ] - Main: GPU_HUNG - Error in the application...
Hi All, Hope everyone is safe & well, in these trying times. As I live in a city that has been incarcerated for rmonths, thought I...
Replies
2
Views
196
Top Bottom