SkyStar USB 2 HD CI Win2008 Probleme (1 Viewer)

ChristianMP

New Member
May 30, 2013
4
0
Dortmund, Germany
Home Country
Germany Germany
Hallo zusammen,

ich versuche jetzt schon seit Stunden die Technisat SkyStar 2 HD CI unter Windows 2008 Server in Verbindung mit MP TV Server zu installieren. Gerät (BDA) Treiber ist installiert und erkannt. TechniSat Software (DVBViewer TE2) ist installiert. Der Viewer zeigt an das kein Gerät zur Verfügung steht und MediaPortal schafft leider nicht Kanäle zu finden. Die Schüssel ist aber korrekt ausgerichtet. Hier noch mal nen Log:

Code:
[2013-08-04 13:26:18,165] [Log	] [4		] [DEBUG] - Setting up EventWaitHandle with name: Global\MPTVServiceInitializedEvent
[2013-08-04 13:26:21,597] [Log	] [6		] [INFO ] - TV service: Starting
[2013-08-04 13:26:21,612] [Log	] [TVService] [INFO ] - TVService v1.4.0.0 is starting up on Windows 2008 R2 ( Service Pack 1 ) [6.1.7601.65536]
[2013-08-04 13:26:21,675] [Log	] [TVService] [INFO ] - *******************************************
[2013-08-04 13:26:21,675] [Log	] [TVService] [INFO ] - * WARNING, OS not officially supported	*
[2013-08-04 13:26:21,675] [Log	] [TVService] [INFO ] - *******************************************
[2013-08-04 13:26:21,675] [Log	] [TVService] [INFO ] - Controller: Initializing TVServer
[2013-08-04 13:26:21,675] [Log	] [TVService] [INFO ] - Controller: 1 init attempt
[2013-08-04 13:26:21,675] [Log	] [PowerEventThread] [DEBUG] - TV service PowerEventThread message loop is running
[2013-08-04 13:26:21,737] [Log	] [TVService] [INFO ] - C:\ProgramData\Team MediaPortal\MediaPortal TV Server\gentle.config
[2013-08-04 13:26:21,737] [Log	] [TVService] [INFO ] - Controller: using MySQL database connection: Server=N54L-SERVER;Database=MpTvDb;User ID=root;Password
[2013-08-04 13:26:21,737] [Log	] [TVService] [INFO ] - ----------------------------
[2013-08-04 13:26:21,737] [Log	] [TVService] [INFO ] - Detecting Cards
[2013-08-04 13:26:21,878] [Log	] [TVService] [INFO ] - Detected IP TV Card 0
[2013-08-04 13:26:22,892] [Log	] [TVService] [INFO ] - Found card:technisat udst7000bda dvbs tuner0
[2013-08-04 13:26:23,157] [Log	] [TVService] [INFO ] - Detected DVB card:technisat udst7000bda dvbs tuner0
[2013-08-04 13:26:23,157] [Log	] [TVService] [DEBUG] - Detecting type by MSNP 0: fa4b375a-45b4-4d45-8440-263957b11623
[2013-08-04 13:26:23,157] [Log	] [TVService] [INFO ] - Detected DVB-S* card:technisat udst7000bda dvbs tuner0
[2013-08-04 13:26:23,172] [Log	] [TVService] [INFO ] - Remove filter from graph: DVBC Network Provider
[2013-08-04 13:26:23,172] [Log	] [TVService] [INFO ] - Remove filter from graph: ATSC Network Provider
[2013-08-04 13:26:23,172] [Log	] [TVService] [INFO ] - Remove filter from graph: DVBS Network Provider
[2013-08-04 13:26:23,172] [Log	] [TVService] [INFO ] - Remove filter from graph: DVBT Network Provider
[2013-08-04 13:26:23,188] [Log	] [TVService] [INFO ] - Controller: started at N54L-SERVER
[2013-08-04 13:26:23,188] [Log	] [TVService] [INFO ] - Controller: local ip address:192.168.1.100
[2013-08-04 13:26:23,282] [Log	] [TVService] [INFO ] - Controller: server running on N54L-SERVER
[2013-08-04 13:26:23,297] [Log	] [TVService] [INFO ] - Controller: NOT preloading card :MediaPortal IPTV Source Filter
[2013-08-04 13:26:23,297] [Log	] [TVService] [INFO ] - Controller: preloading card :TechniSat UDST7000BDA DVBS Tuner0
[2013-08-04 13:26:23,297] [Log	] [TVService] [INFO ] - dvbs:BuildGraph
[2013-08-04 13:26:23,406] [Log	] [TVService] [INFO ] - dvb:AddNetworkProviderFilter
[2013-08-04 13:26:23,406] [Log	] [TVService] [INFO ] - dvb:AddNetworkProviderFilter
[2013-08-04 13:26:23,406] [Log	] [TVService] [INFO ] - dvb:Add DVBS Network Provider
[2013-08-04 13:26:23,422] [Log	] [TVService] [INFO ] - dvb:  Add Mediaportal TsWriter filter
[2013-08-04 13:26:23,687] [Log	] [TVService] [INFO ] - dvbs:CreateTuningSpace()
[2013-08-04 13:26:23,687] [Log	] [TVService] [INFO ] - dvbs:found correct tuningspace MediaPortal DVBS TuningSpace
[2013-08-04 13:26:23,687] [Log	] [TVService] [INFO ] - dvb:Add MPEG2 Demultiplexer filter
[2013-08-04 13:26:23,765] [Log	] [TVService] [INFO ] - dvb:AddAndConnectBDABoardFilters
[2013-08-04 13:26:23,781] [Log	] [TVService] [INFO ] - dvb: find bda tuner
[2013-08-04 13:26:23,874] [Log	] [TVService] [INFO ] - dvb:  using [Tuner]: TechniSat UDST7000BDA DVBS Tuner0
[2013-08-04 13:26:23,874] [Log	] [TVService] [INFO ] - dvb:  Render [Network provider]->[Tuner] OK
[2013-08-04 13:26:23,874] [Log	] [TVService] [INFO ] - dvb:  Setting lastFilter to Tuner filter
[2013-08-04 13:26:23,890] [Log	] [TVService] [INFO ] - dvb:  Find BDA receiver
[2013-08-04 13:26:23,890] [Log	] [TVService] [INFO ] - dvb:  match Capture by Tuner device path
[2013-08-04 13:26:23,906] [Log	] [TVService] [INFO ] - dvb:  -TechniSat UDST7000BDA DVBS capture0
[2013-08-04 13:26:23,906] [Log	] [TVService] [INFO ] - dvb:  Render [Tuner]->[Capture] AOK
[2013-08-04 13:26:23,906] [Log	] [TVService] [INFO ] - dvb:  Setting lastFilter to Capture device
[2013-08-04 13:26:23,906] [Log	] [TVService] [INFO ] - dvb:  WinTv CI module not detected.
[2013-08-04 13:26:23,921] [Log	] [TVService] [INFO ] - dvb:add Inf Tee filter
[2013-08-04 13:26:23,921] [Log	] [TVService] [INFO ] - dvb:  Render ...->[inftee]
[2013-08-04 13:26:23,921] [Log	] [TVService] [INFO ] - dvb:  Setting lastFilter to Inf Tee
[2013-08-04 13:26:23,921] [Log	] [TVService] [INFO ] - dvb:  Render [inftee]->[demux]
[2013-08-04 13:26:23,921] [Log	] [TVService] [INFO ] - dvb:  AddTransportStreamFiltersToGraph
[2013-08-04 13:26:23,921] [Log	] [TVService] [INFO ] -	add BDA MPEG2 Transport Information Filter filter
[2013-08-04 13:26:23,968] [Log	] [TVService] [INFO ] -	pinTif:name:IB Input [3/0] Direction:Input Connected:False
[2013-08-04 13:26:23,968] [Log	] [TVService] [INFO ] -	Connect tif and mpeg2 sections and tables
[2013-08-04 13:26:23,968] [Log	] [TVService] [INFO ] - dvb:try tif:name:001 [4/0] Direction:Output Connected:False
[2013-08-04 13:26:23,984] [Log	] [TVService] [INFO ] -	tif connected
[2013-08-04 13:26:23,984] [Log	] [TVService] [INFO ] - dvb:  Render ..->[TsWriter]
[2013-08-04 13:26:23,984] [Log	] [TVService] [INFO ] - dvb: Checking for hardware specific extensions
[2013-08-04 13:26:23,984] [Log	] [TVService] [INFO ] - CAM is Default model
[2013-08-04 13:26:23,984] [Log	] [TVService] [INFO ] - Check for KNC
[2013-08-04 13:26:23,999] [Log	] [TVService] [INFO ] - KNC: IsKNC False
[2013-08-04 13:26:23,999] [Log	] [TVService] [DEBUG] - KNC: Disable CI
[2013-08-04 13:26:24,467] [Log	] [TVService] [DEBUG] - KNC: Disposing CI handler
[2013-08-04 13:26:24,467] [Log	] [TVService] [INFO ] - Check for Digital Everywhere
[2013-08-04 13:26:24,467] [Log	] [TVService] [INFO ] - Check for Twinhan
[2013-08-04 13:26:24,483] [Log	] [TVService] [INFO ] - Twinhan: CI detection finished
[2013-08-04 13:26:24,483] [Log	] [TVService] [INFO ] - Twinhan:  CI State:0 MMI State:0
[2013-08-04 13:26:24,483] [Log	] [TVService] [INFO ] - Twinhan: CI status read
[2013-08-04 13:26:24,483] [Log	] [TVService] [INFO ] - Twinhan:  CI State:0 MMI State:0
[2013-08-04 13:26:24,483] [Log	] [TVService] [INFO ] - Twinhan: CI status read
[2013-08-04 13:26:24,483] [Log	] [TVService] [INFO ] - Twinhan:  CAM detected:False
[2013-08-04 13:26:24,483] [Log	] [TVService] [INFO ] - Twinhan card detected
[2013-08-04 13:26:24,483] [Log	] [TVService] [INFO ] - Twinhan registering CI menu capabilities
[2013-08-04 13:26:24,576] [Log	] [TVService] [INFO ] - dvb: GetTunerSignalStatistics()
[2013-08-04 13:26:24,576] [Log	] [TVService] [INFO ] - Controller: NOT preloading card :RadioWebStream Card (builtin)
[2013-08-04 13:26:24,576] [Log	] [TVService] [INFO ] - Controller: setup hybrid cards
[2013-08-04 13:26:24,670] [Log	] [TVService] [DEBUG] - Controller: card MediaPortal IPTV Source Filter: current timeshiftpath = C:\ProgramData\Team MediaPortal\MediaPortal TV Server\timeshiftbuffer
[2013-08-04 13:26:24,686] [Log	] [TVService] [DEBUG] - Controller: card TechniSat UDST7000BDA DVBS Tuner0: current timeshiftpath = C:\ProgramData\Team MediaPortal\MediaPortal TV Server\timeshiftbuffer
[2013-08-04 13:26:24,686] [Log	] [TVService] [DEBUG] - Controller: card RadioWebStream Card (builtin): current timeshiftpath = C:\ProgramData\Team MediaPortal\MediaPortal TV Server\timeshiftbuffer
[2013-08-04 13:26:24,686] [Log	] [TVService] [INFO ] - Controller: setup streaming
[2013-08-04 13:26:25,637] [Log	] [TVService] [INFO ] - Scheduler: started
[2013-08-04 13:26:26,214] [Log	] [TVService] [INFO ] - Scheduler: loaded 0 schedules
[2013-08-04 13:26:26,230] [Log	] [TVService] [DEBUG] - Scheduler: thread started.
[2013-08-04 13:26:26,230] [Log	] [TVService] [INFO ] - DiskManagement: started
[2013-08-04 13:26:26,261] [Log	] [TVService] [INFO ] - ThumbProcessor.Start()
[2013-08-04 13:26:26,261] [Log	] [TVService] [DEBUG] - Thumbs.LoadSettings()
[2013-08-04 13:26:26,261] [Log	] [TVService] [DEBUG] - Thumbs.LoadSettings: Enable Thumbs: True
[2013-08-04 13:26:26,261] [Log	] [TVService] [DEBUG] - Thumbs.LoadSettings: Share preview: False
[2013-08-04 13:26:26,261] [Log	] [TVService] [DEBUG] - Thumbs.LoadSettings: Thumbs quality: 4
[2013-08-04 13:26:26,261] [Log	] [TVService] [INFO ] - Thumbs.LoadSettings: using highest quality thumbnail mode
[2013-08-04 13:26:26,261] [Log	] [TVService] [DEBUG] - ThumbProcessor.Start: Create thumbs folder
[2013-08-04 13:26:26,277] [Log	] [TVService] [DEBUG] - Thumbs.CreateFolders()
[2013-08-04 13:26:26,277] [Log	] [TVService] [DEBUG] - ThumbProcessor.Start: Enqueued 0 recordings
[2013-08-04 13:26:26,277] [Log	] [TVService] [INFO ] - Controller: setup HeartBeat Monitor
[2013-08-04 13:26:26,277] [Log	] [HeartBeatMonitor] [INFO ] - Controller: Heartbeat Monitor initiated, max timeout allowed is 30 sec.
[2013-08-04 13:26:26,355] [Log	] [TVService] [DEBUG] - ExecutePendingDeletions: number of pending deletions : 0
[2013-08-04 13:26:26,355] [Log	] [TVService] [INFO ] - Controller: recalculating program states
[2013-08-04 13:26:26,370] [Log	] [TVService] [INFO ] - schedule.SynchProgramStatesForAll
[2013-08-04 13:26:26,370] [Log	] [TVService] [INFO ] - Controller: initalized
[2013-08-04 13:26:26,370] [Log	] [TVService] [INFO ] - Controller: TVServer initialized okay
[2013-08-04 13:26:26,370] [Log	] [TVService] [INFO ] - TV Service: Load plugins
[2013-08-04 13:26:26,542] [Log	] [TVService] [INFO ] - PluginManager: Loaded ComSkipLauncher version:1.0.2.0 author:and-81
[2013-08-04 13:26:26,620] [Log	] [TVService] [INFO ] - PluginManager: Loaded ConflictsManager version:1.0.0.1 author:Broceliande
[2013-08-04 13:26:26,651] [Log	] [TVService] [INFO ] - PluginManager: Loaded Power Scheduler version:0.1.0.0 author:micheloe
[2013-08-04 13:26:26,682] [Log	] [TVService] [INFO ] - PluginManager: Loaded ServerBlaster version:1.1.1.0 author:joboehl with ralphy mods
[2013-08-04 13:26:26,698] [Log	] [TVService] [INFO ] - PluginManager: Loaded TV Movie EPG import version:1.0.3.0 author:rtv
[2013-08-04 13:26:26,729] [Log	] [TVService] [INFO ] - PluginManager: Loaded WebEPG version:1.0.0.0 author:Arion_p - James
[2013-08-04 13:26:26,729] [Log	] [TVService] [INFO ] - PluginManager: Loaded XmlTv version:1.0.0.0 author:Frodo
[2013-08-04 13:26:26,729] [Log	] [TVService] [INFO ] - TV Service: Plugins loaded
[2013-08-04 13:26:26,729] [Log	] [TVService] [INFO ] - TV Service: Plugin: ComSkipLauncher disabled
[2013-08-04 13:26:26,745] [Log	] [TVService] [INFO ] - TV Service: Plugin: ConflictsManager disabled
[2013-08-04 13:26:26,745] [Log	] [TVService] [INFO ] - TV Service: Plugin: Power Scheduler disabled
[2013-08-04 13:26:26,745] [Log	] [TVService] [INFO ] - TV Service: Plugin: ServerBlaster disabled
[2013-08-04 13:26:26,745] [Log	] [TVService] [INFO ] - TV Service: Plugin: TV Movie EPG import disabled
[2013-08-04 13:26:26,745] [Log	] [TVService] [INFO ] - TV Service: Plugin: WebEPG disabled
[2013-08-04 13:26:26,745] [Log	] [TVService] [INFO ] - TV Service: Plugin: XmlTv disabled
[2013-08-04 13:26:26,745] [Log	] [TVService] [INFO ] - TV Service: Plugins started
[2013-08-04 13:26:26,745] [Log	] [TVService] [INFO ] - TV service: Started
[2013-08-04 13:29:14,935] [Log	] [PowerEventThread] [DEBUG] - TV service PowerEventThread 30
[2013-08-04 13:29:14,938] [Log	] [PowerEventThread] [DEBUG] - TV service PowerEventThread 30
[2013-08-04 13:31:18,805] [Log	] [5		] [INFO ] - Controller: epg stop
[2013-08-04 13:31:23,376] [Log	] [5		] [INFO ] - Controller: epg stop
[2013-08-04 13:31:44,889] [Log	] [5		] [INFO ] - Controller: epg stop
[2013-08-04 13:31:46,605] [Log	] [5		] [INFO ] - card: Scan 2 to
[2013-08-04 13:31:46,620] [Log	] [5		] [DEBUG] - card: user: N54L-SERVER:2:-1 tune DVBS:tv:  Freq:10729000 ONID:-1 TSID:-1 SID:-1 PMT:0xFFFFFFFF FTA:False LCN:10000 SymbolRate:22000 Modulation:Mod8Psk Polarisation:LinearV InnerFecRate:Rate2_3 DisEqc:Level1AB band:Universal Pilot:On RollOff:ThirtyFive
[2013-08-04 13:31:46,667] [Log	] [5		] [INFO ] - dvbs: Scan:DVBS:tv:  Freq:10729000 ONID:-1 TSID:-1 SID:-1 PMT:0xFFFFFFFF FTA:False LCN:10000 SymbolRate:22000 Modulation:Mod8Psk Polarisation:LinearV InnerFecRate:Rate2_3 DisEqc:Level1AB band:Universal Pilot:On RollOff:ThirtyFive
[2013-08-04 13:31:46,667] [Log	] [5		] [INFO ] - dvbs:  Tune:DVBS:tv:  Freq:10729000 ONID:-1 TSID:-1 SID:-1 PMT:0xFFFFFFFF FTA:False LCN:10000 SymbolRate:22000 Modulation:Mod8Psk Polarisation:LinearV InnerFecRate:Rate2_3 DisEqc:Level1AB band:Universal Pilot:On RollOff:ThirtyFive
[2013-08-04 13:31:46,683] [Log	] [5		] [INFO ] - dvb:GetNewSubChannel:0 #0
[2013-08-04 13:31:46,761] [Log	] [5		] [INFO ] - TvDvbChannel ctor new subchIndex:0
[2013-08-04 13:31:46,776] [Log	] [5		] [INFO ] - LNB low:9750 hi:10600 switch:11700
[2013-08-04 13:31:46,792] [Log	] [5		] [INFO ] - Twinhan DVB-S2 modulation set to:Mod8Vsb
[2013-08-04 13:31:46,792] [Log	] [5		] [INFO ] - Twinhan DVB-S2 Pilot set to:On
[2013-08-04 13:31:46,792] [Log	] [5		] [INFO ] - Twinhan DVB-S2 RollOff set to:ThirtyFive
[2013-08-04 13:31:46,792] [Log	] [5		] [INFO ] - Twinhan DVB-S2 fec set to:Rate2_3
[2013-08-04 13:31:46,792] [Log	] [5		] [INFO ] - dvbs:channel modulation is set to Mod8Vsb
[2013-08-04 13:31:46,792] [Log	] [5		] [INFO ] - dvbs:channel FECRate is set to Rate2_3
[2013-08-04 13:31:46,792] [Log	] [5		] [INFO ] - Twinhan:  SetLnb diseqc port:2 22khz:1 low:9750 hi:10600 switch:11700 power:True
[2013-08-04 13:31:46,792] [Log	] [5		] [INFO ] - Twinhan:  SetLNB failed 0x8007001F
[2013-08-04 13:31:46,807] [Log	] [5		] [INFO ] - 0000|04 00 00 00 E0 10 38 F4 00 00 00 00 00 00 00 00  |______8_________
[2013-08-04 13:31:46,917] [Log	] [5		] [INFO ] - dvb:Submiting tunerequest Channel: subChannel:0
[2013-08-04 13:31:46,917] [Log	] [5		] [INFO ] - dvb:using existing subchannel:0
[2013-08-04 13:31:46,917] [Log	] [5		] [INFO ] - dvb:Submit tunerequest size:1 new:0
[2013-08-04 13:31:46,917] [Log	] [5		] [INFO ] - subch:0 OnBeforeTune
[2013-08-04 13:31:46,917] [Log	] [5		] [INFO ] - dvb:Submit tunerequest calling put_TuneRequest
[2013-08-04 13:31:46,932] [Log	] [5		] [INFO ] - dvb:Submit tunerequest done calling put_TuneRequest
[2013-08-04 13:31:46,948] [Log	] [5		] [INFO ] - subch:0 OnAfterTune
[2013-08-04 13:31:46,979] [Log	] [5		] [INFO ] - RunGraph
[2013-08-04 13:31:46,979] [Log	] [5		] [INFO ] - subch:0 OnGraphStart
[2013-08-04 13:31:46,979] [Log	] [5		] [INFO ] - dvb:  RunGraph
[2013-08-04 13:31:46,979] [Log	] [5		] [INFO ] - dvb:  RunGraph returns: 0x80004002
[2013-08-04 13:31:46,995] [Log	] [5		] [INFO ] - tvcard:FreeSubChannel: subchannels count 1 subch#0
[2013-08-04 13:31:46,995] [Log	] [5		] [INFO ] - DVB subch:0 Decompose()
[2013-08-04 13:31:47,010] [Log	] [5		] [INFO ] - FreeSubChannel CA: freeing sub channel : 0
[2013-08-04 13:31:47,010] [Log	] [5		] [INFO ] - tvcard:FreeSubChannel : no subchannels present, pausing graph
[2013-08-04 13:31:47,010] [Log	] [5		] [INFO ] - dvb:StopGraph called
[2013-08-04 13:31:47,010] [Log	] [5		] [INFO ] - tvcard:FreeAllSubChannels
[2013-08-04 13:31:47,010] [Log	] [5		] [INFO ] - dvb:StopGraph filterstate already stopped, returning.
[2013-08-04 13:31:47,057] [Log	] [5		] [ERROR] - Exception  :TvLibrary.TvException: Unable to start graph
  bei TvLibrary.Implementations.DVB.TvCardDvbBase.RunGraph(Int32 subChannel)
  bei TvLibrary.Implementations.DVB.TvCardDvbBase.DoTune(Int32 subChannelId, IChannel channel, Boolean ignorePMT)
  bei TvLibrary.Implementations.DVB.TvCardDVBS.Scan(Int32 subChannelId, IChannel channel)
 
[2013-08-04 13:31:47,182] [Log	] [5		] [ERROR] - Exception  :TvLibrary.TvException: Unable to start graph
  bei TvLibrary.Implementations.DVB.TvCardDvbBase.RunGraph(Int32 subChannel)
  bei TvLibrary.Implementations.DVB.TvCardDvbBase.DoTune(Int32 subChannelId, IChannel channel, Boolean ignorePMT)
  bei TvLibrary.Implementations.DVB.TvCardDVBS.Scan(Int32 subChannelId, IChannel channel)
  bei TvService.CardTuner.Scan(IUser& user, IChannel channel, Int32 idChannel)

Wäre super wenn mir da jemand helfen könnte.

Viele Grüße
Christian
 
Last edited:

Users who are viewing this thread

Similar threads

Ok I could solve my problem by myself. The logs said that the delimiter of that song is not in text form. Although it was already in text form and I deleted the music database, the title information was still not available. I ripped the song again and now it works. I think that something went wrong the first time.
Ok I could solve my problem by myself. The logs said that the delimiter of that song is not in text form. Although it was already...
Hi, After the update from 1.25 to 1.26 the replay gain functionality appears to be broken. I had no sound on all audio files (TV...
Replies
12
Views
2K
I think that this is a different exception to the others that have been reported. This is what happened: I woke the system from hibernation. From the Windows 7 desktop, I pressed the START button on the remote control to start MP 1.25f. On the MP splash screen, the "Starting TV Server" text appeared unexpectedly. After a long wait...
I think that this is a different exception to the others that have been reported. This is what happened: I woke the system from...
I think that this is a different exception to the others that have been reported. This is what happened: I woke the system from...
Replies
0
Views
788
Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
Replies
2
Views
2K
this seems to be related to the Ares skin. It can be somewhat fixed by replacing the mytvrecordedtv.xml with the one found in the DefaultWide skin. It really messes up the overlays though.
this seems to be related to the Ares skin. It can be somewhat fixed by replacing the mytvrecordedtv.xml with the one found in the...
For the past year or so I have not been able to get into my TV recordings menu. MediaPortal wont crash, but it just hangs and...
Replies
1
Views
764
I want to emphasize that I only said it was a possibility. These are the trade-offs of using a custom version.
I want to emphasize that I only said it was a possibility. These are the trade-offs of using a custom version.
So now the Sky UK EPG grabber won't work due to changes made by Sky, I figured I'd try to use the Freesat EPG instead, which is...
Replies
3
Views
3K
Top Bottom