sleeptimer does not work :( (1 Viewer)

rind

Portal Member
April 5, 2005
11
1
Hi
i have the problem that my sleeptimer dosn't shut down my pc.

the musik turns off but the pc stays on ..

there was a thread for that problem before but there is no answer given except the pvr sceduler.. but this is no solution for me..

is there any system service needed to be run for sleeptimer?

please help :(
 

devo

Retired Team Member
  • Premium Supporter
  • September 2, 2004
    215
    0
    Canada
    The sleep timer in the alarm plugin uses the powersheduler plugin to shutdown the computer.

    The sleeptimer will activate the home screen then after set timeout the powerscheduler will shut down or suspend the computer.
     

    Elconejo

    Portal Pro
    May 9, 2005
    129
    0
    39
    Belgium
    It worked fine in earlier versions of MP

    Hi,

    The sleep-function worked fine in earlier versions of MP without the shut down on idle time.

    How can i get the wakup function to work??
     

    devo

    Retired Team Member
  • Premium Supporter
  • September 2, 2004
    215
    0
    Canada
    Re: It worked fine in earlier versions of MP

    Elconejo said:
    Hi,

    The sleep-function worked fine in earlier versions of MP without the shut down on idle time.

    How can i get the wakup function to work??

    Wakeup uses the powersheduler plugin as well.... so it must be enabled in your configuration.
     

    wunschkind

    Portal Pro
    January 10, 2005
    186
    0
    hi,

    i have used sleeptime today but it only jumps to the home-screen and does not hibernate or suspend mymachine. i´ve checked the powerscheduler plugin in configuration ...

    can you help me?

    wunschkind
     

    devo

    Retired Team Member
  • Premium Supporter
  • September 2, 2004
    215
    0
    Canada
    wunschkind said:
    hi,

    i have used sleeptime today but it only jumps to the home-screen and does not hibernate or suspend mymachine. i´ve checked the powerscheduler plugin in configuration ...

    can you help me?

    wunschkind

    It should shutdown after the inactivity time has expired. This time can be set in the power scheduler configuration.
     

    Users who are viewing this thread

    Top Bottom