Slow Motion?? (1 Viewer)

speedypancake

Portal Member
January 3, 2006
18
0
Hi guys. I'm new here and recently treated myself to a Hauppauge Nova -T freeview TV card for Christmas. I've been playing around with some "media centre" software and really like the Media Portal V1.3 (the latest V2.) test release doesn't seem to find any channels for me :(...

anyway, I've got it working reasonably well, piped through to the main TV in the living room with a S-video cable but... the picture on the TV always seems a bit "slo mo".. it's as if some info is missing. And when scrolling titles appear, they seem a bit jerky?

Our PC is a Compaq Presario Pentium 4, 2.66GHz, with a Radeon 9200 128MB graphics card. I really don't have much else on the PC apart from Windows XP, Media portal and all the recommended progs and codecs. Anyone suggest anything to speed up or improve the performance??

TIA
Speedy
 

Nemulate

Portal Pro
December 29, 2005
607
9
IOW
Home Country
England England
Hi,
I just got a nova-t few days back and it seems to work fine for me. Although I'm fairly new here I've done plenty of reading up and think you may need to do the following. I put a second hard drive im my htpc and use it for recrding to. Does playback look better with timeshifting off? If so would def recommend another hard drive for recording. Also are you using version 0.1.3 or a 0.2 rc2 version of mediaportal as you list both!
 

speedypancake

Portal Member
January 3, 2006
18
0
[snip] ..Does playback look better with timeshifting off? If so would def recommend another hard drive for recording. Also are you using version 0.1.3 or a 0.2 rc2 version of mediaportal as you list both!

Hi - I'm using V1.3 (couldn't get 0.2 to work)...
Time shift doesn't seem to make a lot of difference.. and it's not really noticeable on movies or recordings, just live TV. I'm planning to get a second hard disk too (300 - 500GB), to keep all our media on, but I have to see the whole TV thing working properly before I go to anymore expense on this. From what you say it's working for you. Maybe I should try uninstalling the Hauppauge software the card came with?? :?
 

Nemulate

Portal Pro
December 29, 2005
607
9
IOW
Home Country
England England
I got the latest hauppage drivers from their homepage. Also I'm using 0.2 rc2 so bit different setup to yours. Would recommend persevering trying to get 0.2 to work as it seems quite an improvement! Timeshifting only affects Live TV as its recording tv stream data to the hard drive! Probably get 'shotdown' by some expert in a minute for giving wrong info but this is all I know! :?
 

cheezey

Community Plugin Dev
August 26, 2004
1,560
312
53
West Yorks, UK
Home Country
United Kingdom United Kingdom

speedypancake

Portal Member
January 3, 2006
18
0
Thanks guys - here's my log.. Note I'm running my system on reduced resolution but it doesn't seem to help?! My graphics card has something called the "ATI Control Centre" which seems to offer lots of scope for tweaking settings.. if I knew what to do.

Area: Media Portal Program
MediaPortal Version: 0.1.3.0 (2005-07-16)
MediaPortal Skin: BlueTwo
Windows Version: Windows XP (SP1)
.NET CLR Version: 2.0.50727
DirectX Version: 4.09.00.0904 (9.0c)
Audio Codec: MPEG/AC3/DTS/LPCM Audio Decoder
Video Codec: DScaler Mpeg2 Video Decoder
CPU Type: Intel Pentium 4 - 2.66GHz
Memory: 255 MB
Motherboard: MS-6575 (MICRO-STAR INTERNATIONAL CO., LTD)
TV Card Model: Hauppauge NOVA-T
TV Card Type: -
TV Card Driver: -
Video Card Model: Radeon 9200 (128 MB)
Video Card Driver: -
Video Card Resolution: 800x600
Video Render Type: -
Audio Card Model: Creative Audigy Audio Processor (WDM)
Audio Card Driver: -
Synopsis::

Live TV looks different from existing freeview box / aerial reception. Seems "slower" and scrolling credits / titles look jerky...
 

pihrt

New Member
January 30, 2007
3
0
Home Country
Czech Republic Czech Republic
I have the same problem but with different card (Pinnacle DVB-T PCI Pro Dual).

Motion (FPS) is very slow when watching Live TV. No timeshifting and no recording used. It is noticable specialy on titles or some moving info line with news.

So whne you will find some solution it will be nice.
 

Users who are viewing this thread

Similar threads

Jeez I don't know what to think right now.. After reading your post I ran the latency checker again while trying to reproduce the CE's.. Nothing- not one.. Currently I'm running chrome, firefox, and a few other apps on the server pc and I still can't get an error! I'm starting to wonder if it is a signal problem after all.. The rain...
Jeez I don't know what to think right now.. After reading your post I ran the latency checker again while trying to reproduce the...
Hi all- new MP user here (v1.11).. I installed it yesterday for live OTA hdtv (pinnacle pctv 800e). My goal is to stream TV to my...
Replies
8
Views
1K
MP1 MP2 HDMI display issues DE
the last one is october. maybe, but seems not related to HDMI issue. ( but why not )
the last one is october. maybe, but seems not related to HDMI issue. ( but why not )
Hi, So I had previous posted this issue in the watch tv sub forum as I was only experiencing the issues when using TV, mm1352000...
Replies
9
Views
1K
I did have a quick look at that and enabled it. But I need to play further. I had IRTrans enabled as well, so I'll turn that off, have a fiddle with the settings and see how I get on. I'll create a new thread if I still have problems (or just get an MCE remote) as I seem to have hijacked my own OP!
I did have a quick look at that and enabled it. But I need to play further. I had IRTrans enabled as well, so I'll turn that off...
First off, hello! This is my first post...be gentle. Second, if you want to get to the actual bit I need help with, it's in bold...
Replies
3
Views
2K
They are glued to the board with double sided adhesive tape. Tape that is used to mount mirrors or similar with foam rubber between the two adhesive sides. No vibrations will make it to the board and the tape really is strong enough.
They are glued to the board with double sided adhesive tape. Tape that is used to mount mirrors or similar with foam rubber between...
Hi. I like to show you my HTPC project build in a drawer. As I wanted the HTPC to be as invisible as possible I build it into a...
Replies
11
Views
26K
Assuming you have basic MovingPictures working (and basic may be all you ever need)... you have your shares defined and movies imported, now on to categories. This is where it gets clever. Below you can see my layout - Creating a new 'node' as a empty item, at top level - this will be 'example' shown below. And...
Assuming you have basic MovingPictures working (and basic may be all you ever need)... you have your shares defined and movies...
Hi All, After two failed attempts at setting up a PC as a media centre with Media Portal in the bedroom I thought I'd come and...
Replies
10
Views
2K
Top Bottom