[SOLVED] MCE Remote Stopped Working in 1.0.1 was working in 1.0.0 (1 Viewer)

Xenu

Portal Member
May 22, 2008
7
1
England England
update: I solved it by doing a manual reset on the remote by holding down left and DVD menu button and ok
Hello...

I have been using media portal for some time now without any real issues :D

But today I upgraded to 1.0.1 and have lost the use of my Microsoft MCE remote. :oops:

It is an official Microsoft (new style) remote with the USB IR. It worked 100% perfectly with mediaportal 1.0.0
and all buttons worked. Now, in 1.0.1 I can use all buttons except UP,DOWN,LEFT,RIGHT,OK,VOLUME ..any other
button I press is fine and works.

I have checked to make sure its enabled in MP config, I have even tried to manually map the missing buttons on the remote to their correct functions but it still does not work. I can see some interesting stuff in the logs tho... first it detects the MCE remote and second, it says that some buttons are unmapped.

However, it also says it recieved an incomming command to put the volume up or down... it does not complain about mapping, but nothing happens. Its logged the command but the command failed to execute.. or there was no result from it executing.

It might be worth noting, that the MCE remote that MP detected is not in the eHome Infrared Transceiver List XP.xml file (I added it in there.. but still didnt work)


Here are some interesting snippets of the log file

Code:
2009-04-16 23:16:45.281250 [Info.][MPMain]: MCE: Initializing MCE remote
2009-04-16 23:16:45.328125 [Info.][MPMain]: MCE: Found: \\?\hid#vid_0471&pid_0815&col01#7&23f994bc&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}
2009-04-16 23:16:45.328125 [Info.][MPMain]: MCE: Using: \\?\hid#vid_0471&pid_0815&col01#7&23f994bc&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}
2009-04-16 23:16:45.359375 [Info.][MPMain]: MAP: using custom mappings for Microsoft MCE
Code:
2009-04-16 23:16:45.281250 [Info.][MPMain]: MCE: Initializing MCE remote
2009-04-16 23:16:45.328125 [Info.][MPMain]: MCE: Found: \\?\hid#vid_0471&pid_0815&col01#7&23f994bc&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}
2009-04-16 23:16:45.328125 [Info.][MPMain]: MCE: Using: \\?\hid#vid_0471&pid_0815&col01#7&23f994bc&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}
2009-04-16 23:16:45.359375 [Info.][MPMain]: MAP: using custom mappings for Microsoft MCE

I would mucho appreciate any tips/help to fix this as Im having to resort to using VNC remote desktop
and that just sucks :p

Cheers

:D

TV-Server Version: 1.0.1
MediaPortal Version: 1.0.1
MediaPortal Skin: Default
Windows Version: XP SP3
CPU Type: Q660 Quad Core
HDD: Samsung Spinpoint F1
Memory: 4096MB DDR3
Motherboard: Asus P5KC
Video Card: Nvidia 8600 GTS
Video Card Driver: 182.50 (April 02/2009)
Sound Card: Realtec ALC883
Sound Card AC3: Realtec ALC883
Sound Card Driver: 5.10.0.5391 WHQL
1. TV Card: FireDTV FloppyDTV
1. TV Card Type: DVB-C
1. TV Card Driver: 4.5.N
MPEG2 Video Codec: MPC MPEG-2 (Gabest)
MPEG2 Audio Codec: MPC-MPA Decoder
h.264 Video Codec: ffdshow
Satelite/CableTV Provider: Virgin
HTPC Case: Unbranded
Cooling: Burried under 3ft of ice
Power Supply: 550W
Remote: Microsoft MCE (official) remote RC6 (Model 1039)
TV: Pioneer PDP-508XD
TV - HTPC Connection: HDMI

I should probably also point out

It works if I un-install 1.0.1 and re-install 1.0.0

and one other thing, did the volume keys on the keyboard change?

I always thought it was the bracket keys "[" and "]" to change volume, but in 1.0.1 it seems to be "+" and "-"
Has that always been the case, or did the keys change?
 

Moelito

Portal Member
September 17, 2008
21
0
Sweden Sweden
Country flag
Same problem here when updating to 1.1.0 Alpha. Always used MCE replacement plugin before but that plugin is obsolete and can't be used with 1.1.0 alpha any more.

Using a Harmony 895 but the original remote doesn't work either. Tried your "reset" trick but it didn't help:-(

Anyone with any suggestion?

/*HELP*/..

//Moe
 

nestochi

Portal Member
May 18, 2007
20
0
same here.
i recently updated to 1.1.0 and windows 7, and couldn't make MCE remote work. it was driving me nuts.
resetting the MCE remote did the trick. Now it's working perfectly.

thanks a lot..
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
cladinshadows85 timeshift error <solved> General 2
F [Solved] Movies View with Thumbnail Layou General Support 4
squidina [solved] - MediaPortal 1.22 won't start even with new install General Support 4
J [solved] Lag on client-only PCs General 0
joecrow [solved] (Solved) Win 10 1809 Woes General Support 4
L [solved] MovPicNFO mit NAS? Video & DVD 1
joecrow (Solved) EPG wrong General Support 18
D [SOLVED] Radio issue in MediaPortal 1.20 Pre-Release 1.20 Pre Release 47
F MCE Remote has no focus General 6
Volker [Suche] RC6 MCE IR-Empfänger Marktplatz 2
brena MCE Remote Disable Volume Mapping Input / Output interfaces 0
T How to add missing buttons IR Server Suite (IRSS) 0
B iPhone app for MCE remote General Support 2
T Can Emprex 3009ARF III MCE Remote Control be used to toggle Fullscreen/Windowed mode?? Remotes 7
F Somethings changed - mce remote General Support 9
N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
H MP 1.21 Volume OSD for 1039 MCE remote and MCE keyboard not working 1.21 74
V Some Issues with MP2 (ex MCE User) General 1
azzuro MCE remote and Azerty keyboard other Input / Output interfaces 2
Spaldo Bose universal remote with MP Input/Output Interfaces 2
E Getting ortek mce remote to work better MediaPortal 1 Talk 13
P The elusive "MCE Replacement Driver" for Vista / Win7 IR Server Suite (IRSS) 0
D Excellent RF Remote MediaPortal 1 Talk 0
D PS3 Bluetooth Remote Remotes 1
Top Bottom