[SOLVED] TV Server Service needs a restart after turning off TV

Discussion in 'Television (MyTV frontend and TV-Server)' started by seko2, September 11, 2009.

  1. seko2

    seko2 Portal Member

    Joined:
    September 11, 2009
    Messages:
    9
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    When I start MediaPortal and switch the TV on, everything works perfectly. Channel Switching is possible. But when I switch TV off and on again, MediaPortal says
    Code (Text):
    1. "unable to start timeshift"
    2. "unable to create graph"
    . So I have to close MediaPortal and stop the TV Service in the command line by entering
    Code (Text):
    1. "net stop tvservice"
    , start it again by
    Code (Text):
    1. "net start tvservice"
    and start MediaPortal again, it works perfectly again.

    It is very annoying so I could need some help in solving this problem.

    I've thougt about a possible solution. A script could monitor if a file from the timeshift directory is deleted and then restart the tv service. Is there anyone who could write this script for me??

    MediaPortal Version: 1.0.2.0 and 1.1.0.0 Beta 1 (I have tried out both)
    MediaPortal Skin: default skin
    Windows Version: XP Service Pack 3 + all available updates
    CPU Type: Athlon X2 4850e
    HDD: SAMSUNG 1000 GB
    Memory: 1x 2 GB (don't know the exact name by heart)
    Motherboard: MSI (one of the µATX-Boards)
    Video Card: ATI Radeon HD 3450
    Video Card Driver: newest Catalyst
    Sound Card: onboardsound
    Sound Card AC3: -
    Sound Card Driver: -
    1. TV Card: Terratec Cinergy S2 HD PCI
    1. TV Card Type: DVB-S
    1. TV Card Driver: newest driver from Terratec
    MPEG2 Video Codec: ffdshow (K-Lite Codec Pack)
    MPEG2 Audio Codec: ffdshow (K-Lite Codec Pack)
    h.264 Video Codec: ffdshow (K-Lite Codec Pack)
    Satelite/CableTV Provider: ???
    HTPC Case: AeroCool M40
    Cooling: 3 Arctic Cooling Fans
    Power Supply: BeQuiet 400 W
    Remote: came with the TV Card
    TV: GRUNDIG Sedance 82 MB 82-2010/8 Dolby
    TV - HTPC Connection: S-Video

    EDIT:
    I've found a solution. One should not install the drivers from the Terratec homepage but the ones from the CD. I don't know why but now everything works fine.


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!