Sometimes changing channel does not work (1 Viewer)


MP Donator
  • Premium Supporter
  • December 24, 2007
    Home Country
    Finland Finland
    TV-Server Version: MP1
    MediaPortal Version: MP1
    MediaPortal Skin: Blue3 wide
    Windows Version: XP Pro 2002 SP2
    CPU Type: AMD X2 6000+
    HDD: Samsung SATA 500 GB + Seagate SATA 1 TB
    Memory: 2 GB DDR2
    Motherboard: Asus M2N-VM DH
    Video Card: ASUS EAH2400
    Video Card Driver: 8.8
    Sound Card: SoundMAX integrated
    Sound Card AC3: coaxial out
    Sound Card Driver:
    1. TV Card: Cinergy 1200 DVB-C
    1. TV Card Type: DVB-C
    1. TV Card Driver:
    2. TV Card: Cinergy 1200 DVB-C
    2. TV Card Type: DVB-C
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV
    MPEG2 Audio Codec: MPA
    h.264 Video Codec: CoreAVC
    Satelite/CableTV Provider:
    HTPC Case: Antec Fusion V2
    Cooling: Scythe Mini Ninja
    Power Supply: Antec 430W
    Remote: MCE Remote
    TV: CRT + Panasonic PT-AX200 projector
    TV - HTPC Connection: Sub-D + DVI

    I have encountered this several times with both MP1 & earlier versions, but now I finally had the chance to gather logs.

    In attached logs I activate TV channel #1, and then try to change the channel for a few times. OSD shows information like the channel was changed, however MP always starts to play back first channel from the beginning of its timeshift buffer. Restarting MP is not enough, I had to restart PC to get MP to work again. (Didn't try to restart only TVServer, probably that would have done the trick too.)


    Portal Pro
    May 21, 2008
    Home Country
    Netherlands Netherlands

    here i have the same problem.
    searched some forum information but my technical ebglish is not as some aspect it to be.
    cant find realy much of this problem.
    what was your solution for you problem?


    Portal Pro
    May 21, 2008
    Home Country
    Netherlands Netherlands
    well i have found the problem.
    My map permissions were read only!! changed that and it worked fine.

    the strange thing was...

    i have a firedtv card and a cinergy card but the cinergy wouldn`t work and the firedtv DID work.
    both written to the same timeshift folder!(not the standard folder..created my own folder)

    i found out by turning the cinergy card off.
    because when i looked at a channel it was timeshifting on my firedtv but when i changed the channel it started timeshifting on my cinergy card and that was strange because i had my cinergy card on high priority.
    so the cinegy didn`t work because of the map permisions.
    then firedtv was used to watch the channel.. but when i changed the channel it showed up by my cinergy(but that didn`t work.. the strang thing is i didn`t get any error message...
    only the channel started to begin from my timeshift...

    after switching of my cinergy card i had only 1 card the firedtv card.. then my tv worked just fine.. so problem was in the cinergy card.

    sitched of the firedtv card and turned on the cinergy.
    FINALY an error poped up.. no audio/video

    back to tv server started timeshifting in the tab manual
    same error...

    searhed the forum for the error no audio/video... that gave me the solution.
    fixed it to timeshift with my cinergy worked fine...
    turned on the firedtv and changing channels now works fine...

    so ii hope i can let everyone understand why and how...:D:D:D:D


    MP Donator
  • Premium Supporter
  • March 24, 2009
    Home Country
    Norway Norway
    Same problem here. Tried your fix, but the problem re-appears.

    Any suggestions ?


    Portal Pro
    May 21, 2008
    Home Country
    Netherlands Netherlands

    i am not realy a pro here... hahaha wish i was

    but i found my problem and just try to share with the rest..

    Users who are viewing this thread

    Top Bottom