sound and configurator problem after updating MP (1 Viewer)

GWI

Portal Member
August 9, 2007
10
0
48
Home Country
Belgium Belgium
Hello,

I have two problems after updating to MP 1.0.1.0. I have cracks in the sound. It sounds like a bad amplifier that is playing too loud. I us the Asio-player. It worked fine in MP 1.0.0.0 . The second problem occured when I tried to look at the settings in the MP configurator. I get an error messagewhen I want to look at my plugins or when I try to save changes in the settings. The error message is: Failed to locate assembly 'Bass.Net, Version= 2.3.2.1, Culture=Neutral, PublicKeyToken=b7566c273e6ef480' Note that te configurator program must be executed from/reside in the MediaPortal folder, the execution will now end. After that it shuts down. Can anyone help me? Thanks.
 

giantpopples

Portal Member
January 16, 2008
15
3
Hi !

I just had this same problem, it comes from the pureaudio plugin, just delete pureaudio.dll from the plugins/windows folder and configuration works fine, i hope there will be soon an update for this plugin, i didn't check its forum yet.

Romain
 

Users who are viewing this thread

Top Bottom