Sound file for testing 5.1 (1 Viewer)

Users who are viewing this thread

Similar threads

MP has adjustable audio delay. I don't know whether this works for all video formats, but it certainly works for TS files, and may work for MP4 files. There is a slider that allows you to adjust the audio delay while playing a video. Press the INFO button on the remote control to display the OSD, select the "Audio" icon, and then...
MP has adjustable audio delay. I don't know whether this works for all video formats, but it certainly works for TS files, and may...
This is not an audio/video out of sync issue but a delay in audio in playback I have been using MP for years and noticed their...
Replies
1
Views
536
I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem - unable to connect to any of the specified MySQL hosts. And Hostname is still in red. I don't understand - this is a dedicated TV computer. Unless an update did this I don't know why there's a problem in the...
I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem -...
I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
Replies
2
Views
604
I uninstalled MP, made sure no sub folders were left n any programmes folders, changed the computer name, rebooted, installed MP and set logs and rebooted and ran TVServer. Didn't do anything in regard to S Loopback adapter. I've been using NextPvr since the problem became insurmountable. Only reason it's not a good long term...
I uninstalled MP, made sure no sub folders were left n any programmes folders, changed the computer name, rebooted, installed MP...
I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
Replies
24
Views
3K
All sorted now with images attached as above. The problem attaching the images was the dugh brain user as well as the image size being too big
All sorted now with images attached as above. The problem attaching the images was the dugh brain user as well as the image size...
I have just updated my mobo and installed Win 10. I then imported all my old settings that were working ok on my old Win 7 system...
Replies
14
Views
1K
I decided to update the video driver with nvidia and replace the version from windows and that was enough to fix the gittering playback issues.
I decided to update the video driver with nvidia and replace the version from windows and that was enough to fix the gittering...
Buffering is so bad that I changed the value from 2% to 10% but then playback gets stuck and locks up computer. Anyone have any...
Replies
10
Views
917
Top Bottom