<<<< special MP version for software TV test ins (1 Viewer)

MrMario64

Retired Team Member
  • Premium Supporter
  • April 22, 2004
    822
    1
    48
    Home Country
    Netherlands Netherlands
    could people test this special build using webcams or software tv cards?
    Only for WATCHING Tv, no recording!!!

    Do NOT expect this to work, but we would like to see the capture.log files.
    Please email them to MrMario64@hotmail.com
    And tell us if it worked or not in here ok :))

    download 2nd version here:
    http://kroonstraat.demon.nl/temp/tvtest2.rar

    host can be slow, give it time please :)

    install as normal version, delete older one first.
    It needs dx9c as any other current build.
     
    A

    Anonymous

    Guest
    Worked on the Special Build. USB flex MiniWebcam. After setup of initial drivers, and selecting in configuration for MP, MyTV displayed image.
     
    A

    Anonymous

    Guest
    Worked on the Special Build. MSI 8606-40 TunerCapture [radio] on MSI180. [Connexant2388x] After setup of initial drivers, and selecting in configuration for MP, MyTV displayed image.
     
    A

    Anonymous

    Guest
    Worked on the Special Build. ATI TV Wonder. After setup of initial drivers, and selecting in configuration for MP, MyTV displayed image.
     

    Maschine

    Retired Team Member
  • Premium Supporter
  • June 15, 2004
    768
    86
    Germany
    Home Country
    Germany Germany
    Here is a first staus report for my Medion 7134 Card (This type of card is used in the popular german "Aldi-PC", so I think here in Germany many people use this card):

    -TV-Modul starts fine.
    -Changing channels works
    -Picture quality is OK
    -Sound quality is great (much better than the results I get with GotTV)!
    -Recording does not work, but this is already said in the announcement so I didn't expect this anyway
    -There is one strange thing (bug): If you exit from the TV-module to the main menu there is a freezed TV-picture displayed over the menu. You can navigate through the menu but the picture remains on top so you can't see what you do.

    Maschine
     

    MrMario64

    Retired Team Member
  • Premium Supporter
  • April 22, 2004
    822
    1
    48
    Home Country
    Netherlands Netherlands
    machine > ok, understand what you mean.
    Is this in all modes? if not wich mode gives this problem?
    So try using overlay, or vmr9 rendered / windowed.
    You can set this mode in setup TV.

    thnx
     

    Maschine

    Retired Team Member
  • Premium Supporter
  • June 15, 2004
    768
    86
    Germany
    Home Country
    Germany Germany
    MrMario,

    tried all 3 modes. Same problem everywhere. Just noticed sth. else: If you switch from TV to the TV-guide everything is fine. There is no picture over the guide-menu... Strange...

    Maschine
     

    MrMario64

    Retired Team Member
  • Premium Supporter
  • April 22, 2004
    822
    1
    48
    Home Country
    Netherlands Netherlands
    did you restart MP after the mode change in config ?
     
    A

    Anonymous

    Guest
    Just tried with the latest cvs code with a Hauppauge bt878 WinTV card and it seems to work OK. Couple of things are odd.

    Pressing timeshift once flips the image, pressing it twice causes a hang.

    John
     

    Users who are viewing this thread

    Top Bottom