stacked movie please select disk to play (1 Viewer)

HTElectrical

Portal Member
June 6, 2010
26
0
Home Country
United States of America United States of America
I am getting this message when I try and play a movie using Moving Pictures. The movie used to start without this prompt. All movies are in their own folder (AUDIO_TS, VIDEO_TS) file. I don't have this problem when sstarting from My Videos. How do I turn this off??? Thanks in advance!
Nathan
 

HTElectrical

Portal Member
June 6, 2010
26
0
Home Country
United States of America United States of America
63 people and not one comment. I am very frustrated to say the least. I realize that the software is free, but this is the second post that I have made, and have not received any help on either one.
 

mm1352000
Country flag

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,546
    8,207
    Home Country
    New Zealand New Zealand
    Hi Nathan

    Welcome to the forum and sorry that you're having trouble. I can see the message in your logs and 'm guessing it is something to do with the folder structure that you are using. However I don't use MovingPictures so I'm not much help. What I can do is move this thread to the MovingPictures forum where it may get more attention. Would that be helpful to you?

    mm
     

    HTElectrical

    Portal Member
    June 6, 2010
    26
    0
    Home Country
    United States of America United States of America
    Yes, anything would help. I am to the point of just trying to reinstall everything.
     

    fforde

    Community Plugin Dev
    June 7, 2007
    2,666
    1,699
    38
    Texas
    Home Country
    United States of America United States of America
    By design if you have a movie comprised of multiple disks (actual DVDs, or maybe ISOs or DVD images), Moving Pictures will ask you which disk to play. The assumption is that one disk is the film and one disk is bonus content. 98% of the time this sort of content launches you into a DVD Menu rather than directly to the movie so it would not make sense to auto play disk two anyways.

    So to answer your question, very sorry but no, if you have a movie that is comprised of multiple disk images there is no way to turn off the "which disk?" prompt. If you have a movie made up of 2 or 3 AVIs, there is no prompt and each part will auto play after the previous part.

    If you are seeing the prompt but dont think you have multiple disk images for that film, check out the file info in the Movie Manager tab of the config screen. If you think Moving Pictures behaving differently than I have described let me know and I will look at your logs and see what I can figure out.
     

    HTElectrical

    Portal Member
    June 6, 2010
    26
    0
    Home Country
    United States of America United States of America
    Every movie that I have used to be in an ISO format, single movie. I converted them into AUDIO_TS, VIDEO_TS format, and have each movie in it's own folder. The thing is that with the same folder structure the movies used to play fine, and I must of changed something, because the above started. Just before I reinstalled I couldn't play the movies from My Videos without it not working correctly. I will let you know if after the install if it is working correctly.
    Thanks for your help!!

    Everything appears to be working just fine now. I sure wish I knew what the hell I changed, because I tried for hrs and hrs changing settings and couldn't find it.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom