Standby geht nicht?!? (1 Viewer)

Thor2605

MP Donator
  • Premium Supporter
  • April 2, 2009
    1,640
    184
    Home Country
    Germany Germany
    TV-Server Version: 1.0.0.0
    MediaPortal Version: 1.0.0.0
    MediaPortal Skin: Blue3
    Windows Version: XP Professional SP3
    CPU Type: AMD Athlon 64 4850e
    HDD: Samsung 320GB
    Memory: 2GB DDR2-800
    Motherboard: Gigabyte GA-MA78G-DS3H
    Video Card: ATI Radeon HD3200
    Video Card Driver: 8.522.0.0
    Sound Card: Realtek High Definition Audio
    Sound Card AC3:
    Sound Card Driver: 5.10.0.5694
    1. TV Card: Terratec Cinergy DVB-C
    1. TV Card Type: DVB-C
    1. TV Card Driver: 1.1.0.601
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: ffdshow newest
    MPEG2 Audio Codec: ffdshow newest
    h.264 Video Codec: ffdshow newest
    Satelite/CableTV Provider: KabelBW
    HTPC Case: Superflower SH-103BF
    Cooling: Artic Cooling
    Power Supply: ToPower SielntZ
    Remote: Terratec
    TV: Samsung
    TV - HTPC Connection:

    Hallo,

    Ich weiß ich habe viele Fragen, aber irgendwie willst bei mir eben einfach nichts klappen...

    Der Standby-Modus funktioniert nicht solang MediaPortal geöffnet ist... Muss ich dafür was einstellen bzw. woran liegt das?

    Habe es jetzt hibekommen, dass zumindest der TV-Service ausgeschalten wird, aber mehr passiert nicht...
     

    flintstone99

    MP Donator
  • Premium Supporter
  • April 19, 2008
    209
    18
    Home Country
    Germany Germany
    Country flag
    POwer Scheduler

    Hallo,

    du musst sowohl im TV Server als auch im MediaPortal das Powerscheduler -Plugin einschalten & konfigurieren

    Gruss

    flintstone
     

    Thor2605

    MP Donator
  • Premium Supporter
  • April 2, 2009
    1,640
    184
    Home Country
    Germany Germany
    Leider nach wie vor das gleiche Problem: TV wird ausgeschalten Rechner bleibt an...

    Hab das jetzt gerade nochmal getestet: Wenn TV nicht angeschalten ist funktioniert alles wunderbar, nur eben nicht mehr wenn es gerade an ist...
     

    larry_S

    MP Donator
  • Premium Supporter
  • December 11, 2008
    1,426
    152
    Home Country
    Germany Germany
    Country flag
    @Thor2605
    du musst sowohl im TV Server als auch im MediaPortal das Powerscheduler -Plugin einschalten & konfigurieren

    Hast du das erledigt?

    Thor2605 said:
    Wenn TV nicht angeschalten ist funktioniert alles wunderbar
    Wie meinst du das?
    Das ich doch korrekt. Wenn das TV-Modul läuft soll der Rechner ja nicht in Standby, da Mediaportal schließlich genutzt wird. Befindest du dich stattdessen im Homescreen, dann soll er natürlich nach x Minuten Leerlauf in Standby gehen.

    Gruß
    Larry
     

    Thor2605

    MP Donator
  • Premium Supporter
  • April 2, 2009
    1,640
    184
    Home Country
    Germany Germany
    @Thor2605
    du musst sowohl im TV Server als auch im MediaPortal das Powerscheduler -Plugin einschalten & konfigurieren

    Hast du das erledigt?

    Thor2605 said:
    Wenn TV nicht angeschalten ist funktioniert alles wunderbar
    Wie meinst du das?
    Das ich doch korrekt. Wenn das TV-Modul läuft soll der Rechner ja nicht in Standby, da Mediaportal schließlich genutzt wird. Befindest du dich stattdessen im Homescreen, dann soll er natürlich nach x Minuten Leerlauf in Standby gehen.

    Gruß
    Larry

    Ja das habe ich so erledigt...

    Kann ich nicht einstellen, dass wenn das TV-Modul läuft er es beendet und dann den Rechner in den Standby schält? Ich müsste dann immer 2 Mal auf den Aus-Knopf drücken, aber dann stürzt mein Fernbedienungsprogramm ab, da der Standby ja kurzzeitig von Mediaportal ausgelöst wird und dann unterbrochen... Damit kommt leider mein Fernbedienungsprogramm nicht zurecht!
     

    flintstone99

    MP Donator
  • Premium Supporter
  • April 19, 2008
    209
    18
    Home Country
    Germany Germany
    Country flag
    na wenn das TV modul läuft -- du also TV schaust -- soll MP doch wohl nicht in Standby gehen, oder :p

    Mit einmal "stop" schaltest du TV dann aus und nach x Minuten sollte der Rechner selbständig in Standby gehen...
    btw: gibt eine Option, nur im homescreen selbständig schlafen zu gehen!

    Gruss

    Flintstone
     

    Luna96

    Super Moderator
  • Team MediaPortal
  • November 5, 2006
    5,335
    261
    Home Country
    Germany Germany
    Country flag
    Hallo Thor,

    mit welchem Fernbedienungsprogramm steuerst du MP ? Willst du über den (PC) Powerknopf in Standby gehen muss zumindest vorher TV gestoppt werden. So allerdings funktioniert der interne Powerscheduler nicht. Aufwachen für Aufnahmen geht dann nur mit dem GMPS oder PVR-Scheduler.
    Kannst du einen anderen Befehl auf die Powertaste der FB legen ? So wäre es möglich das Powermenü in jedem Fenster von MP aufzurufen und dort Standby auszuwählen. Dafür muss im Setup von MP/General/Keys and Sounds ein neuer Shortcut angelegt werden, Taste q ist frei, mit der Aktion Shutdown.
    Mit dem Keyboard Input Plugin lässt ein Shortcut für (MP)Hibernate Windows erstellen, das verwende ich und habe ich auf den Powerknof der FB gelegt. Achtung ein kleiner Upps, für Lautstärke + (Taste =) muss ebenfalls ein neuer Shortcut erstellt werden. Der Standard Shortcut funktioniert nicht bei Verwendung des Keyboard Input Plugins. Mit beiden Möglichkeiten funktioniert der interne Powerscheduler. Kriegst den Befehl nicht auf den Powerknopf, geht natürlich auch eine andere Taste.

    Luna96
     

    Thor2605

    MP Donator
  • Premium Supporter
  • April 2, 2009
    1,640
    184
    Home Country
    Germany Germany
    Vielen Dank!

    Ich benutze zum Ausschalten die originale FB meiner Terratec-TV-Karte und geht auch alles wunderbar... Nur eben vermisse ich die Option sagen zu können, dass wenn ich den Knopf drücke er TV ausschält und danach schlafen geht...

    Mittlerweile noch ein neues Problem: Nach dem Aufwachen ist der Ton weg?!?
     

    Luna96

    Super Moderator
  • Team MediaPortal
  • November 5, 2006
    5,335
    261
    Home Country
    Germany Germany
    Country flag
    Nur eben vermisse ich die Option sagen zu können, dass wenn ich den Knopf drücke er TV ausschält und danach schlafen geht...

    Mittlerweile noch ein neues Problem: Nach dem Aufwachen ist der Ton weg?!?

    Das geht mit dem MPStandbyHandler zu lösen. Der ist in der Lage MP und TV-Service vor S3/S4 zu beenden. Dann musst du um Aufnehmen zu können den Shortcut für Hibernate erstellen und diesen als Ausschaltbefehl verwenden. Sonst geht der PowerScheduler nicht.

    Ton weg nach Standby ? Wahrscheinlich ein Windowsproblem. Funktioniert das ohne MP ?
     

    Thor2605

    MP Donator
  • Premium Supporter
  • April 2, 2009
    1,640
    184
    Home Country
    Germany Germany
    Wie ich soeben festgestellt habe nicht....
    Das mit dem sound liegt also nicht an MP!

    Hat mir doch jemand ne Lösung dafür?

    Hab es jetzt mit dem neuen Catalyst 9.4 versucht und nach 3 maligem Test gehts immernoch... lag es am 9.3?

    Warum ist denn die Caps-Lock Taste nach dem Aufwecken immer drin? Wenn ich Windows nicht über MP ins Standby setze ist das nicht so...
     

    Users who are viewing this thread

    Similar threads

    Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to reply here.
    Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to...
    I switched to MePo 2 with the release of MePo 2.1.1, and in the last months I focused on learning the program and fine tuning it...
    Replies
    8
    Views
    2K
    I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play fine. Most of the video files are Windows Media Video v8/9/10 I made sure both wmv3 wmv10 codecs in LAV and FFDshow are checked. I see that RadioTime is now a new software company called TuneIn How do I find...
    I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play...
    I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play...
    Replies
    0
    Views
    1K
    Okay, no problem. At least we know that there was no problem with TV Server because the new CAM works. Marking thread as "no bug"...
    Okay, no problem. At least we know that there was no problem with TV Server because the new CAM works. Marking thread as "no bug"...
    MediaPortal Version: 1.15.0 Description I've just added a CAM to my Technotrend c-1501 on a well-working system (w10, asus...
    Replies
    5
    Views
    2K
    Keiner eine Idee?
    Keiner eine Idee?
    Hallo zusammen, ich verwende Win7 64Bit Pro (aktueller Patch Level) und Mediaportal 1.19 um über DVB-C mir Fernsehsendungen...
    Replies
    1
    Views
    816
    Dear Morpheus_xx, I still assume that the issue is not due to hardware problems. In the beginning of my search I thought, I would need to dig into the registry, but eventually found out that GraphStudio can in principle also change the merit of decoders. As a first step I attempted to alter the Microsoft DTV-DVD A/V Decoders, but...
    Dear Morpheus_xx, I still assume that the issue is not due to hardware problems. In the beginning of my search I thought, I would...
    MediaPortal Version: MediaPortal 2 Summer '15 Update 1 Release Windows Version: Windows 7 Ultimate x64 SP1 CPU Type: Intel i3-2105...
    Replies
    14
    Views
    3K
    Top Bottom