Started TV Server, then asks for User ID & Password? (1 Viewer)

tan567

Portal Member
October 22, 2006
17
0
United Kingdom United Kingdom
Hi guys

I followed the instructions and installed the MediaPortal SVN, the SQL Server, and the TV Server + Client Plugin.
Then I started the TV server, from the shortcut in the start menu, and then it asks for an user id & password.
I can't figure out what to enter in the user ID section - is it my Name that I specified?

Thanks

tan567
 

Marcusb

Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    When you set up the SQL database you are asked for a password to use.
    If you followed the installation guidelines there is a part there that say "Choose a paasword and write it down, you'll need it later"

    Then, at the part you are now sttuck at the instructions say "Enter your password here, aren't you glad you wrote it down?" or something along these lines.

    By default the user is sa.
     

    tan567

    Portal Member
    October 22, 2006
    17
    0
    United Kingdom United Kingdom
    Thanks a lot.
    I didn't know that the default user is sa.
    I knew the password, but could not understand why it wasn't working.

    It now works successfully. :)

    tan567
     

    jawbroken

    Portal Pro
    August 13, 2005
    706
    0
    Afghanistan Afghanistan
    Maybe pre-fill out the username with 'sa' in the prompt so it reminds people what the default account username is?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    O [solved] MP2.2.1 TV-Server Configuration wont start after initial installation General 10
    joecool70 [solved] Installationsprobleme: MP2-Server failed to start Allgemeines Support- und Diskussionsforum 25
    M Admin to start TV-server MediaPortal 1 Talk 2
    M Can bot start TV Server General Support 0
    krebbi "TvServer: Failed to execute remote TV server operation" - Stream doesn't start General Support 2
    D Getting Started General Support 30
    horned_reaper [Music] 5012: Start current music track from the beginning Improvement Suggestions 21
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    vvulture UNKNOWN ERROR when starting live TV General Support 6
    ajs Trakt error when start with MP crash Trakt 1
    F Recording starts at second time only MediaPortal 1 Talk 6
    tano_grasa Movie cover not showing when starting a movie aMPed 0
    ajs [solved] 4982: Why this error hard stop when Mediaportal start? MediaPortal 1 3
    joecrow AMD Radeon Settings app. won't start after hibernation. General Support 0
    Icaro Close MP when the external player is started General Support 13
    M MP1 stops responding after Starting Plugins General Support 14
    joecool70 Fehlermeldung Error invoking action "Start Timeshift" Allgemeines Support- und Diskussionsforum 1
    P [solved] MP2 fails to install: "Insufficient privileges to start services" General 11
    T MP bricht Videos und Serien beim Start ab. Allgemeines Supportforum 4
    D Enhance "wake on lan" feature (on demand, not on start) Feature Requests 6
    joecrow No Audio after MP Start/Resume from Sleep General Support 0
    K How to start Chrome or other programs MediaPortal 1 Talk 41
    Similar threads

























    Top Bottom