Stop Button is not working (1 Viewer)

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    2,384
    1,451
    Southampton
    Home Country
    United Kingdom United Kingdom
    Country flag
    Stop Button is not working when pressing while watching a TV recording.
    I suspect that this is because "HID" in "MP Config" is not the correct choice for use with the Hama IR receiver. Note: the Hama IR receiver is not a standard Microsoft MCE RC6 receiver.

    I use a Harmony 650 with the Hama IR receiver, and it works well. The setup requires:
    • In the Harmony web-based setup tool, you need to select the "Ortek Media Player" as the device. This will cause the Harmony to send the correct IR signals for the Hama IR receiver.
    • In "MP Config", you need to deselect "HID" and select "Sceneo" (as stated by @joecrow in your other thread).
    • You should download and enable the Ortek/Hama Support Pack referenced in the Wiki page linked by @joecrow in your other thread. Note: I am the author of the Ortek/Hama Support Pack. :eek:
    -- from CyberSimian in the UK
     

    Mr. Bean

    Portal Pro
    June 21, 2005
    447
    23
    Germany
    Country flag
    But in my other HTPC with MePo 1.19 (Win10-32Bit) it s working in exact the same configuration well. The only Difference that in the Livingroom is 1.27 (Win10-64Bit)

    But I will try it ...

    I use also a Harmony and must install this section new because may old was an other remote for serialIR


    My 1.27 MePo is making trouble in Mass. My 1.19 is runnig well. It is possibel to downgrade it. I'm starting with 1.18 with StreamedMP skin. Then I made the Update ...
     
    Last edited:

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    2,384
    1,451
    Southampton
    Home Country
    United Kingdom United Kingdom
    Country flag
    The MCE Stop Button will also not work
    The Ortek/Hama remote control and IR receiver work perfectly well with MP1. If they are not working for you, it is because you have not set them up correctly. Try the following:
    • Put the Harmony remote control away in a cupboard. I understand that eventually you want to use the Harmony, but it confuses matters if you try to setup the Harmony at the same time as you are trying to setup the Hama. You can return to the Harmony after you have got the Hama working correctly.
    • Follow the instructions on this page in the Wiki.
    • Test the buttons on the Hama remote control. Most should perform their expected functions. You can of course customise what each button does by using the "Mapping" button on the "Sceneo" tab in "Remotes and Input Devices".
    -- from CyberSimian in the UK
     

    Mr. Bean

    Portal Pro
    June 21, 2005
    447
    23
    Germany
    Country flag
    First of all: The MePo 1.19 on Win10 32Bit with the same Remote is running in exact the same configuration ...

    Yes: I also will use a Harmony Elite for my new Livingroom HTPC. I've buyed the HAMA only for the IR-Receiver that I need

    I've tested the new HTPC with MePo 1.27 and it will not stop with all Remotes. Also not with the Harmony from the ohter HTPC. But the Windows Mediaplayer will do!

    Were is the difference?


    Edit: Ooooops ...

    I edit the Remote section and see: HDI is not set. I set, store, and start MePo and watch a recorded Film. Press STOP ... and it work!
     
    Last edited:

    Users who are viewing this thread

    Similar threads

    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose compatibility with almost every new version. And new skins are too 'fancy' for my taste. I use a customized version of the default wide skin with only Videos and TV in the main menu. I use mediaportal for recording...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    Replies
    0
    Views
    167
    upon a second look at MP Config, there is no latency setting... only "Repeat delay" and "Repeat speed" settings, not even in Windows is there a setting for latency for HID devices. If the remote doesn't have those settings in the MyHarmony setup, then there is no recourse. :(
    upon a second look at MP Config, there is no latency setting... only "Repeat delay" and "Repeat speed" settings, not even in...
    I have a Logitech Harmony 650 remote and Microsoft 1040 IR receiver which I used successfully for several years on a home-built PC...
    Replies
    8
    Views
    974
    I have now connected the IR Receiver from the HAMA Remote and enabled the HDI in Remotes. It will worke
    I have now connected the IR Receiver from the HAMA Remote and enabled the HDI in Remotes. It will worke
    Hello I used SerialUIR on my old XP HTPC. But unfortunately I can't get it to work right now. I plugged the COM plug of the old...
    Replies
    4
    Views
    793
    I've made a workaround using Autohotkey. If you don't want to install that should this problem arise for you, you can use my compiled .exe and add it to the autostart folder of Windows 8.1 and above. The functionality then is, when you press the Volume Up button on your MCE remote, this will send ALT+TAB to your HTPC, bringing...
    I've made a workaround using Autohotkey. If you don't want to install that should this problem arise for you, you can use my...
    This is something completely new for me. I've had this installation for a long time and the only thing I've change AFAIK, is...
    Replies
    2
    Views
    226
    Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But you're right, the channel arrow and PIP button are not reachable by mouse, something insibile is overlapping them and preventing focus. I'll fix that. Anyway, I'll provide a new installer to you soon...
    Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But...
    I have a new tuner card (Hauppauge model 01609: WinTV-quadHD). It has four tuners and also an IR remote control. I can't figure...
    Replies
    33
    Views
    757
    Top Bottom