Streifen und flackern bei Filmwiedergabe nach Wechsel auf 9400 GT Grafikkarte (1 Viewer)

JB72

MP Donator
  • Premium Supporter
  • June 15, 2007
    791
    128
    47
    Bremen
    Germany Germany
    TV-Server Version: 1.0.2
    MediaPortal Version: 1.0.2
    MediaPortal Skin: BlueWide, SteamedMP
    Windows Version: XP SP3
    CPU Type: C2D 6300
    HDD: CF Card 4 GB Transend
    Memory: 2 GB DDR2 800 MHZ
    Motherboard: INTEL DG965WH
    Video Card: Geforce 9400 GT
    Video Card Driver: 182.50

    Hallo,

    nachdem ich mir nun eine Geforce 9400 GT zugelegt habe um damit bei MovingPictures und TV Series Plugin die D3D Fehlermeldungen und Probleme in den Griff zu bekommen, was wie es aussieht auch gelungen ist, habe ich nun ein neues Problem:

    Bei der Wiedergabe habe ich nun heftige Streifen (oben bleibt bei Schwenks quasi das Bild stehen ca. 5 % des Gesamtbildes oben) und flackern bei aktionlastigen Scenen.

    Egal was ich einstelle ob PowerDVD 9 oder ffdShow, ich habe diese miese Wiedergabe.

    Im Mediaplayer und im PowerDVD ist im Vollbild alles ok nur im MP nicht.

    Ich dreh noch am Rad und fühle mich wie in den ersten Tagen von TVC: Machste hier was, klemmt dort was. So kann das nicht bleiben, dann baue ich die Karte sonst wieder aus und lebe mit dem Bug unter der OnBoard Karte, bei der war das Bild wenigstens gut und hatte keine Streifen oder flackern.

    Gruß
    JB

    EDIT:
    Tja wenn man Jahre nur OnBoard Grafik nutzt .... habe Tripple Buffering eingeschalten nun ist das Tearing weg.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    H [solved] MP2 Wiedergabe von Aufnahmen und Live TV geht nicht Allgemeines Support- und Diskussionsforum 6
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    R MP Server und Fileshare Einsteigerforum 4
    T Amazon und Netflix in MP2 - Wie? Allgemeines Support- und Diskussionsforum 6
    R [solved] MediaPortal: TV Server und HD Sender Installationsprobleme? 2
    k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
    T Betriebssystem 64 bit und TV-Karten Treiber 32bit? Betriebssysteme 1
    S streamedmp und myemulators2 Skins 2
    Wondermusic [Verkauf] Thermaltake DH102 mit Touchscreen und Hardware Marktplatz 1
    T MP bricht Videos und Serien beim Start ab. Allgemeines Supportforum 4
    K Client für Android und Amazon-Geräte Allgemeines Support- und Diskussionsforum 66
    M.Hulot [solved] Netflix und amazon Prime in MP1 möglich? TV / Streaming 6
    Mainhattan Olli [solved] MediaPortal 2.2.1 und die aufzunehmenden Sendungen Allgemeines Support- und Diskussionsforum 6
    Golf4 [solved] Bei Import und grabben der Medieninhalte - Client ausschalten? Allgemeines Support- und Diskussionsforum 1
    I Abspielposition von Filmen und Videos auf andere Rechner übertragen Video & DVD 3
    W UHD Sender ruckeln und haben artefakte TV / Streaming 5
    S Lautstärke MP1.21 und WIN7 Master/Wave Allgemeines Supportforum 1
    Scheibes Bilder und Videos in einem Ordner Allgemeines Support- und Diskussionsforum 6
    T Mediaportal 1 und HDDVD Video & DVD 0
    T Hauppauge-Fernbedienung und Mediaportal Installationsprobleme? 16
    T Nochmal Imon Pad und Mediaportal 1 Installationsprobleme? 3
    J TV-Aufnahmen und LiveStream brechen ab bei Beendigung einer Aufnahme TV / Streaming 0
    H Allgemeine Meinungen zu MP 2.2 (und höher) Allgemeines Support- und Diskussionsforum 55
    Patrik-See MediaPortal 2.2 Vor- und Nachlaufzeit einstellen Allgemeines Support- und Diskussionsforum 3
    rbo Mp 1.21 pre - probleme livetv und videos Allgemeines Supportforum 5
    Similar threads

























    Top Bottom