Stuck with TVE3 installation

3dcoder

Portal Member
April 11, 2007
23
0
Home Country
Finland Finland
Hi!

I have a problem I actually caused myself, but it seems very hard to fix. I installed some SVN build of TV Engine 3 months ago but I dind't actually use it. I used the old integrated TV-plugin. Then I moved the whole Media Portal Folder around my hard disk and this messed up the TVE installation.

Now I would like to change to the TV Engine, but I can't do that because the installation program says I have another version installed. I tried removing the old version from control panel, but the entry in the program list was refering to an unexisting executable and it didn't uninstall.

Then I removed the entry from programs list with Easy Cleaner, but still the same problem. Now I have tried to remove all registry settings related to TVE, but it didn't help. Also tried to remove all files and folders Windows found but didn't help either.

I'm really stuck with this installation, I cant uninstall or install it. If you haveany suggestionshowto remove all traces of the old installation or how to install it wihtout using .msi package.

Ps: I tried to install TVE3 using UniExtractor to extract it from the .msi package, but that didn't work except the plugin.

Pps: A solution could be compile an .msi installation file with different ID or such but I have no idea how to do that.

I alsotried to register TvService.exe with Servinst utility, after extracting all files form Setup.msi. I got the service running with no errors, but now Icant connect to it with the installed TV Plugin using name "mediapc" which is the PC name or "localhost". If you think manual installation would be the solution, please tell me more...
 

3dcoder

Portal Member
April 11, 2007
23
0
Home Country
Finland Finland
Okey, I fixed the problem myself by re-installing Windows . It took me 2 re-installs and 3 system restores to get it working, but now we have have the subtitles! Wohoo!
 

rekenaar

Retired Team Member
  • Premium Supporter
  • December 17, 2006
    4,421
    113
    Home Country
    South Africa South Africa
    Too bad we you did not find an easier solution. I was looking around in the source, but could not find anything related (no surprice, since I have java experience, BUT NO C# experience).
     

    3dcoder

    Portal Member
    April 11, 2007
    23
    0
    Home Country
    Finland Finland
    No actually it was good to install again as I had a real mess with drivers and such too. And the "wohoo" wasn't any sarcasm, it's truly great to have subtitles working. Now I have also support for multiseat.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom