Successful MP1 Installment challenging behaviors from configuration to TV Server on Windows 10 (1 Viewer)

showmedia

Portal Member
August 24, 2021
9
0
Home Country
United States of America United States of America
Country flag
After MP1 installment, the next step was to challenge behavior of the software with a "duel" tv tuner with screen watch & record plus drivers.
I just about got wrangled to keep my Hauppauge WinTV 10 Tuner, to stay scanned of channels, until I found MP1's (manual control) to ("stop") the tv server
from (jamming) the view screen "blank" of pre-scanned channels, to keep using MP1 & WinTV 10 Tuner together.
The next step is to find compatible plugins for radio & news feeds, for the US North East region that work.
Any suggestions from team portal will be helpful.
 

Attachments

  • WinTV 10, with MP Service STARTED    Manual Control.PNG
    WinTV 10, with MP Service STARTED Manual Control.PNG
    10.1 KB
  • WinTV 10, with MP Service  STOPPED   Manual Control.PNG
    WinTV 10, with MP Service STOPPED Manual Control.PNG
    326.6 KB
  • 1-MediaPortal 1-    Configuration for Video Register-Pt1.PNG
    1-MediaPortal 1- Configuration for Video Register-Pt1.PNG
    34 KB
  • 48 Duel Tuner Scan Channels     8-27-21.PNG
    48 Duel Tuner Scan Channels 8-27-21.PNG
    37.3 KB
  • 4-MediaPortal 1- Configuration for TV Register Plugins Online.PNG
    4-MediaPortal 1- Configuration for TV Register Plugins Online.PNG
    67.4 KB

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    2,382
    1,448
    Southampton
    Home Country
    United Kingdom United Kingdom
    Country flag
    until I found MP1's (manual control) to ("stop") the tv server from (jamming) the view screen "blank" of pre-scanned channels, to keep using MP1 & WinTV 10 Tuner together.
    You cannot use both the "Win TV" application and MediaPortal at the same time, as they will fight over access to the tuners. You must disable or uninstall one of these applications so that the other application can access the tuners.

    The screen shot when scanning for channels shows zero signal strength. Possibly the "Win TV" application was preventing MediaPortal accessing the tuners.

    -- from CyberSimian in the UK
     

    showmedia

    Portal Member
    August 24, 2021
    9
    0
    Home Country
    United States of America United States of America
    Country flag
    You cannot use both the "Win TV" application and MediaPortal at the same time, as they will fight over access to the tuners. You must disable or uninstall one of these applications so that the other application can access the tuners.

    The screen shot when scanning for channels shows zero signal strength. Possibly the "Win TV" application was preventing MediaPortal accessing the tuners.

    -- from CyberSimian in the UK
    To keep from uninstalling the WinTV 10 Tuner, I'll just use MP1's (manual control) & stop the TV server. This way both programs can be used.
    So far no-problems with stop & start MP1's TV server, when trying to use WinTV 10 tv screen.
     

    Users who are viewing this thread

    Similar threads

    I see only site printscreen. You need to run Mediaportal.exe
    I see only site printscreen. You need to run Mediaportal.exe
    After I managed to install basic components for the MP1, I had problems getting the main viewing screen to open, without going to...
    Replies
    6
    Views
    579
    P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
    P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
    Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
    Replies
    9
    Views
    836
    Hi CyberSimian THANKS!!!! deleting the channels then doing an 'all regions' scan has fixed it :) I had retuned many time before that without success so I think it was deleting the old channels that was different this time. Thanks again for the very clear and detailed suggestions and quick response. Regards Paul
    Hi CyberSimian THANKS!!!! deleting the channels then doing an 'all regions' scan has fixed it :) I had retuned many time before...
    Hi, I recently had to rebuild my mediacenter running mediaportal 2.2.2 because of an SSD failure. This has all worked perfectly...
    Replies
    2
    Views
    595
    Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on which a WinTV-quadHD card is installed. This card worked perfectly before the migration and no hardware change was made (not a single cable disconnected). Since my passage under windows 10 x64, I can't get...
    Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on...
    Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on...
    Replies
    0
    Views
    439
    Please see here how to issue problem reports. Focus is on the red text.
    Please see here how to issue problem reports. Focus is on the red text.
    I installed media portal 2.2.2, rebooted, connected my hauppauge wintv-dualHD USB tv, connected my antenna to it. Ran the TV...
    Replies
    1
    Views
    381
    Top Bottom