SVN 22162 Moving Pictures locks up MP after launching ANY external app using plug-ins (1 Viewer)


Portal Member
January 12, 2008
Home Country
Canada Canada
TV-Server Version: 1.0 with Revision:22162
MediaPortal Version: 1.0 with Revision:22162
MediaPortal Skin: StramMP
Windows Version: Vista 32 SP2
CPU Type: e8400
HDD: Hitachi
Memory: sata 1 gig x2
Motherboard: ASUS p5ql pro
Video Card: GTX 260
Video Card Driver: newest
Sound Card: Audigy 2 ZS
Sound Card AC3: Audigy 2 ZS
Sound Card Driver: newest
1. TV Card: hauppauge 1250
1. TV Card Type: ATSC
1. TV Card Driver: newest
MPEG2 Video Codec: Microsoft (Vista)
MPEG2 Audio Codec: Ac3 Filter
h.264 Video Codec: Coreavc
Satelite/CableTV Provider:
HTPC Case:
Power Supply: 600 w
Remote: MCE Remote
TV: Samsung LED DLP 61"
TV - HTPC Connection: HDMI

I was using 1.0 of Media Portal in Vista 32 with StreamMP as my skin, and using MyPrograms plug-in to launch my PC games. Never had any problems... now I am updated to SVN Revision:22162 with StreamMP 0.7.409 which is also using Moving Pictures 0.7.2.

It seems now with this current version 22162... when running external programs through plug-ins like myprograms, myemultaors,etc..... that when the program closes it returns to the Home Screen instead of the plug-in screen like in 1.0.

Also if you try to run the external program again and quit a second time... MP will show up in the taskbar but will not respond! This is consistent.

Run a program it a second time.. MP wont show up or can hear the buttons clicking from your remote though...

I also tried running MP in a window, and when I quit the program i launched... MP just has a white screen in the wndow.

Why does MP return to Home Screen now? Is there a way around this....

Well it seems the freeze up problem I am having after launching external programs twice... is from Moving Pictures (the one included with the newest StreamMP). If i disable Moving Pictures..the problem is gone...

This seems to happen in other skins as well, and not just with MyPrograms, but any Plug-in that launches other APPS.

I tried using the older version of StreamMP with older Moving Pictures (the ones that worked with MP 1.0), and the problem is still there.

It seems to be very clear that the problem comes from either Moving Pictures or the newer SVNs...

Users who are viewing this thread

Top Bottom