SVN 23096 - MP configuration.exe crash

Discussion in 'General Support' started by asagala, June 29, 2009.

  1. asagala

    asagala Portal Pro

    Joined:
    December 13, 2008
    Messages:
    118
    Likes Received:
    20
    Location:
    Montreal
    Ratings:
    +20 / 0
    Home Country:
    Canada Canada
    Updated to latest svn 23096. Now the compiled Configuration.exe wont start. It crashes saying its having difficulties finding language files.

    Am I the only one experiencing this? any help?


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Spragleknas
    • Team MediaPortal
    • Administrator

    Spragleknas Administrator

    Joined:
    December 21, 2005
    Messages:
    9,472
    Likes Received:
    1,385
    Gender:
    Male
    Occupation:
    Occupied
    Location:
    Located
    Ratings:
    +1,892 / 12
    Home Country:
    Norway Norway
    Show System Specs
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!