Sweden, norway and danish MP user search... (1 Viewer)

hakuna

Portal Pro
October 15, 2004
395
1
45
Gothenburg
Home Country
Sweden Sweden
Tried to register, got this:
General Error

Failed sending email :: PHP ::

DEBUG MODE

SQL Error : erver, $sqluser, $sqlpassword, $database, $persistency = true) { $this->persistency = $persistency; $this->server = $sqlserver; $this->user = $sqluser; $this->password = $sqlpassword; $this->dbname = $database; $this->db_connect_id = ($this->persistency) ? odbc_pconnect($this->server, $this->user, $this->password) : odbc_connect($this->server, $this->user, $this->password); return ( $this->db_connect_id ) ? $this->db_connect_id : false; } // // Other base methods // function sql_close() {

Line : 234
File : emailer.php
 

Users who are viewing this thread

Similar threads

The official MPExtended site does not work, there is no information on updates, so the error. That is, at the moment this function does not work :)
The official MPExtended site does not work, there is no information on updates, so the error. That is, at the moment this function...
Before you create this bug report: Make sure that your system (windows, codecs and drivers) is up to date, matching the...
Replies
1
Views
758
Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my keyboard just fine (also lightspeed wireless). Suggestions?
Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my...
Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
Replies
1
Views
240
Thanks @high, bug report options look good now.
Thanks @high, bug report options look good now.
Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
Replies
8
Views
695
I dont know... -- Tapatalk | WBR, ajs
I dont know... -- Tapatalk | WBR, ajs
Before you create this bug report: Make sure that your system (windows, codecs and drivers) is up to date, matching the...
Replies
5
Views
718
If it keeps annoying me enough I'll have to help you with that :whistle: That's weird, because video locks up first with audio still playing for a few more seconds before MediaPortal restarts, but this will give me a few more avenues to test for. The main difference is that when I was on 1.19-1.21 without this issue that it was HTPC...
If it keeps annoying me enough I'll have to help you with that :whistle: That's weird, because video locks up first with audio...
I've been dealing with weird crashes. The display would go into a checkerboard, or mainly a giant purple banner across the screen...
Replies
8
Views
803
Top Bottom