Sydney MP users - HELP!

Discussion in 'General Support' started by craigparris1, July 16, 2010.

  1. craigparris1

    craigparris1 Portal Pro

    Joined:
    May 20, 2008
    Messages:
    189
    Likes Received:
    15
    Ratings:
    +15 / 0
    Home Country:
    Hi guys,

    I know this is not specifically a MediaPortal problem, but I'm really hoping someone will be able to help me. I'm in Sydney (Penrith to be exact) and it seems like for the last couple of months the reception for Ten Digital has just got worse and worse.



    However - I have an old set-top box in my back room, and also a copy of WinFast PVR2 on my HTPC, and both of those have about 5 or 6 "10 Digital" channels listed ... and on both of them, there's one channel that works fine and the rest don't tune at all. On my MP box, though, when I scan for channels on the Ten transponder, I only get one channel found, and while it does tune, it very frequently locks up or is constantly stuttering.

    My biggest problem is that on either the old set-top box, or WinFast PVR2, I don't have any way that I can see what the tuning settings are for the channel that's working. I did some searching on the web and found a couple of old lists of tuning details for Ten Digital from several years ago, but none of those settings make a watchable channel within MediaPortal.

    Does anyone in the Sydney area (particularly Western Sydney) have manual tuning details for Ten Digital that actually tunes, and gets a good, solid signal?

    Thanks in advance,
    Craig
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. SiLenTYL
    • Premium Supporter

    SiLenTYL Retired Team Member

    Joined:
    April 23, 2004
    Messages:
    1,144
    Likes Received:
    144
    Gender:
    Male
    Location:
    Melbourne
    Ratings:
    +153 / 0
    Home Country:
    Australia Australia
    ok thats a strange one

    i live in melbourne and get all the tv channels in MP that my tv's inbuild tuner can get

    what version of MP, vista/xp/win7/card/driver/./........

    cant really help if u dont fill out a bug report with logs
     
  4. vvulture
    • Premium Supporter

    vvulture MP Donator

    Joined:
    June 3, 2006
    Messages:
    477
    Likes Received:
    6
    Gender:
    Male
    Occupation:
    Electronic Security Technician
    Location:
    Sydney
    Ratings:
    +7 / 1
    Home Country:
    Australia Australia
    Hey Craig...
    I'm in Liverpool and no issues with any channels...

    Cheers
     
  5. dihoff

    dihoff Portal Pro

    Joined:
    October 29, 2009
    Messages:
    89
    Likes Received:
    5
    Ratings:
    +5 / 0
    Home Country:
    Australia Australia
    i'm on the north shore, and no problems with 10. you shouldn't have that many channel 10's though... have you tried deleting all of your channels in config, then rescanning?

    dh.
     
  6. zanlation

    zanlation Portal Pro

    Joined:
    May 26, 2008
    Messages:
    107
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    I am in Leura (Blue Mountains) and have no problems with Sydney's Channel 10. Has your aerial moved at all?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!