TechniSat- CableStar HD 2 läuft in MEPO nicht. DVBViewer läuft (2 Viewers)

Mr. Bean

Portal Pro
June 21, 2005
443
23
Germany
Country flag
Hallo, ich brauch eure Hilfe.

Ich habe die PCI-TV Karte "TechniSat CableStar HD 2" und versuch diese zum laufen zu bekommen. Habe die letzten Treiber von der Technisat Homepage installiert.

Die Technisat Software "DVBViewer" findet die Sender problemlos. Mit DVB-S2 klappt es beim MediaPortal, nur nicht mit DVB-C.

Wenn ich den Suchlauf starte stürzt kurze Zeit später die Configurationssoftware ab. Bei Neustart muss ich den TV-Server neu starten.

Was muss ich machen damit bei DVB-C die Sender gefunden werden?

Hier sind Logs: logs.zip beim Filehorst - filehorst.de


Diese TV Karten sind eingebaut: Digital Devices DVB-S/S2 Tuner 1, Digital Devices DVB-S/S2 Tuner 2, TechniSat CableStar HD 2

Diese Karten sind nicht mehr eingebaut: Cinergy C PCI Digital Tuner, WinTV Nova-T Stick DVB-T Tuner, Hauppauge WinTV PVR PCI II TvTuner

Ich hatte also die Cinergy C PCI auch schon eingebaut. Diese funktionierte früher. Dann auf einmal nicht mehr. Dachte diese wäre defekt. Habe dann die TechniSat CableStar HD2 besorgt. Diese ist aber baugleich wie ich jetzt gesehen habe. Das Verhalten der Cinergy C PCI beim Sendersuchlauf war identisch!
 

Attachments

  • logs.zip
    465.3 KB · Views: 50
Last edited:

Kolbenschieber

MP Donator
  • Premium Supporter
  • April 4, 2011
    569
    107
    Hamburg
    Home Country
    Germany Germany
    Country flag
    Diese Karten sind nicht mehr eingebaut: Cinergy C PCI Digital Tuner
    Dann solltest Du auch den Treiber deinstallieren. Diese Karte wird nämlich von MePo noch erkannt:

    2018-01-04 20:07:35.109375 [PowerEventThread(8)]: Found card:cinergy c pci digital tuner
    2018-01-04 20:07:35.109375 [PowerEventThread(8)]: Detected DVB-C card:cinergy c pci digital tuner

    Und wenn die Technisat tatsächlich baugleich ist, stehen die Chancen gut, dass sich Cinergy und Technisat-Treiber um die Technisat-Karte "streiten" mit unvorhersehbaren Effekten.
    Dass DVBViewer die Technisat-Karte (vielleicht sogar mit dem Cinergxy-Treiber?) ansprechen und verwenden kann, ist vermutlich ein Zufall.
     

    Mr. Bean

    Portal Pro
    June 21, 2005
    443
    23
    Germany
    Country flag
    Die Cinergy lief schon genau so nicht in Mepo

    Ich hatte den Cinergy Treiber aber vorher in der Systemsteuerung deinstalliert!

    Als ich dann die Technisat eingebaut hatte wollte er auch wieder einen Treiber. Also habe ich ihm den Technisattreiber gegeben ...

    Als ich mal peobehalber die Install von Technisat machen wollte meckerte das er einen HID Treiber odeg so nicht installieren könne mit Abbruch. In der Systemsteueung ist alles installiert
     

    Kolbenschieber

    MP Donator
  • Premium Supporter
  • April 4, 2011
    569
    107
    Hamburg
    Home Country
    Germany Germany
    Country flag
    Und als was wird die Karte in der MePo-TV-Server-Config dann angezeigt? Technisat oder Cinergy?
    Ich hatte ähnliches Problem mal mit Karten von DigitalDevices und Satix Mystique S2. Die sind offenbar "aus Treibersicht" so ähnlich aufgebaut, dass sie nicht unterschieden werden können. Ein Parallelbetrieb beider Karten in einem Rechner war nicht möglich, weil sich jeweisl der erste installierte Treiber für beide Karten zuständig fühlte, dann aber kein einziger Tuner damit funktionierte. Die Satix ist dann rausgeflogen und die DD hat ein Erweiterungsmodul um zwei weitere Tuner bekommen.
     

    Mr. Bean

    Portal Pro
    June 21, 2005
    443
    23
    Germany
    Country flag
    Ich habe nun alle alten Treiber gesucht und entfernt. Sogar mit einem deinstall Programm von Hauppauge die alte analoge 350er entfernt. Alles was ich gefunden habe entfernt.

    ich habe in dem File DVB-C Sendersuchlauf crash.docx den Teil herauskopiert in dem MEPO anfängt zu suchen und sich nach der dritten Frequenz aufhängt. Ich hoffe jemand findet etwas ...
     

    Attachments

    • Logs.zip
      603.7 KB · Views: 45

    Users who are viewing this thread

    Similar threads

    Hallo alle zusammen. Ich habe den Fehler nun endlich ausfindig gemachen. Die MP2 trifft keine Schuld. So wie es aussieht "blockiert" das CAM Modul die Tuner, weil sie "zugewiesen" sind. Obwol kein Modul enthalten ist, versuchen die Karten wohl darüber ein Signal zu erhalten oder zu entschlüssen. Dies schlägt fehl und blockiert so den...
    Hallo alle zusammen. Ich habe den Fehler nun endlich ausfindig gemachen. Die MP2 trifft keine Schuld. So wie es aussieht...
    Hallo. Ich habe ein Problem mit meiner TV Karte und eurer Software. Aus irgendeinen Grund findet die MP2 beim Sendersuchlauf keine...
    Replies
    6
    Views
    465
    Wenn ich dich richtig verstehe, dann willst du nur EPG in MP2 haben, oder? Ich bin mir nicht sicher was du da programmieren willst. Probiere mal den EPGBuddy. Suche im Forum danach und du findest einen eigenen Thread dazu mit Anleitung. VDR sagt mir leider nichts. Kann ich dir leider nicht sagen. Schaue mal, dass du den letzten...
    Wenn ich dich richtig verstehe, dann willst du nur EPG in MP2 haben, oder? Ich bin mir nicht sicher was du da programmieren willst...
    Hallo, ich nutze seit vielen Jahren Linux VDR und überlege einen Umstieg auf MediaPortal. MP 2 läuft gerade auf einem Testsystem...
    Replies
    1
    Views
    235
    Servus! Ja Sau gutt. Genau daran lag es. Läuft jetzt super Vieeeeelen Dank!! (y)
    Servus! Ja Sau gutt. Genau daran lag es. Läuft jetzt super Vieeeeelen Dank!! (y)
    Moin zusammen, seit neustem nutze ich den Media Portal Server. Version: 1.21 Soweit funktioniert das Ding auch. Ich habe bereits...
    Replies
    2
    Views
    638
    Das sagt sich leichter als es getan ist. Es wäre ein enormer Aufwand und würde bedeuten ein großer Teil des Codes modifiziert werden müsste... Bei der dünnen Personaldecke hier ein schwieriges Unterfangen... Außerdem geht dadurch die Kompatibilität mit älteren Betriebssystemen und/oder Hardware verloren.
    Das sagt sich leichter als es getan ist. Es wäre ein enormer Aufwand und würde bedeuten ein großer Teil des Codes modifiziert...
    Hallo, ich habe MP2 vor 6 Monaten als Umsteiger von MCE installiert. Dabei habe ich meinen PC auch auf Win10 upgedatet. Die...
    Replies
    6
    Views
    614
    Akte X Barbylon 5 Battlestar Galactica (neu) Chuck Stargate SG-1 habe ich auch. Und bei allen immer einen Plot gehabt... Da scheint echt was im Argen zu liegen... Na ja, sowas habe ich noch nie veranstaltet... Was da genau geklemmt hat, kann ich nicht sagen...
    Akte X Barbylon 5 Battlestar Galactica (neu) Chuck Stargate SG-1 habe ich auch. Und bei allen immer einen Plot gehabt... Da...
    Ich habe mit MediaBuddy meine Serien und Filme mit nfo-Files taggen lassen. In MePo2 habe ich das online-Scrapen ausgeschaltet. Es...
    Replies
    10
    Views
    1K
    Top Bottom