Teletext full screen broken (1 Viewer)

druden

Portal Pro
January 2, 2006
54
0
Denmark
Seems like Teletext full screen is broken here (running SVN as of 23.11.2006). When switching from windowed teletext to full screen, only the TV signal is displayed (but no teletext).

Can someone make a sanity check (i'll file a formal bug report if others can confirm the bug, and I'll try to identify by which release it was broken). Thanks in advance...
 

druden

Portal Pro
January 2, 2006
54
0
Denmark
And another one: when entering a password protected folder (e.g. in My Videos), I have to press Enter 3 times after typing the password before the folder content is displayed. Anyone who's able to confirm this (again: I'll post a detailed bug report if this seems to be a general issue).
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    And another one: when entering a password protected folder (e.g. in My Videos), I have to press Enter 3 times after typing the password before the folder content is displayed. Anyone who's able to confirm this (again: I'll post a detailed bug report if this seems to be a general issue).
    Hi,
    This one it's in Mantis (was - it's fixed now).

    Regards
    Roy
     

    druden

    Portal Pro
    January 2, 2006
    54
    0
    Denmark
    Cool Ronilse - I'll try it out later tonight to verify it's fixed here too ;-)

    -=> Update: works with SVN as of 25.11.2006 ;-) <=-

    I searched mantis for "teletext", but found only 737 and 771 being open (none of them related to teletext actually), so maybe that one is not a general issue...
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    About the teletext, it seems to be broken - can you test with latest SVN & upload logs too & i'll look @ it later today or tomorrow & add it to Mantis (just use this thread & i'll move it to the bug section when needed).

    Regards
    Roy
     

    druden

    Portal Pro
    January 2, 2006
    54
    0
    Denmark
    Ok, here it comes:

    Mediaportal.log: http://pastebin.team-mediaportal.com/pastebin.php?dl=11446
    Recorder.log: http://pastebin.team-mediaportal.com/pastebin.php?dl=11447
    vmr9.log: http://pastebin.team-mediaportal.com/pastebin.php?dl=11448

    My test scenario, pretty simple ;-)

    1) Reboot computer, empty MediaPortal logs and launch MediaPortal
    2) Enter ("My") TV
    3) Enter "Teletext"
    4) Choose "Fullscreen"

    Now nothing appears, except the TV channel is shown (no teletext). I simply press "Esc" to exit fullscreen, and then exit MP. I had a look at the logs without getting a clue :-(

    Fully patched Windows XP pro UK, MP SVN as of yesterday, TV card as analog Hauppauge WinTV-PVR-350.

    Please let me know if I can supply any other helpful info.
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    MediaPortal Version: MP 0.2.1.0 + SVN Build 119147
    MediaPortal Skin:
    Windows Version: Windows MCE + All Updates
    CPU Type: Intel Pentium D 940 3.2
    HDD: 3 x 250 GB Samsung HD
    Memory: 2 X Corsair 6400 DDR2 (2GB)
    Motherboard: Asus P5WD2-E Premium
    Motherboard Chipset: Intel 975X Express / Intel ICH7R
    Motherboard Bios: Asus V0601
    Video Card: Asus GeForce 7600GT 256MB GDDR3 Silent
    Video Card Driver: NVIDIA ForceWare 92.91beta
    Sound Card: Onboard Realtek ALC882M
    Sound Card AC3: Coaxial out
    Sound Card Driver: 5.10.0.5268
    1. TV Card: Hauppauge PVR-150 MCE
    1. TV Card Type: Analog
    1. TV Card Driver: 2.0.43.24103
    2. TV Card: Hauppauge HVR-1300 MCE
    2. TV Card Type: Analog + DVB-t(testing)
    2. TV Card Driver: 2.113.24030.0
    3. TV Card: TerraTec Cinergy 2400i DT MCE
    3. TV Card Type: DVB-T
    3. TV Card Driver: 1.0.3.255
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: Nvidia
    MPEG2 Audio Codec: Nvidia
    Satelite/CableTV Provider: CableTV + FTA (DVB-t)
    HTPC Case: Silverstone SST-LC18S
    Cooling:
    Power Supply: NorthQ 4775-500S, ATX 500W Silent
    Remote: MCE 2005 Europe (Hauppauge Clone)
    TV: B&O AvantDVD
    TV - HTPC Connection: Composite


    Yup, can confirm the above issue.

    Start MP -> MyTV & tune to a channel with Teletext -> Select button Teletext & wait for Teletext page to load -> Select button Fullscreen, Teletext page it’s hidden & Fullscreen TV shows.


    Additional:
    If you have a MCE remote with Teletext button, that one works from fullscreen TV.
    NB! It’s the same results with "Use separate thread to render GUI" enabled/disabled.


    I have moved the bug to bug section ;)

    Regards
    Roy
     

    rtv

    Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    Please test again with the upcoming build from tonight.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    R [solved] MP2 Client ist extrem langsam Allgemeines Support- und Diskussionsforum 5
    S [fixed] [MP2-611] Teletext subtitles language selection 2.2 Archive 20
    S Australia live TV teletext subtitle General 4
    D Full fuctional htpc - Silverstone Case - Digital Devices Cine S2 - SSD - IR Remote For Sale 1
    M [Rejected] Always show full hours in TV Guide Feature Requests 2
    M [Duplicate] Always enter full screen when entering TV from main Menu Feature Requests 1
    N [Finished] MP2-803 - Delete full series doesn't work when viewing a program in the extended schedule screen MediaPortal 2 12
    azzuro [Info] Full Windows 10 on ARM system Team Lounge 0
    B Changing to Full HD causes crash of Video Driver General Support 13
    P WMC Skin full screen/EPG Skins and Design 3
    T MP2 - V2.1 Main Menu Full Screen (Shortcut F) Older releases 2
    J Blue Screen Error Submit: Bug Reports 0
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    F After resume, TV Server connection screen is shown General Support 4
    H random black screen live tv and videos (amended) General Support 0
    M Change size of the splash screen Skins and Plugins Installer (MPEI) 2
    T Animated circular icon persists in centre of screen. General 10
    G Occasional Black screen on Live TV and Recorded TV Watch / Listen Media 5
    P MP2 Client Screen Flickering on Resume General 2
    Rob Hexenmeister Work arounds for an alternative home screen General Support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    R Media portal resumes with wrong screen resolution General Support 3
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    morpheus_xx [Finished] [MP2-802] TV-Settings availability in all TV screens MediaPortal 2 12
    Similar threads

























    Top Bottom