Teletext (1 Viewer)

Zeljko

Portal Pro
June 17, 2006
139
0
49
Croatia Croatia
I have another bug, when I choose teletext with remote control (HID) it’s not possible to get to menu (P.100, P.200…) only with mouse. Only way is to enter number with remote control, even + - or some other keys works.

MediaPortal Version: 0.2.0.0 final, mediaportal-svn-07-10-2006--01-02-Rev9455.rar
MediaPortal Skin: Mce1280x1024
Windows Version: Windows XP Professional
DirectX Version: 9.0c
Audio Codec: nVidia pure or MPV
Video Codec: nVidia pure or MPA
CPU Type: AMD 64 3200+ Venice
Memory: 2GB
Motherboard: DFI nF4 SLI-D
TV Card Model: Gigabyte Digital Theater Hybrid TV Card GC-PTV-TAF
TV Card Type: PCI
Video Card Model: Gigabyte GF 7800GT 256 MB(GV-NX78T256V-B)
Video Card Resolution: 1280x1024
Video Render Type: VMR9
Audio Card Model: Integrated Realtek ALC850 8-channel audio CODEC
Thanks,
Zeljko
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    Have you tested with the latest SVN?
    Can you post the logs with the test tool after trying & enable extended logging for the remote (what type of remote is it?)...
    It works well here with my mobil as a remote using HID.

    Regards
    Roy
     

    Zeljko

    Portal Pro
    June 17, 2006
    139
    0
    49
    Croatia Croatia
    Hi,
    I just tested with last mediaportal-svn-07-15-2006--01-01-Rev9503.rar and still can’t get to left side of the screen. I have remote control from Gigabyte TV card, and there isn’t any driver for it, only windows generic HID. It seems that this remote work actually like keyboard, because if I press left key my cursor moves left in this post (not mouse point, vertical line), if I press OK it same as Enter from keyboard…
    In MP, it’s possible to navigate through menu with keyboard cursors (same as with my remote control, obviously) but after press Enter on Teletext it’s not possible to reach with cursors left side of the screen. It’s possible to reach with mouse, and after that it’s possible to navigate with cursors and remote control, even if I turn off teletext and switch on again.

    OT: On Gigabyte remote I have another keys which doesn’t work in MP, does anyone know how I can add this keys in MP? And how can I find what remote actually send for this key?

    Zeljko
     

    Zeljko

    Portal Pro
    June 17, 2006
    139
    0
    49
    Croatia Croatia
    I solved this problem. Bug is in MCE skin, I tried 3DMP and focus is on left menu, as should be.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom