the graph building.Mostly your card is not supported by TvServer. (1 Viewer)

cj8

Portal Member
July 14, 2011
7
0
MediaPortal Version:
MediaPortal Skin:
Windows Version:
CPU Type:
HDD:
Memory:
Motherboard:
Video Card:
Video Card Driver:
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card:
1. TV Card Type:
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection:
Please Help, I cant scan for channels with my analog card:oops:
 

Attachments

cj8

Portal Member
July 14, 2011
7
0
The MediaPortal version your are using. 1.1.3

which skin do you use in MediaPortal Blue 3

Windows Version
your windows version incl. service packs Windows 7 Professional build 6.1.7600

CPU Type
manufacturer and speed AMD atlhon II x2 250 3.0ghz

HDD
manufacturer and capacity seagate ST350041 500GB

Memory
amount and type 2gb DDR3

Motherboard
manufacturer and model asrock n68-vs3 ucc

Video Card
manufacturer and model ATI Radeon HD 5700 series

Video Card Driver 8.660.0.0
driver version

Sound Card
manufacturer and model VIA VT1705

Sound Card AC3
no AC3 / coaxial out/ optical out n\a

Sound Card Driver 6.0.1.7500
driver version

1. TV Card
manufacturer and model KAIOMY TVNPC P6(SAA7130)

1. TV Card Type
analog, ATSC, DVB-C, DVB-S or DVB-T ANALOG, ATSC

1. TV Card Driver
driver version 1.3.4.4

Cooling
your cooling devices stock

Power Supply
manufacturer, model and power corsair 400w

Remote
manufacturer and model no idea

TV
manufacturer and model Panasonic 42

TV - HTPC Connection
S-Video, Composite, DVI, Sub-D, Component


Sub-D, HDMI




:sorry:
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hi cj8

    Welcome to the forum! :)
    The message is correct - your tuner is not supported. If you want us to try and add support then please follow these instructions:

    1. Download and run GraphStudio.
    2. Click "Graph" in the top menu, then select "Insert Filter...".
    3. Select the "WDM Streaming TV Tuner Devices" category in the first drop-down field, and ensure "All Filters" is selected in the second field.
    4. Double click each item in the list (or select each one and click "insert").
    5. Close the popup by pressing [escape].
    6. Take a screenshot of the filters using [ctrl] + [f12]. This saves the screenshot to the clipboard. You can use [ctrl] + [v] to paste the screenshot into Paint, Photoshop, Gimp or similar, then save the screenshot.
    7. Click on each filter and press [delete].
    8. Repeat steps 3, 4, 5, 6, and 7 for "WDM Streaming TV Audio Devices", "WDM Streaming Crossbar Devices", "WDM Streaming Capture Devices", and "Video Compressors".
    9. Post the screenshots here.

    mm
     

    cj8

    Portal Member
    July 14, 2011
    7
    0
    Thank you for the help, but the only options I can find on graphstudio are the ones on the capture... :D
     

    Attachments

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hmm, seems like some of your category names are not in English. :)
    Please do the screenshot with the WDM streaming capture category, and then also with each of the categories starting with "dispositivos".

    mm
     

    cj8

    Portal Member
    July 14, 2011
    7
    0
    These are the screenshots from the graphstudio also the "dispositivos" category jejejeje sorry mate:D
     

    Attachments

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hi again

    That is good... but not quite what I need. Note these instructions:

    4. Double click each item in the list (or select each one and click "insert").
    5. Close the popup by pressing [escape].
    6. Take a screenshot of the filters using [ctrl] + [f12].
    I've attached an example of what I'm looking for. Hopefully that helps...

    mm
     

    Attachments

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hi again cj8

    Okay, that last screenshot gave me all the information that I need... and unfortunately it shows that we cannot support your tuner. The problem is that there is no audio output connection on the capture filter. Obviously your tuner requires a cable to be connected to the soundcard for the sound to work. We have clearly stated that such cards are not supported on the supported card page in our wiki:

    In general the TV-Server supports
    ...
    3. some analog cards which use software encoding. The TV card must not require a connection to the "Line In" or "Microphone" input of the sound card to make the audio work. Also, TV Server only works with some software encoders.
    The reason for this limitation is that TV Server can't get the audio from the tuner, which means that timeshifting and recording would not be possible. We could potentially try to get the audio from the soundcard, however that might prevent all other software from using the soundcard, and we don't want to do that. I hope that makes sense, and I'm sorry that the card is not supported... :sorry:

    mm

    PS: the example attached shows my tuner graph. Note the "audio" output on the capture filter.
     

    Attachments

    cj8

    Portal Member
    July 14, 2011
    7
    0
    Well, too bad I wondering if media portal could manage the video signal instead, do you think that I can use the audio output right from the tv tuner board?, This will be a decated HTPC. :D
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    uxDesign Can't play Blu Ray: VideoPlayer9: Exception while creating DShow graph 1.20 2
    M General TVE 3.5 VS2019 - build discussion TV Engine 50
    morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    doskabouter Build errors MediaPortal 1 9
    doskabouter Building TVPlugins MediaPortal 1 17
    vapourEyes Building TV Plugin General Development (no feature request here!) 49
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    morpheus_xx Test builds of MP2.3 WiP, x64, Nereus and more... MediaPortal 2 44
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    N [Question] Build troubles MediaPortal 2 6
    Stéphane Lenclud [fixed] Core DLL not building from Visual Studio MediaPortal 1 2
    J Clock speed vs multi-core CPU's Can MediaPortal benefit from multi core cpu's? General 0
    J Recorded TV to NAS no longer working after Windows build 1803 1.19 6
    azzuro [WiP] Providing most of 3rd part tools as nuget MediaPortal 1 13
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    M Firewall woes, mostly. General 12
    Top Bottom