Thumbnails nicht bei allen TV-Aufnahmen ? (1 Viewer)

Golf4

Portal Pro
August 18, 2006
2,723
219
Dunkeldeutschland
Home Country
Germany Germany
TV-Server Version: MP1 Disaster123-Edition
MediaPortal Version: MP1 Disaster123-Edition
MediaPortal Skin: Blue3wide
Windows Version: Vista Bus. SP1
CPU Type: AMD 4850e
HDD: WD5000AACS-500GB
Memory: MDT 2x2024MB 800/AMD
Motherboard: MA790GP-DS4H
Video Card: HD3300 IGP
Video Card Driver: AMD/ATI 9.3
Sound Card: Realtek RTL8111C
Sound Card AC3: no AC3
Sound Card Driver: 2.19
1. TV Card: FloppyDTV DVB/C
1. TV Card Type: DVB-C KDG
1. TV Card Driver: 4.5.N
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: PDVD9 Codec only
MPEG2 Audio Codec: AC3Filter 1.51a
h.264 Video Codec: PDVD9
Satelite/CableTV Provider:
HTPC Case: Super Flower SF101
Cooling: Scythe Ninja mini + Noctua
Power Supply: Enermax + Noctua Modding
Remote: Harmony 555
TV: Samsung LE-27S71B
TV - HTPC Connection: Sub-D (VGA)

Moin moin,
seit kurzem sind ja diese niedlichen 4-teiligen Thumbnails bei den TV-Aufnahmen zu sehen.
Soweit recht schön anzusehen, aber bei mir werden diese Thumbnails nicht bei allen TV-Aufnahmen angezeigt.
Ich habe schon den Skin-Cache und alle Thumbnails gelöscht, aber beim neu Anlegen dieser Bildchen ist es wieder nicht komplett.
das macht jetzt auch keinen unterschied zwischen schon teilweise angesehenen oder ganz frischen Aufnahmen.
Hat da jemand nen Reim drauf ?

Danke!
 

diskeeper

Portal Pro
January 5, 2007
6,109
421
Dortmund
Home Country
Germany Germany
ne, klappt bei mir einwandfrei, manchmal dauert es etwas.
hängt es vielleicht an den aufnahmen? fehler in den dateien?
 

jobiwan

MP Donator
  • Premium Supporter
  • August 6, 2007
    471
    17
    Hamburg
    Home Country
    Germany Germany
    Hä ???
    was für Thumbnails ? könnt Ihr das mal genauer beschreiben ? irgendwie hab ich scheinbar eine Funktion übersehen / nicht verstanden ?

    :D
     

    Golf4

    Portal Pro
    August 18, 2006
    2,723
    219
    Dunkeldeutschland
    Home Country
    Germany Germany
    Hi jobiwan,
    mußt mal paar Astra weniger trinken. ;)
    Ne ohne Quatsch, seit kurzem habe ich links neben den TV-Aufnahmen ein kleines viergeteiltes Vorschaubild vom Sendungsinhalt. (wie auch bei den Bildern bzw. Musik)
    Hat wohl nichts mit den Einstellungen im MP-Konfig bei "Thumbnail" zu tun, jedenfallls habe ich da nie was geändert.
     

    Alexander

    Portal Member
    January 8, 2009
    42
    1
    63
    BaWü
    Home Country
    Germany Germany
    Hallo,

    Hä ???
    was für Thumbnails ? könnt Ihr das mal genauer beschreiben ? irgendwie hab ich scheinbar eine Funktion übersehen / nicht verstanden ?

    :D


    da schließe ich mich an. Mir ist auch nichts von irgendwelchen Thumbs bei TV-Aufzeichnungen aufgefallen oder gibt es die nur in der MP1 Disaster123-Edition?

    Gruß

    Alexander
     

    Helios61

    Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    873
    61
    NRW
    Home Country
    Germany Germany
    Moin moin,
    seit kurzem sind ja diese niedlichen 4-teiligen Thumbnails bei den TV-Aufnahmen zu sehen.
    Soweit recht schön anzusehen, aber bei mir werden diese Thumbnails nicht bei allen TV-Aufnahmen angezeigt.
    Ich habe schon den Skin-Cache und alle Thumbnails gelöscht, aber beim neu Anlegen dieser Bildchen ist es wieder nicht komplett.
    das macht jetzt auch keinen unterschied zwischen schon teilweise angesehenen oder ganz frischen Aufnahmen.
    Hat da jemand nen Reim drauf ?

    Danke!

    Hi Golf4!

    Kann es ein, dass die Thumbs (auch gerade erst entdeckt :confused:) nur bei SD Aufnahmen generiert werden?

    Gruß

    Helios
     

    jobiwan

    MP Donator
  • Premium Supporter
  • August 6, 2007
    471
    17
    Hamburg
    Home Country
    Germany Germany
    ich hab in der MePo-Config den scheinbar dazugehörigen Punkt gefunden (General/Thumbnails/TV Thumbs). Mich beschleicht aber das Gefühl, dass das ausgerechnet bei mit nicht funktionieren wird: ich habe eine Multi-Seat Umgebung, alle Files (egal ob Aufnahmen, Fotos oder eigene Videos) liegen zentral auf dem Server. Ich vermute, dass die MePo-Configuration bezgl. der Thumbnails nur auf Single-Seat-Umgebungen funlktioniert. Weiss jemand hierzu näheres ?
     

    Users who are viewing this thread

    Top Bottom