Timeshift und EPG Problem [LOG im Anhang] (1 Viewer)

Double

MP Donator
  • Premium Supporter
  • March 2, 2008
    89
    1
    Home Country
    Germany Germany
    Country flag
    TV-Server Version:
    MediaPortal Version:
    MediaPortal Skin: StreamedMP
    Windows Version: vLite Vista SP1
    CPU Type: AMD Athlon 4850e
    HDD: Samsung 1000GB
    Memory: 2 x 1024MB DDR2
    Motherboard: Gigabyte GA-78GM S2H
    Video Card: ATI Radeon HD3200
    Video Card Driver: Catalyst 8.12
    Sound Card: Onboard Realtek HD
    Sound Card AC3: optical out
    Sound Card Driver:
    1. TV Card: Terratec Cinergy 1200
    1. TV Card Type: DVB-S
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: PowerDVD 7.3
    MPEG2 Audio Codec: PowerDVD 7.3
    h.264 Video Codec: PowerDVD 7.3
    Satelite/CableTV Provider: Astra 19.2°E
    HTPC Case: Silverstone
    Cooling: passive *stable*
    Power Supply: BeQuiet StraightPower 460W
    Remote: Logitech Harmony 558
    TV: Samsung LE32R81
    TV - HTPC Connection: DVI-->HDMI

    Hallo,

    habe seit vorhin das Problem, dass mein LiveTV nichtmehr funktioniert. "Timeshift konnte aufgrund eines unbekannten Fehlers nicht gestartet werden"
    Auch meine TvMovie-Daten werden nichtmehr übernommen.
    Habe mal die TV.log angehängt. Vielleicht sieht ja einer was da los ist ?

    Geändert habe ich eigentlich überhaupt nichts :confused:

    Danke im Voraus !!
     

    Attachments

    • tv.zip
      30.6 KB

    diskeeper

    Portal Pro
    January 5, 2007
    6,109
    421
    Dortmund
    Home Country
    Germany Germany
    Country flag
    da hat es dir wohl die datenbank zerlegt.
    datenbank ordner löschen, wird nach dem starten der tvserver-config neu angelegt.
    leider muss man dann die einstellungen des tvserver alle neu machen, inc. channel-scann.
    kann nur jedem raten sich, ab und an, eine aktuelle kopie des (funktionierenden) datenbank-ordners zu machen.
    tv-channels exportieren und woanders sichern kann auch nicht schaden.
     

    Double

    MP Donator
  • Premium Supporter
  • March 2, 2008
    89
    1
    Home Country
    Germany Germany
    Country flag
    hmm ok das ist natürlich blöd.
    meine sql-kenntnisse sind nicht so fortgeschritten, aber könnte ein einfaches "repair table XXXXX" nicht auch ausreichen ?

    läuft alles wieder.
    Hatt noch ein Backup von letzter Woche, das wollte ich aber nicht komplett einspielen.
    Habe mir den Datenbankordner rausgezogen und drüberkopiert.
    Läuft wieder alles :D
     

    diskeeper

    Portal Pro
    January 5, 2007
    6,109
    421
    Dortmund
    Home Country
    Germany Germany
    Country flag
    hmm ok das ist natürlich blöd.
    meine sql-kenntnisse sind nicht so fortgeschritten, aber könnte ein einfaches "repair table XXXXX" nicht auch ausreichen ?

    für mysql gibt es die MySQL GUI Tools 5.0 darin gibt es eine rep-funktion, hilft aber nicht immer.
    hatte das früher auch mal öfter, dann hat mal jemand hier im forum einstellungen für mysql gepostet
    die ich dann übernommen habe, seitdem ist das nicht mehr vorgekommen.
    es ging um die my.ini, weiß leider nicht mehr wo das war.:confused:
     

    Users who are viewing this thread

    Similar threads

    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
    I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
    Replies
    2
    Views
    1K
    MP1 MP2 Migrating from WMC DE
    Hi. Network tuners can be shared even on the same PC (done it often while testing different software, I'm using SAT>IP tuner that are similar to hdhomerun tuner but for European DVB). But you can not use them on both systems at the same time ofc.. Means if WMC is using a tuner (e,g, for a scheduled recording) MP can't use the same...
    Hi. Network tuners can be shared even on the same PC (done it often while testing different software, I'm using SAT>IP tuner that...
    I have been running Windows Media Centre happily for years on Win 7 Pro, more recently with EPG123 as an intermediary providing...
    Replies
    43
    Views
    3K
    Hi MediaPortal Support Team, ich hab ein Problem, dass mich wirklich verzweifeln läßt, da ich keinerlei Erklärung für das Phänomen habe. Seit einigen Tagen funktionieren bei meinem TVService die Sender der RTL Gruppe nicht mehr, diese haben vorher immer problemlos funktioniert! Hier mal die Eckdaten meiner Hard- und Software...
    Hi MediaPortal Support Team, ich hab ein Problem, dass mich wirklich verzweifeln läßt, da ich keinerlei Erklärung für das Phänomen...
    Hi MediaPortal Support Team, ich hab ein Problem, dass mich wirklich verzweifeln läßt, da ich keinerlei Erklärung für das Phänomen...
    Replies
    0
    Views
    1K
    Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to reply here.
    Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to...
    I switched to MePo 2 with the release of MePo 2.1.1, and in the last months I focused on learning the program and fine tuning it...
    Replies
    8
    Views
    2K
    Okay, no problem. At least we know that there was no problem with TV Server because the new CAM works. Marking thread as "no bug"...
    Okay, no problem. At least we know that there was no problem with TV Server because the new CAM works. Marking thread as "no bug"...
    MediaPortal Version: 1.15.0 Description I've just added a CAM to my Technotrend c-1501 on a well-working system (w10, asus...
    Replies
    5
    Views
    2K
    Top Bottom