[fixed] Title field in the videos DB? (1 Viewer)

Wo0zy

Retired Team Member
  • Premium Supporter
  • April 30, 2008
    394
    134
    United Kingdom United Kingdom
    Hi Guys,

    This related to MP 1.2 Beta and above. Could be relavant to prior versions but I haven't tested.

    I've noticed that the title field in the videos database gets stored as either the movie folder name or the video file name (depending on how you have the options configured) even after a successful IMDB lookup.

    Is this correct? I would have thought that the title field should be set to the movie title listed on IMDB so when viewing in share view you see the folder name but in Titles view you should see the correct movie name.

    Anyone else notice this? I only noticed this while testing out mediaslayer in a new skin mod I'd just done. I ripped "The Matrix Reloaded" (UK version). Mediaslayer created a folder name based on the disc ID which in this case was MATRIX_RELOADED_DISC_1. The IMDB lookup offered me a few choices, one of which was "Matrix Reloaded (2003) which I selected.

    Once the rip was complete ALL movie metadata was present in the library but the title of the movie (in title view and in the DB editor) was still MATRIX_RELOADED_DISC_1.

    All the best,

    Wo0zy
     

    Deda

    Lead Dev MP1 Videos
  • Premium Supporter
  • March 18, 2009
    2,423
    2,385
    Zagreb
    Croatia Croatia
    Country flag
    *** Moved post to 1.2.0 BETA Section

    You're right about this if the option "Folder name for title" is checked in configuration. This is a more feature than a bug but when I look more deeply for what it is for (scan movies by folder name) and looking at your case it should be changed so that movie titles should have their real name and not a folder name.

    I will change behavior for that in next release.

    Mantis: http://mantis.team-mediaportal.com/view.php?id=3614

    Fixed in SVN 28004
     

    Wo0zy

    Retired Team Member
  • Premium Supporter
  • April 30, 2008
    394
    134
    United Kingdom United Kingdom
    *** Moved post to 1.2.0 BETA Section

    You're right about this if the option "Folder name for title" is checked in configuration. This is a more feature than a bug but when I look more deeply for what it is for (scan movies by folder name) and looking at your case it should be changed so that movie titles should have their real name and not a folder name.

    I will change behavior for that in next release.

    Mantis: 0003614: "Scan by folder name" option in Videos configuration results with wrong movie title - MediaPortal Bugtracker

    Fixed in SVN 28004
    Hi Deda,

    Thanks so much for looking at my post and for the really quick fix!:D

    Will install and test later.

    Sorry for posting it in the wrong section.:oops:

    All the best,

    Mick
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    FlatEric [solved] 5016: Same position for title and speed-info when forwarding watch/edit Videos 3
    R MP 2.2.3 Search TV program only with the correct begin of show title General 7
    J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
    J [fixed] Importer confused on specific movies with the same title, different years and different NFO's Submit: Bug Reports 3
    H [solved] Video database genres, sort titles and collection thumbnails Newcomers Forum 12
    P TV recording not displaying episode titles or going into series General 10
    cbr954rr [fixed] Movie db refresh on changes of nfo and correct spelling of words in titles 2.2 Archive 33
    R MP 2.2 client spielt audio-titel kurz an und springt dann zum nächten Allgemeines Support- und Diskussionsforum 9
    fredco IMDb+ wants Dutch titles! IMDb+ 0
    W Movie edition in title Moving Pictures 2
    Fred Fred TV recording with wrong title 1.19 0
    Alberto83 [Evaluate] {Program Title} is starting Reminders MediaPortal 2 5
    cladinshadows85 [solved] TV Recordings episode field blank General 20
    ajs Problem with First Aired field My TVSeries 1
    W Some fields not populating IMDb+ 2
    R Fill Collection Field of Movies? Moving Pictures 0
    N [not reproducible] Online videos not working at all Submit: Bug Reports 1
    R Bug: Video Folders disappear General Support 11
    Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
    B some music videos stutter Watch / Listen Media 0
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
    Similar threads

























    Top Bottom