Turn off secondary display (1 Viewer)

phunqe

Portal Pro
April 28, 2007
236
0
Hi,

I have two monitors hooked up to a nVidia 275 card and I would like the secondary monitor to turn off when I start MediaPortal. Does anybody know how to accomplish this?

Thanks.
 

mdbarber

Portal Pro
February 19, 2007
243
4
Home Country
United Kingdom United Kingdom
i seem to recall you can configure profiles with the nvidia software for different apps, will that not do it?
 

phunqe

Portal Pro
April 28, 2007
236
0
Thank you for the reply. Is that included in the standard nVidia control panel?
I can't seem to find it and I'm not really sure I've ever seen it.
 

mdbarber

Portal Pro
February 19, 2007
243
4
Home Country
United Kingdom United Kingdom
well i don't have an nvidia based card handy(except onboard solution) but think it comes under desktop management, still not sure it's what your after tho
 

Users who are viewing this thread

Similar threads

@doskabouter That fixed it, thanks!
@doskabouter That fixed it, thanks!
I just upgraded to 1.32 and now, when I start TV-Service Config, I get this error: [2024-01-31 09:33:13,138] [Log ] [SetupTv...
Replies
2
Views
766
Many thanks for the answer. So far I've used Logitech's Harmony hub. This allows you to control all components (including the media portal). I have now contacted the Sofabaton hotline. It should also work here like with the Harmony. Unfortunately, not all of the IR codes are correct. You can also learn commands here. But that doesn't...
Many thanks for the answer. So far I've used Logitech's Harmony hub. This allows you to control all components (including the...
I don't have a complicated A/V system - a Sony A8H TV, Yamaha receiver, and a HTPC on which I run most media through MediaPortal. I...
Replies
8
Views
742
MP1 MP2 Odd Standby issue DE
Since I played around with all the settings as per the previous posts and despite putting everything back to how it was, as far as I can tell, now when my HTPC wakes up to make a recording it no longer does so in away mode. I will probably do a restore from a backup in the hope that that will resolve the issue.:mad:
Since I played around with all the settings as per the previous posts and despite putting everything back to how it was, as far as...
Generally standby is working well on My Mp 1.32 x64 pre set up. I just have one issue, which was also present on earlier x86...
Replies
35
Views
4K
Well, there is nothing wrong in the log. I have personaly tested the bitstreaming after DVD resume, and I can confirm that the LAV audiodecoder shows status 'bistreaming' on the output. What is your LAV status?
Well, there is nothing wrong in the log. I have personaly tested the bitstreaming after DVD resume, and I can confirm that the LAV...
My apologies for posting two separate issues in one posting, however, the logs I have cover both. 1. Resume playback of...
Replies
13
Views
2K
Hi, yes, you are right. The official x64 1.32 is buggy. You can try a new installers from this post if you like.
Hi, yes, you are right. The official x64 1.32 is buggy. You can try a new installers from this post if you like.
hi, I'm setting up a new computer and have installed MP 1.3.2 after a few goes and getting all the prereqs installed, I was...
Replies
3
Views
931
Top Bottom