TV Logos in v1.0 (1 Viewer)

madcircle

Portal Member
July 26, 2007
18
0
43
Home Country
New Zealand New Zealand
hi there, simple question, what folder do i put the tv logos?

i have been told that the folder depends on what OS you are running but from previous experience the folder should be off the MP root directory?
 

Mew

Portal Pro
January 11, 2007
356
111
50
Hertfordshire
Home Country
England England
Country flag
Hi madcircle

In Vista the path is C:\ProgramData\Team MediaPortal\MediaPortal\thumbs\tv\logos

In XP I believe it is C:\Program Files\Team MediaPortal\MediaPortal\thumbs\tv\logos

Edit: I was distracted while typing the reply and after I saved it realised the answer had been posted.

Mew
 

Users who are viewing this thread

Similar threads

MP1 MP2 new user DE
"I've installed all this software on my desktop computer." is perhaps a clue. Is this PC somehow also physically connected to the smart TV? If not then you are going to struggle. The usual setup is that the PC running MP is connected to the TV with an HDMI cable so that to view the output from the PC you would switch the TV...
"I've installed all this software on my desktop computer." is perhaps a clue. Is this PC somehow also physically connected to...
Just installed MP2. When I click on the MP2 icon I get a full screen with the logo. No way to get out of it except to restart...
Replies
20
Views
1K
LogoManager is a client plugin that looks up TV channel and radio station names from the TV-Server and downloads the corresponding logos from a set of online repositories and can then add backgrounds, apply effects and search for updates at a set interval. @Tim B I can add your channels to LogoManager if they're not already...
LogoManager is a client plugin that looks up TV channel and radio station names from the TV-Server and downloads the corresponding...
I've been working on switching to the server / client setup (TV-Engine), and all is going fairly well so far. I was using...
Replies
6
Views
1K
Hopefully a simple question: I have not watched Free-to-air satellite TV for months and so unsurprisingly the other day when I wanted to watch something on UK Channel 4+1 I found that the channel had moved. Actually, loads of channels had moved. So I did a rescan on both my tuners but found that pretty much none of the channels...
Hopefully a simple question: I have not watched Free-to-air satellite TV for months and so unsurprisingly the other day when I...
Hopefully a simple question: I have not watched Free-to-air satellite TV for months and so unsurprisingly the other day when I...
Replies
0
Views
137
Well it's been a couple of days and we've had no more unable to play errors .
Well it's been a couple of days and we've had no more unable to play errors .
I've just upgraded the motherboard, CPU, ram, boot drives and PSU in my TV Server (always on), and am now having intermittent...
Replies
8
Views
1K
So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model Object Manager. As soon as they are disabled TV server will always show "port 554 is already bound". Enabling/disabling events is done by this reg key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model...
I've got a Digital Devices Cine S2 V7A Twin and a DigitalEverywhere FloppyDTV for Satellite TV. I've been running MediaPortal 1.4.0...
Replies
1
Views
363
Top Bottom