TV picture dissappears when recording (1 Viewer)

eggman

New Member
November 18, 2005
3
0
Area: Media Portal Program
MediaPortal Version: 0.2.0.0 RC1
MediaPortal Skin: BlueTwo
Windows Version: Windows XP (SP2)
.NET CLR Version: 1.1.4322
Audio Codec: MPEG/AC3/DTS/LPCM Audio Decoder
Video Codec: Mpeg2Dec Filter
CPU Type: Intel Pentium 4 - 3.40GHz
Memory: 1 GB
Motherboard Chipset: -
TV Card Model: Wintv HVR 1100
TV Card Type: -
TV Card Driver: -
Video Card Model: ati x800 xt
Video Card Driver: -
Video Card Resolution: 1280x1024
Video Render Type: Overlay
Audio Card Model: audigy 2 zs plat
Audio Card Driver: -
Synopsis::

When i set media portal to record the channel i'm currently viewing the tv screens turns black. It is only restored when i stop the recording, although the recording itself has worked.

thanks
 

eggman

New Member
November 18, 2005
3
0
Thought i had it sorted, but it's doing it again (can sometimes get it back by switching to fullscreen)
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    46
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    the HVR-1100 has no hardware encoder for the analog part of the tuner. So it is a software card and therefor watching and recording at the same time does not work! Timeshifting also does not work.

    These features will only work on the digital part of the card or with a HW encoding card like the HVR-1300.

    HTH, Flip.
     

    dragongc

    Portal Member
    October 11, 2005
    39
    0
    Poland
    FlipGer said:
    Hi,

    the HVR-1100 has no hardware encoder for the analog part of the tuner. So it is a software card and therefor watching and recording at the same time does not work! Timeshifting also does not work.

    These features will only work on the digital part of the card or with a HW encoding card like the HVR-1300.

    HTH, Flip.
    I have Ati 550 Pro as much as i know it is HW card ??
     

    FlipGer

    Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    46
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi dragonc,

    yes afaik it is. If you have a similar problem, please open a new thread with ATi 550 in the subject and filling out the support template! :)

    Flip.
     

    FlipGer

    Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    46
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    dragongc said:
    I think that devs have more important work to do. For now i can live with this :)

    Ps. I have use your signature, this make any problem ??

    Not at all! :) Feel free to use it...

    Flip
     

    Nightmare77

    Portal Pro
    July 5, 2005
    531
    1
    Canberra
    Home Country
    i actually have the same problem as well but i have a fusion dvb-t plus card, i use to work but i think i have problems with codecs and drivers on my computer, because its stuffing up a bit in general not just in MP, so i don't think its directly related to MP, however would be nice to find out why it does this
     

    Users who are viewing this thread

    Similar threads

    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
    I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
    Replies
    2
    Views
    1K
    Hi, I'm quite new to this forum so please excuse me if I'm short on my understanding on how this works, I've been trying to find a solution for a couple of days but I've been yet unsuccessful. I'm trying to use an old HP Touchsmart (iq500) as a TV screen to live stream my PS2, as I haven't got enough room/money for a new TV. The...
    Hi, I'm quite new to this forum so please excuse me if I'm short on my understanding on how this works, I've been trying to find a...
    Hi, I'm quite new to this forum so please excuse me if I'm short on my understanding on how this works, I've been trying to find a...
    Replies
    0
    Views
    982
    No compatibility settings at all please. MP2 runs on Windows 10 without further interaction.
    No compatibility settings at all please. MP2 runs on Windows 10 without further interaction.
    I am new to MediaPortal and just installed the newest 2.2.3 on a Windows 10. The first few days were fine, we recorded TV and...
    Replies
    31
    Views
    3K
    I am still on 1.22 but I had a thought that MediaPortal did not like starting up without a Audio Device available in Windows, even if you later turn on the TV (HDMI audio device becomes available) and play the TV content. So I plugged a set of headphones into the on-board soundcard and Windows enabled the soundcard, I launched MP...
    I am still on 1.22 but I had a thought that MediaPortal did not like starting up without a Audio Device available in Windows, even...
    Hello, I've been using the fantastic MediaPortal for a couple of years without issue. But I needed to reinstall Windows because...
    Replies
    5
    Views
    4K
    Many thanks for your fast response. Hopefully I'll get to work through these items in the next few days. Kind regards.
    Many thanks for your fast response. Hopefully I'll get to work through these items in the next few days. Kind regards.
    Hi, I'm new to the world of HTPC and Media Portal but I've decided to give it a go since my Pioneer DVR-LX60D PVR failed and is...
    Replies
    2
    Views
    775
    Top Bottom