TV picture freezes to a still image with weak or broken signal (1 Viewer)

cryoplasm

Portal Member
December 30, 2008
40
0
Home Country
United Kingdom United Kingdom
TV-Server Version:
MediaPortal Version: 1.0
MediaPortal Skin: Blue3 Wide
Windows Version: Vista Home Basic SP1
CPU Type: HP 530 1.7GHz Centrino Duo
HDD: Toshiba 80GB
Memory: 1.5 GB
Motherboard: HP/Intel
Video Card: Intel 945 Integrated
Video Card Driver:
Sound Card:
Sound Card AC3: Conexant HD2
Sound Card Driver:
1. TV Card: Hauppauge HVR-900
1. TV Card Type: analog, DVB-T
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: DScaler (5.0.0.8)
MPEG2 Audio Codec: "
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection:

I have seen this problem come up repeatedly in 1.0 RC's. The problem is still present in 1.0 Final.

A weak or rapidly breaking up signal will cause the TV module to freeze the last TV image on screen. TV then has to be switched Off then On again. Timeshifting also halts at this stage, till TV is restarted.
 

Users who are viewing this thread

Similar threads

Just repeated the fast forward freeze issue and captured the logs.
Just repeated the fast forward freeze issue and captured the logs.
Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
Replies
1
Views
521
Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on which a WinTV-quadHD card is installed. This card worked perfectly before the migration and no hardware change was made (not a single cable disconnected). Since my passage under windows 10 x64, I can't get...
Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on...
Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on...
Replies
0
Views
438
Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
Replies
10
Views
676
Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my keyboard just fine (also lightspeed wireless). Suggestions?
Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my...
Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
Replies
1
Views
236
Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
Replies
2
Views
1K
Top Bottom