tv section issues

Discussion in '0.2.3.0 RC3 and SVN Builds' started by kkendall, November 15, 2007.

  1. kkendall

    kkendall Portal Pro

    Joined:
    April 24, 2007
    Messages:
    864
    Likes Received:
    16
    Gender:
    Male
    Occupation:
    Senior Marketing & Communication
    Location:
    Gouda
    Ratings:
    +16 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    TV-Server Version:
    MediaPortal Version: 0.2.3.0 RC3
    MediaPortal Skin: BlueTwo
    Windows Version: Vista
    CPU Type: Intel Core 2 Duo E6750 775 1333FSB 2.66Ghz 4MB
    HDD: 2x Samsung spinpoint 500GB
    Memory: 2x Kingston DDR2 ValueRAM 1GB 667 CL5.0
    Motherboard: Asus P5K
    Motherboard Chipset: 775
    Motherboard Bios:
    Video Card: ASUS EN7300TC256/TD
    Video Card Driver:
    Sound Card:
    Sound Card AC3: AC3 and DTS: S/PDIF
    Sound Card Driver:
    1. TV Card: FloppyDTV
    1. TV Card Type: DVB-C
    1. TV Card Driver:
    2. TV Card: Hauppauge PVR500
    2. TV Card Type: analog
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    Satelite/CableTV Provider: CAIW
    HTPC Case: Silverstone LC17b
    Cooling:
    Power Supply: ANTEC
    Remote: Microsoft MCE 2005 remote
    TV: Philips
    TV - HTPC Connection: Composite

    Hi!
    Now that I've played around some time with MP, I thought it was time for a thorough look at the tv section.
    I found some issues and I hope someone of the devteam can take a look at it. I don't think this needs logfiles, but I'll be happy to provide them.

    Here goes:
    1- When I resolve a recording conflict, I get a blank (blue) screen with "0 conflicts" showing. The arrows buttons on your RC have no effect at this point as there are no buttons displaying. "Back" on your remote works though.



    2- When I want to display the info of a scheduled recording, the infotext shows up in the middle of the screen, right over a button. I think it's the "keep until" button if I remember correctly.

    3- The wrong info is showing at "scheduled recordings" when there is more than one planned recording of a particular show scheduled (so that a map is showing instead of the channellogo). ...I think it shows info of a past show. When you enter the folder, the planned recordings and their info are correct.

    4- The programinfo beneath the tv-window at "live tv" is wrong. It shows info of other shows (at that channel) at other times. ...But sometimes the info is correct though!

    5- With the Recording priorities screen, the up and down arrows disappear when an item is highlighted. They keep working though (posted already by someone else)


    This is what I found.
    Could anyone confirm these issues?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!