[solved] tv-series crash MP on play (1 Viewer)

Penbrock

Portal Member
November 11, 2012
5
1
59
Springfield, Missouri
Home Country
United States of America United States of America
I have had everything running fine for a long time then yesterday when I try to play a show from my TV-Series MP crashes.

I uninstalled the plugin and reinstalled it with no help. Any ideas what happened? (may have started after a windows update)


MP: 1.15
Windows 10 64 bit
Quad core
4g ram
NAS servers storing recordings
 

Users who are viewing this thread

Similar threads

Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention, apparently my music database had a problem. So I deleted (rename) and recreated the database, as I have a lot of tracks in my collection (+/- 90000 songs) I hate do do this because it's very longer but...
Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention...
Hello to all I have been using MP for many years and my system had become +/- unstable, it was time to refresh it. So I...
Replies
4
Views
587
I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced to make the switch, because I'm already liking MP2 more. But still, the original problem remains a frustrating mystery.
I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced...
I am running 1.29 Pre-release on Windows 10 Pro. I use MP only to watch TV through my Hauppauge tuner card. I am suddenly getting...
Replies
13
Views
572
Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
Replies
10
Views
681
That fixed it many thanks.
That fixed it many thanks.
I have nearly completed building a new desktop PC, hardware and software, everything was looking great till I tried to get MP2 2.3...
Replies
2
Views
442
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
Replies
9
Views
836
Top Bottom