TV-Server analoge TV Karte findet keine Sender (1 Viewer)

the-dude007

New Member
December 9, 2008
3
0
TV-Server Version: 1.0
MediaPortal Version: 1.0
MediaPortal Skin: blue3
Windows Version: XP Pro SP3
CPU Type: Opteron 3000+
HDD: IDE 250GB
Memory: 4GB
Motherboard: Gigabyte
Video Card:
Video Card Driver:
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card: Technisat Cablestar
1. TV Card Type: digital Kabel
1. TV Card Driver:
2. TV Card: Hauppauge
2. TV Card Type: WinTV PCI
2. TV Card Driver: analog Kabel
3. TV Card: Typhoon PCI 7134
3. TV Card Type: analog Kabel
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection:

Erstmal Mediaportal find ich super!!!
leider habe ich aber da ein kleines Problem mit dem TV Server. Die digitale Technisat Karte arbeitet einwandfrei und stream das ganze an bis zu 3 andere Mediaportale. Sendersuchlauf kein Problem. Nur die analogen TV Karten funktionieren nicht. der TV Server erkennt zwar die Typhoon Karte als auch die Hauppauge Karte. Doch jedesmal wenn ich einen Sendersuchlauf ausführe werden keine Kanäle gefunden. Auch das Mediaportal TV Server Konfiguration kann ich dann mit OK nicht mehr beenden. Es hilft einfach oben auf das "X" schliessen zu drücken, auch wir wenn einmal die analoge Karte angesprochen worden ist im Menü nicht mehr umgeschaltet. d.h. Ich habe TV-Server - > Name des TV-Servers -> Hauppage WinTV Karte ausgewählt und will links zu den Plugins wechseln - so wird mir diese Seite nicht mehr angezeigt. Das komische ist ich habe WinTV2000 Software installiert und da funktioniert beide Karten einwandfrei. Werden WDM Treiber nicht mehr unterstützt???bzw. kann mir jemand helfen - im englische Forum bin ich auch schon mehrfach über das Probem Sendersuchlauf findet keine Sender gestossen irgendwie hat da aber keiner eine Lösung nur Probleme mit der analogen Kabelkarte. Das ist besonders ärgerlich, da im digitalen Netz alles von Kabel Deutschland verschlüsselt übertragen wird, also es wäre super wenn irgendwie diese analogen Karten funktionieren würden.

Mfg
the-dude :D:D:D

Windows XP SP3 aktuellser Stand frisch installiert, mit neusten Treiber und Software. DieTechnisat Karte benutzt einen BDA Treiber und die Tyhpoon und Hauppauge einen WDM Treiber. Ist das viellicht das Problem? Oder hat für mich einer eine Kanalliste zum einspielen da sicn ja der Sendersuchlauf mit "No Signal" zufrieden gibt.
 

asd7000

Portal Pro
May 17, 2008
412
23
Nein MediaPortal unterstüzt leider keine WDM Treiber. Aber selbst wenn es BDA Treiber für diese Karten gäbe bräuchtest du noch einen Software Encoder und mit zwei Karten gleichzeitig würde das extrem viel Leistung brauchen. In dem Fall brauchst du Karten mit Hardware Encoder. Da gäbe es die recht teure Hauppauge PVR Serie. Ansonsten kann ich dir die CTX946 von Creatix empfehlen. Das sind eigentlich Hybrid DVB-T Tuner mit Hardware Encoder für den Analog Teil. die Gibts für ca 25 zum Beispiel hier: CREATIX CTX946 bulk Der Versender ist echt super ich hatte die Karten in weniger als 48 Stunden in meinen Händen. Den DVB-T Teil kann man ja deaktivieren oder vieleicht später auch mal einsetzen. Ich selber habe zwei dieser Karten und bin mehr als zufrieden. Treiber gibt es selbst für Vista x64 und Windows 7 unterstüzt diese Karten schon von Haus aus. Ich selber kann zur Hauppauge Serie nichts sagen aber ich denke für weniger als 25 Euro kriegt man keine Hardware Encoder Karte! Ich selber werde wohl demnächst für mein zweites System auch nochmal zwei der Karten kaufen!
 

the-dude007

New Member
December 9, 2008
3
0
Erstmal vielen Dank für die schnelle Antwort und für deinen Typ. - Klasse.
Ich finde das alles sehr merkwürdig - denn
als erstes hatte ich die Typhoon Karte vom großen C - Hat mich 2 Tage gekostet dann lief sie im Mediaportal in 1.0
Nur wollte ich mehr - kaufte eine Technisat Cablestar HD. Die Karte wurde sofort erkannt sendersuchlauf - alles kein Problem. Nun baute ich die Typhoon Karte wieder ein - siehe da kein signal. Nun fand ich auch noch die WinTV Karte auch die lieferte "kein Signal" Da ich den Rechner schon 4 mal neu installiert habe mit dem selben Ergebniss - reicht es mir nun und ich kaufe deinen Vorschlag, wenn der dann auch 100% mit meiner Technisat Karte läuft.

Danke
the-dude :D:confused:

Ansonsten find ich das immer noch Merkwürdig - sie lief !!! Höchstwahrscheinlich macht es die Kombination.:mad:

EDIT
Deine Karte benutzt ja auch einen BDA Treiber. Der unterschied ist das ich einen mpeg1 Stream erhalte und du mit deiner Karte sowie meine Technisat Karte einen mpeg2 stream. Somit wird es wohl die Kombo sein. mpeg1 - mpeg2
 

asd7000

Portal Pro
May 17, 2008
412
23
Frage mich wie das geklappt hat. Aber ich könnte mir vorstellen das die Typhon doch einen BDA Treiber hat oder hatte. Denn der Chip auf der Typhoon scheint der gleiche wie der einer anderen Karte welche ich im MP benutze und die auch funktioniert. Wobei meine dann wieder eine DVB-T Karte ist. Aber für die Typhoon braucht man dann eben noch den Software Encoder. Und das ist so ein Drama ich habe Nächte damit verbracht. Ich hatte das nur ein einziges Mal am laufen aber die Qualität war dann auch noch echt mieß. Deswegen habe ich dann die CTX946 gekauft. Die ging dann out of the Box. Vorallem braucht dieses Softencoden echt massig CPU Leistung also mein Pentium 4 3,2 Ghz war am Anschlag! Konnte es selbst kaum glauben.
 

the-dude007

New Member
December 9, 2008
3
0
So wie bei mir. Es ist nur einmal gelaufen und jetzt wird es wohl nie wieder laufen, denn ich kauf mir deine Karte.
Hab vielen Dank.

the-dude

PS: Wie hoch ist die Prozessorlast nun mit der CTX946 bei dir???
 

asd7000

Portal Pro
May 17, 2008
412
23
Also die Aufnahme selber braucht gar nichts da das ja der Chip auf der Karte regelt. Bei mir brauchen dann der TV-Server und der SQL-Server ein bissle was. Ich habe dann so 15% als obere Grenze. Ist dann aber egal ob ich einen oder zwei Sender gleichzeitig aufnehme. Da bei mir aber der Kabelanschluß gesperrt ist nutze ich die Karten im Moment rein für DVB-T und hier habe ich schon acht Kanäle mit zwei Karten gleichzeitig ohne nennenswerte Auslastung aufgenommen. Wenn ich jetzt auch TV auf der gleichen Maschiene schau hab ich so 22% Auslastung der CPU wobei ich sagen muss das bei mir dann der MPEG2 Stream von der Grafikkarte dekodiert wird. Aber ich denke mit dem Opteron bist du mir eh um längen voraus der hat ja die doppelte Leistung wie mein Pentium 4 3,2Ghz mit dem sinnlosen Hyperthreading :D
 

Users who are viewing this thread

Similar threads

Ja, sind alle korrekt gemappt.
Ja, sind alle korrekt gemappt.
Hallo zusammen, seit vielen Jahren nutzen wir MediaPortal bei uns im Haushalt ohne Probleme. Jetzt musste nach über 10 Jahren...
Replies
4
Views
367
Hallo, ich bin umgezogen und an der neuen Adresse gibt es leider nur Kabel und kein Sat. Bekomme ich das irgendwie zum laufen? Also gibt es eine Möglichkeit, dass ich TV über MediaPortal gucken kann? Zwar findet der Rechner einige Sender, aber z.B. Dmax gibt es nicht als "frei". Also brauche ich ein CI-Modul und eine Smartcard. Diese...
Hallo, ich bin umgezogen und an der neuen Adresse gibt es leider nur Kabel und kein Sat. Bekomme ich das irgendwie zum laufen? Also...
Hallo, ich bin umgezogen und an der neuen Adresse gibt es leider nur Kabel und kein Sat. Bekomme ich das irgendwie zum laufen? Also...
Replies
0
Views
205
Hallo alle zusammen. Ich habe den Fehler nun endlich ausfindig gemachen. Die MP2 trifft keine Schuld. So wie es aussieht "blockiert" das CAM Modul die Tuner, weil sie "zugewiesen" sind. Obwol kein Modul enthalten ist, versuchen die Karten wohl darüber ein Signal zu erhalten oder zu entschlüssen. Dies schlägt fehl und blockiert so den...
Hallo alle zusammen. Ich habe den Fehler nun endlich ausfindig gemachen. Die MP2 trifft keine Schuld. So wie es aussieht...
Hallo. Ich habe ein Problem mit meiner TV Karte und eurer Software. Aus irgendeinen Grund findet die MP2 beim Sendersuchlauf keine...
Replies
6
Views
508
Hallo, nach einigen vielen erfolglosen versuchen gebe ich auf :( TV Headend hat kein problem mit dem Digibit Twin SATip router gibt es eine möglichkeit dort per mediaportal die Sender "abzuholen" ? leider kommt das so von TVH: #EXTINF:-1 tvg-id="f45162352af4800f3dd65e2ec72a8739",ProSieben...
Hallo, nach einigen vielen erfolglosen versuchen gebe ich auf :( TV Headend hat kein problem mit dem Digibit Twin SATip router gibt...
Hallo, ich bekomme keinen SAT>IP Tuner in den MP1 Server auch nicht mit dem Plugin "IPTV filter and url source splitter". Mit VLC...
Replies
20
Views
942
Wenn ich dich richtig verstehe, dann willst du nur EPG in MP2 haben, oder? Ich bin mir nicht sicher was du da programmieren willst. Probiere mal den EPGBuddy. Suche im Forum danach und du findest einen eigenen Thread dazu mit Anleitung. VDR sagt mir leider nichts. Kann ich dir leider nicht sagen. Schaue mal, dass du den letzten...
Wenn ich dich richtig verstehe, dann willst du nur EPG in MP2 haben, oder? Ich bin mir nicht sicher was du da programmieren willst...
Hallo, ich nutze seit vielen Jahren Linux VDR und überlege einen Umstieg auf MediaPortal. MP 2 läuft gerade auf einem Testsystem...
Replies
1
Views
281
Top Bottom