TV Server Radio Channels "Search SHOUTcast" feature not working (1 Viewer)

Kyght Ryder

Portal Member
January 22, 2008
32
1
United States of America United States of America
TV-Server Version: 1.0 RC3 rev20432
MediaPortal Version: 1.0 RC3 rev20432
MediaPortal Skin: Blue 3
Windows Version: Windows XP SP3
CPU Type: Dual-Core Intel Xeon CPU 5130
HDD: WD 80GB
Memory: Kingston 4GB
Motherboard: INTEL
Video Card: NVIDIA NVS 285
Video Card Driver: Forceware 162.65
Sound Card: Onboard Realtek
Sound Card AC3:
Sound Card Driver: 5.10.0.5288
1. TV Card: Hauppauge PVR-500MCE
1. TV Card Type: Analog
1. TV Card Driver: 2.0.48.25037
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: ffdshow_rev2202_20081010_clsid
MPEG2 Audio Codec: ffdshow_rev2202_20081010_clsid
h.264 Video Codec: ffdshow_rev2202_20081010_clsid
Satelite/CableTV Provider: Cablevision
HTPC Case: HP XW6400
Cooling: stock
Power Supply: stock
Remote:
TV: JVC AV-32750
TV - HTPC Connection: S-video
 

Kyght Ryder

Portal Member
January 22, 2008
32
1
United States of America United States of America
I never submitted bug before I hope I am posting this correctly. I searched all forums and I went though all RC1, RC2, and RC3 posts before submitting this.

When you open up Media Portal TV Server Configuration then you select Radio Channels and Click on Add button an Edit channel button appears.

When you select Web-Stream a button appears "Search SHOUTcast". A secondary window appears for the shoutcast search.

When you type anything in the field and click on the search botton it says "searching" but does not pull any results. No matter what is typed.

When I try to enter the URL manually and add the bit rate I get the message "No tuning details"

Hope you can help.
 

Kyght Ryder

Portal Member
January 22, 2008
32
1
United States of America United States of America
66 views and no real help... Well 2 days later after messing around. I figured out that you can not preview the web-stream(internet radio station) but when you go into Media Portal and click on station from My Radio it works.

So for anyone else that reads this. The search function does not work. Use Winamp to search for streams. On the display window(contains play time, equalizer, stream info, etc) Right click. Select (view file info:) then copy the URL and paste it into My Radio.

Don't go crazy with preview to make sure it works. That only works for FM stations and TV channels. Go to Media Portal and it should work.
 

mrkaras

Portal Pro
December 9, 2006
541
7
yes you found a bug in the relesae candadate so as a rusult it was fixed before the release, oh wait, you found a bug and it NOT fixed ever, but a release version was made anyway.
 

5Hundred

Portal Pro
December 14, 2007
166
4
New Zealand New Zealand
This feature still doesnt work in 1.0.2, i would suggest removing it or disabling it or even better fixing it!
 

kszabo

MP Donator
  • Premium Supporter
  • December 6, 2007
    796
    86
    Germany, Bayern
    Hungary Hungary

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    catalpa ...immer mal wird der Server abgekoppelt :( Allgemeines Support- und Diskussionsforum 0
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    CyberSimian Unhandled exception in TV Server TV-Server 0
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    ajs [WiP] 5030: Add UHD Thumb size to TV Server MediaPortal 1 0
    toricred [solved] Configuring TV Server to use NAS General 1
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    T Server / client channel logo location Installation, configuration support 6
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    M TV Server can't tune to some DVB-S multiplexes while other software can General 0
    J TV Server setup question Newcomers Forum 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    I [solved] Connection to TV Server MySQL General Support 8
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    F After resume, TV Server connection screen is shown General Support 4
    R TV server crash with WintTV quadHD General 0
    R MP Server und Fileshare Einsteigerforum 4
    R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
    I MP Server goes into suspend, because it doesn't detect the MP Client General Support 6
    S software to send analog to iptv server OffTopic 11
    geeky_herman Recent server upheaval with thegamesdb.net My Emulators 0
    Lehmden [WiP] [MP2-824] DLNA Server functionality MediaPortal 2 27
    A Client/Server Setup: Slow TV Startup Television (MyTV frontend and TV-Server) 0
    R [fixed] [MP2-819] MP2 Server crashes on ATSC OTA channel scan Submit: Bug Reports 33
    Similar threads

























    Top Bottom