TV Server - Rechner bootet neu / fährt nicht runter

Discussion in 'TV / Streaming' started by imported_tiger, April 11, 2008.

  1. imported_tiger

    imported_tiger Portal Member

    Joined:
    March 9, 2005
    Messages:
    24
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hallo ,
    bin neu und habe nach sehr viel Arbeit endlich Mediaportal mit TVServer am laufen.
    Jetzt stellt isch noch ein letztes Problem dar.
    Starte ich meinen Rechner fährt er hoch und in dem Moment wo der TV-Dienst gestartet werden soll bootet die Kiste einfach neu. Habe ich es endlich geschafft den Rechner hochzuahren stellt sich beim Runterfahren das Probelm, dass er mich nicht lässt !! Runterfahren wird einfach ignoriert. Kille ich den TV-Dienst geht ale einwandfrei.
    Kann mir jemand helfen???

    Windows XP SP2
    Mediaportal TV Engoine 18153
    Mediaportal SVN 18153
    Technotrend TT Budget 1500 C



    Danke !!
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. balu05

    balu05 Portal Pro

    Joined:
    September 7, 2007
    Messages:
    64
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hallo,
    das Problem hatte ich auch. Habe es mit dem Hibernatetrigger gelöst. Der kan dienste Straten und beenden beim Starten und Runterfahren. Wie das geht steht im Forum.
    Gruß Balu
     
  4. imported_tiger

    imported_tiger Portal Member

    Joined:
    March 9, 2005
    Messages:
    24
    Likes Received:
    0
    Ratings:
    +0 / 0
    Danke für den Tip , habe es nun hinbekommen den Service zu stoppen und wieder zu starten. Funktioniert auch soweit aber trotzdem Fehlermeldung in MP Mein TV 'Timeshift Graph etc....'. Stoppe ich den Service noch einmal von Hand und starte Ihn wieder geht es. Noch jemand ne Idee ?? Vielleicht benötigt man noch eine Wartezeit oder ähnliches ?
     
  5. balu05

    balu05 Portal Pro

    Joined:
    September 7, 2007
    Messages:
    64
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hallo,
    also bei den Startoptionen (startup delay) im MP mußt du noch einstellen, wait until TV server is startet und als startup delay habe ich 2 sec. eingestellt.
    Gruß Balu
     
  6. imported_tiger

    imported_tiger Portal Member

    Joined:
    March 9, 2005
    Messages:
    24
    Likes Received:
    0
    Ratings:
    +0 / 0
    Kein Bild nach Ruhezustand / TV-Server

    Hallo,
    alles so eingestellt. Kein Erfolg. TV-Server läuft, aber beim ersten Start vom MP nach Ruhezustand kommt 'Timeshift konnte ncht gestartet werden / Graph konnte nicht gestartet werden. Bin ratlos.
     
  7. balu05

    balu05 Portal Pro

    Joined:
    September 7, 2007
    Messages:
    64
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Siehst du im startfenster auch im Status, daß der TV Server startet und hast du ein Dos-Fenster vom hibernate trigger beim Starten?
    Bei mir ging es auch nur, wenn MP beim Herunterfahren beendet und beim Hochfahren neu gestartet wurde. Das habe ich mit dem MST Standbytool erledigt.
    Gruß Balu
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!