tv server Snapshots (1 Viewer)

Chris84

Portal Pro
December 4, 2005
116
0
Ich habe mich gestern dazu durchgerungen den TV Server anzutesten, da mein bestehendes System am Ende ist. WebEPG funktioniert nicht sauber und MP 2.1.0 kommt mit dem Clickfinder nicht klar. DA die 2.3.0 Probleme mit dem alten Webinterface hat, wollte ich nun auf den TV Server umsteigen und das neue WI nutzen.

Habe mir dann also die Tuts angesehen und nach einigem Gebastel auch den SQL Server fit bekommen. Leider funktionierte mein erster Test auf dem Laptop meiner Freundin als Multiseat nicht. Er findet den Server, connected auch zeigt auch die SEnder und das EPG dazu an, wenn ich nun aber einen Sender anstarten will, schmiert das MP einfach ab.

Verwendet habe ich für alles die Snapshots von gestern. Nun ist es bei Snapshots ja so, dass es immer ein bisschen Glück ist, wie stabil die gerade wirklich sind. Daher meine erste Frage. Müssen MP und TV Server immer ein Snapshot vom selben Tag verwenden? Oder reicht ein 2.3 MP aus, wenn man dem das entsprechende Plugin einspielt?

Zweite Frage, kann mir jemand einen Snapshot empfehlen, der relativ stabil ist. Ich weiß dass das alles noch in der Entwicklung ist, nur ein Snapshot ders gar nicht tut, hilft mir gar nicht.

Ich werde gleich nochmal ne SingleSeat Installation durchführen, um auszuschließen, dass es am Laptop liegt.

Würde mich dennoch über Tipps freuen.

Gruß

Chris
 

high

Administrator
  • Team MediaPortal
  • August 31, 2004
    4,942
    5,095
    Isselburg/NRW
    Germany Germany
    Country flag
    MP und TVE3 müssen dieselbe Revisionsnummer aufweisen, ansonsten kann es die wildesten Fehlermeldungen geben.
     

    Chris84

    Portal Pro
    December 4, 2005
    116
    0
    gerade festgestellt

    hm, dann bleibt die Suche nach einem relativ stabilen Snapshot.
     

    Chris84

    Portal Pro
    December 4, 2005
    116
    0
    So habe nun nochmal bisschen getestet. SingleSeat funktioniert, aber Multiseat will nicht. Auf dem Client werde ich nach dem Server gefragt, gebe den an und connecte. Dann bekomme ich auch EPG Daten und die Sender, aber wenn ich versuche TV zu starten friert das MP komplett ein. Habe es mit dem SVN vom 7.3. und dem vom 25.02 getestet.

    Letzteres wurde als stabiler im aktuellen SVN angegeben.

    Hat jemand pauschal ne Idee? Ansonsten schreib ich auch mal mehr Details. Ist nur mit einer Hand (andere aktuell lediert) etwas schwierig.

    So ein Problem gefixed und schon das nächste gefunden. Mein Server hat keine Lust seine zweite Karte zu nutzen. Ein mal habe ich es geschafft bei laufender Aufnahme mit einem Client zu connecten. Beim umschalten ist mir dann das MP abgeraucht. Und damit war die Karte wieder idle. Und beim versuch neu zu connecten kam dann der Fehler: Keine Karte mehr frei obwohl die eine Karte idle ist.

    Verstehe das irgendwie nicht.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    E [solved] TV-Server Configuration Missing TV-Server 9
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    E TV-SERVER control TV-Server 3
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 8
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
    catalpa ...immer mal wird der Server abgekoppelt :( Allgemeines Support- und Diskussionsforum 0
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    CyberSimian Unhandled exception in TV Server TV-Server 0
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    ajs [WiP] 5030: Add UHD Thumb size to TV Server MediaPortal 1 0
    toricred [solved] Configuring TV Server to use NAS General 5
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    T Server / client channel logo location Installation, configuration support 6
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    M TV Server can't tune to some DVB-S multiplexes while other software can General 0
    J TV Server setup question Newcomers Forum 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    I [solved] Connection to TV Server MySQL General Support 8
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    F After resume, TV Server connection screen is shown General Support 4
    R TV server crash with WintTV quadHD General 0
    R MP Server und Fileshare Einsteigerforum 4
    R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
    Similar threads

























    Top Bottom