TV Service verursacht "System"prozess auslastung = Kein Streaming (1 Viewer)

Mane_on_Air

Portal Member
July 9, 2009
29
2
Erding (Da wo das Bier herkommt)
Germany Germany
MediaPortal Version: 1.0.2
MediaPortal Skin: Blue
Windows Version: Server: Win XP MCE Clients:Win Vista SP2 vLite Image
CPU Type: Server: Intel Atom 230, HTPC: Intel Atom 330
HDD: Server: 3x Samsung 1TB Eco Green, HTPC: Samsung Spinpoint 250GB
Memory: Server: OCZ 2GB DDR2 HTPC: OCZ 2GB DDR2
Motherboard: Server: Intel D945GCLF HTPC: Point of View ION330
Video Card: HTPC: nVidia ION
Video Card Driver: 192.62
Sound Card: Onboard Sound Codec
Sound Card AC3: Onboard Sound Codec
Sound Card Driver:
1. TV Card: Technisat Skystar2 PCI
1. TV Card Type:
1. TV Card Driver: 4.5.0a
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: MPV
MPEG2 Audio Codec: MPA
h.264 Video Codec: Core AVC Pro CUDA Support
Satelite/CableTV Provider: Astra 19.2°E
HTPC Case: Noname
Cooling:
Power Supply:
Remote: MCE Remote
TV: Samsung 40 Zoll
TV - HTPC Connection: HDMI



Hallo an alle!!

Ich habe ein problem.

Wenn ich den TV Service Starte dann steig die CPU auslastung des "System" Prozesses direkt auf ca 30%. Dann sind keine Streams zu Clients mehr möglich. Ganz selten bleibt die auslastung im normalen bereich, dann lässt sich ein TV Stream starten (MP hängt ich am Client auf). Sobald man den Stream beendet und einen neuen starten will, steigt die auslasstung wieder und nix geht mehr.
Sobald ich denn TV Service beende sinkt die auslastung des "System" Prozesses auf den normalen wert zwischen 0 und 5.

Der TV Server läuft auf einem DG945GCLF mit einem Intel Atom 230, einer Skystar 2 PCI (BDA) und 2GB OCZ RAM.
Die Clients sind entweder Win Vista 32 Bit Buisness und Home Premium, sowie ein Win XP Pro und MCE.

Ich habe auf dem Server bereits das aktuelste BIOS und alle aktuellsten Treiber Installiert. SP3 und alle Updates sind Installiert. Für die Skystar habe ich alle Treiber versionen die ich gefunden habe ausprobiert.

Nun ich habe keine Ahnung an was dieser fehler Liegen könnte, deshalb hoffe ich das jemand von euch einen Geistesblitz hat der mir weiterhilft.

:D Vielen Dank schon mal im voraus für die mühe! :D

Gruß
Mane_on_Air
 

Attachments

larry_S

MP Donator
  • Premium Supporter
  • December 11, 2008
    1,424
    152
    Germany Germany
    Country flag
    Das könnte einiges sein.

    Nimm am Besten mal den Process Explorer von Sysinternals (Process Explorer).
    Hier werden mehr Details angezeigt. Hier werden auch weitere gestartete Prozesse angezeigt.

    Könnte auch ein Hardware/Treiberproblem sein.

    Gruß
    Larry
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    L Service keeps crashing General 0
    X [solved] Display needs to be turned on for TV services to function General 1
    T [solved] failed to-startup tvservice Installation, configuration support 1
    F [solved] Could not find the MediaPortal.Common.Logging.ILogger service after upgrading from 2.2.2 to 2.2.3 General 2
    DHosein Mediaportal & Antimalware Service High CPU issue General Support 2
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Missing sound in online streaming service (SVTPlay) General Support 3
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    K sudden complication watching recorded TV Newcomers Forum 6
    P [solved] MP2 fails to install: "Insufficient privileges to start services" General 11
    J TV service not available General 7
    M [solved] Setup Issue - Hanging on Starting Services General 3
    ajs Sync databases by Media Sync Service MediaPortal 1 Talk 26
    BlueMax1916 [Question] What does MP2 Server Service have to do with ...microsoft.com/filestreamingservice...? MediaPortal 2 3
    Holzi [solved] MediaPortal 2 will not install - Failed to start services MediaPortal 2 1
    Stéphane Lenclud [solved] TV Server Service preventing sleep General Support 18
    D Remove "Old" client names from Service Monitor? General 5
    B Server service on the service monitor keeps stopping randomly. Client can't see server status. 2.2 Archive 5
    D Upgrade to MP2.2 pre release fails with failure to start service 2.2 Archive 32
    T MP2.2 Pre Release fails installation with not starting the MP2-service 2.2 Archive 4
    F MP2 - V2.1 MP2 TV Service won't start Older releases 3
    jmarc Can't delete recordings after NAS died General Support 5
    B Overhaul IMDb+ rating system IMDb+ 5
    bta489 [solved] System goes to Standby during Amazon Prime Playback OnlineVideos 2
    high [unanswered] front end system for the aviation industry as an in flight entertainment system contactform feedback and requests 6
    Similar threads

























    Top Bottom