TVGuideScheduler.exe has encountered a problem... (1 Viewer)

J3Dante37

Portal Member
March 15, 2005
16
0
Bettendorf, IA
I keep having an error occur when I run the grabber from the setup utility. This is the error Signature:

EventType:clr20r3 P1:tvguidescheduler.exe P2:0.0.0.0
P3:43a3337b P4:tvguidescheduler P5:0.0.0.0 P6:43a3337b
P7:13 P8:35 P9:system.nullreferenceexception

I have gone to the extent of reinstalling MP and rebuilding my system to no avail. I'm running MP RC2, XP, and latest xmltv.

Any help?
 

Athfar

Portal Member
August 31, 2005
16
1
It sounds to me like maybe the file path you are using for the TVscheduler.exe is too complex.

If you can get xmltv to work just by itself without using the TVScheduler.exe that should suffice, that exe is just mediaportal’s **** excuse to make xmltv work easier. Read up on creating a .bat file to grab the data, and then you can just make a Windows Scheduler entry to run that file every day or so.
 

J3Dante37

Portal Member
March 15, 2005
16
0
Bettendorf, IA
So the exe is just a version of a script? I have no clue where to start on importing an xml file into the database. Do you have some resources that you can point me to?
 

Users who are viewing this thread

Similar threads

Hi, I have recently get an issue when install MP 1.13 Full installer on fresh Win10. That need debugging to solve it but in between, i have start installer and select download only and then i have download all needed (some need to be downloaded from MS website) and after that i have installed all downloaded item, some were not needed...
Hi, I have recently get an issue when install MP 1.13 Full installer on fresh Win10. That need debugging to solve it but in...
Crashes at start on MP 1.13 and MP2 cannot finish last step (when tries to start MP service). Seems like an .NET Framework...
Replies
4
Views
3K
Yeah watchdog hung, I'll try again, deleted log file so hopping all goes well next time.
Yeah watchdog hung, I'll try again, deleted log file so hopping all goes well next time.
Hi everyone Since upgrading to 1.9 my very stable 1.8 install has degraded with very frequent .Net errors which crash mediaportal...
Replies
24
Views
3K
Thanks for reporting! (y) You shouldn't have to make a choice between evils. :( Please report anything you find here: https://forum.team-mediaportal.com/forums/1-7-0-pre-release.673/
Thanks for reporting! (y) You shouldn't have to make a choice between evils. :( Please report anything you find here...
Hi. I'm having regular crashes while scrolling through folder list in My Music section. There are no special cases or situations...
Replies
5
Views
968
Nach längerer Zeit (u.a. Urlaub) finde ich die Muße, das (Zwischen-)Ergebnis zu präsentieren: Habe MySQL separat neu in der Version 5.6 neu installiert. Die Datenbank hatte ich zuvor gesichert. Die Server-Config von MediaPortal konnte ich noch starten und einen Export machen. Danach MediaPortal Client und Server in der vom...
Nach längerer Zeit (u.a. Urlaub) finde ich die Muße, das (Zwischen-)Ergebnis zu präsentieren: Habe MySQL separat neu in der...
Hallo! Ich habe MediaPortal 1.9 auf eine bestehende 1.8 installiert. Dabei habe ich die Option des Upgrades von MySQL von 5.1 auf...
Replies
5
Views
2K
Hmmm sehr komisch hatte keien TV Daten mehr habe also MP geschlossen ist sonst im Standby... nun bekommt ich immer nach dem Starten: Mediaportal konnte nicht gestartet werden es wird nach einer Lösung gesucht. Im DEBUG: MP wurde nie Configuriert o_O .. und Error .. KEINE logs alle 0kb groß Windows Log auch nicht wirklich was...
Hmmm sehr komisch hatte keien TV Daten mehr habe also MP geschlossen ist sonst im Standby... nun bekommt ich immer nach dem...
Hmmm sehr komisch hatte keien TV Daten mehr habe also MP geschlossen ist sonst im Standby... nun bekommt ich immer nach dem...
Replies
0
Views
881
Top Bottom