TVServer cannot tune to SBS channels in Australia (1 Viewer)

erosco

MP Donator
  • Premium Supporter
  • June 25, 2007
    122
    20
    TV-Server Version: SVN 16748
    MediaPortal Version: 0.2.3.0 plus SVN 16750
    MediaPortal Skin: default (bluetwo)
    Windows Version: MCE 2005 with SP and rollups
    CPU Type: AMD 3800+
    HDD: Western Digital SATA2 300G x 2
    Memory: 2G DDR2 Kingston
    Motherboard: M2NPV-VM
    Motherboard Chipset: nForce 430
    Motherboard Bios: ASUS 0901
    Video Card: Nvidia 6150 internal
    Video Card Driver: 8.2.0.5
    Sound Card: SoundMax internal
    Sound Card AC3: SPDIF Optical Out
    Sound Card Driver: SoundMax AD1986A Audio Driver V5.10.01.6110
    1. TV Card: Hauppage Nova-DT 500 MCE
    1. TV Card Type: DVB-T (dual)
    1. TV Card Driver: 3.8
    2. TV Card: Digital Everywhere Floppy-DTV-S/CI
    2. TV Card Type: DVB-S
    2. TV Card Driver: BDA Driver 4.2
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: NVidia PureVideo 1.02-223
    MPEG2 Audio Codec: NVidia PureVideo
    Satelite/CableTV Provider: INTELSAT 8 166°E SelectTV
    HTPC Case: Silverstone LC16S
    Cooling: Zalman
    Power Supply: Zalman Noiseless
    Remote: iMon MCE
    TV: Sony VHS-60A
    TV - HTPC Connection: DVI

    I have recently decided to upgrade from 0.2.3.0-final to the latest SVN and TVServer. I found during this change that the SBS Australian channels would not work. Often I'd get audio and a blank screen; sometimes MP client hangs.

    I have attached both the Mediaportal and TVServer logs after a fresh install. All codecs etc are listed about. Please note this was a working version before applying the latest SVNs and TVServer Server and Client Plugin.

    I have seen this issue posted elsewhere but not here as an official bug report (https://forum.team-mediaportal.com/showthread.php?t=32822&goto=newpost).

    I hope I have provided the correct information in the correct spots. Please advise if you need anything further (this is my first bug post). As always thanks for your help :D
     

    erosco

    MP Donator
  • Premium Supporter
  • June 25, 2007
    122
    20
    Further to my posts yesterday I would like to note that the recorded dvr-ms stream is watchable using VLC player. So this definately seems to be a playback issue with the TVServer/Client Timeshifting changes made recently.

    According to Jimbolina 16582 was ok and from looking at the source I feel changes in 16625 made have broken the streaming functionality.

    Best Regards
    erosco
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    badboyxx TV card is listed as unknown in TV-server config General 4
    G MP 1.21 TVserver race condition when cant delete recording triggered by episode management General Support 0
    T How do I install the Kodi TVServer plugin General 8
    C Manual Control doesn't work anymore inside TVServer General Support 4
    I TVServer issues Installation, configuration support 2
    T Things I wish I had known setting up and first using TVServer for good reception of DVB-T Installation, configuration support 0
    krebbi "TvServer: Failed to execute remote TV server operation" - Stream doesn't start General Support 2
    regeszter MPExtended (Mobil access) for MP2 only for TV access WebService and Mobile Access 46
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    caveman [solved] Cannot download new version My TVSeries 5
    B xmltv - cannot import tvguide.xml australia Installation, configuration support 0
    T I cannot get a basic media import-what is the best configuration? General 10
    Terra LAVFilter Plugin cannot be updated (MP1.23) MediaPortal 1 Plugins 10
    Baron of L/S [solved] Cannot record MediaPortal 1 Talk 3
    D Cannot get a fully populated UK Freesat EPG (DVB-S) General 14
    K [solved] Cannot get EPG populating in the UK General 7
    Terra [solved] MP TV Server cannot find any channels anymore, DVB viewer works Installation, configuration support 8
    N [solved] Cannot delete recordings from remote client MediaPortal 2 32
    N [fixed] [MP2-786] Cannot play audio playlist with >=1000 entries 2.2 Archive 36
    D [solved] Initital testing with second client - cannot play recorded TV General 33
    U Client cannot tune channels General 1
    G [solved] Cannot skip when programme info is visible Archive 20
    O [solved] Cannot find TV DVB-T2 channels (TBS-6281SE) Newcomers Forum 7
    Similar threads

























    Top Bottom