tvserversetup.xml missing? (1 Viewer)

jk2300

Portal Member
May 1, 2006
14
0
MediaPortal Version: 0.2.1.0
Windows Version: XP sp2
CPU Type: core duo
HDD: 60gb 5400 rpm laptop drive
Memory: 512 mb ddrII sdram, pc-5300
Motherboard: na
Motherboard Chipset: intel gma950
Motherboard Bios: na
Video Card: intel gma950
Video Card Driver: na
Sound Card: onboard
Sound Card AC3: na
Sound Card Driver: na
1. TV Card: Hauppauge Nova t-stick USV
1. TV Card Type:
1. TV Card Driver: Hauppauge 3.7.24096.0
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV: sony kdl-32v2000
TV - HTPC Connection: vga

Thx for a fantastic product - the server setup went well, however the client is giving me problems: when i enter "my tv" on the tvengine client i get the message that program files/team mediaportal/mediaportal/skin/bluetwowide/tvserversetup.xml is missing

How come?

Br Jonas
 

SciDoctor

Retired Team Member
  • Premium Supporter
  • February 2, 2005
    1,465
    139
    England
    Country flag
    You have to use version 0.2.0.0 with the latest SVN and then choose the 4x3 blue two skin only .

    Other releases do not have the skin information that is required for the new tv engine amongst other things.

    I would expct an update to the 16x9 blue two skin soon'ish but at the moment this is missing the details also.
     

    Raven

    Retired Team Member
  • Premium Supporter
  • September 12, 2005
    124
    0
    Stockholm
    tvserversetup.xml is missing from BlueTwo Wide. Switch to BlueTwo skin and you can set up the TV client.

    Regards
    Raven

    EDIT: SciDoctor beat me to it! :D
     

    mPod

    Portal Pro
    January 26, 2005
    2,084
    3
    Berlin
    Germany Germany
    BlueTwo wide also has the file now. Could be that it's not perfect yet (proportions?), but at least it should work. Polishing will follow later.
     

    jk2300

    Portal Member
    May 1, 2006
    14
    0
    Hi,

    Thanks for your help, hwr, I've tried with mediaportal 0.2 and mediaportal 0.2.1 with the normal bluetwo skin chosen - and still get the "missing or invalid file" message about the tvserversetup.xml?

    Best regards Jonas
     

    msj33

    MP Donator
  • Premium Supporter
  • November 30, 2005
    471
    76
    England England
    Same problem here with 0.2.1!

    Mpod> But there is no SVN's for version 0.2.1? Or can we use the 0.2.0 SVN releases?

    Why release a new 0.2.1 if new implementations isn't compatible?

    Still great work:)

    /Morten
     

    mPod

    Portal Pro
    January 26, 2005
    2,084
    3
    Berlin
    Germany Germany
    eh? The 0.2.1 release has NOTHING TO DO with the new TV engine.

    TvEngine3 is SVN, so you need SVN as a base for it. (Even the revisions should fit!)

    Dunno what's so hard to understand about this?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    D Downloading EPG XML file: Installation, configuration support 0
    BrownGhost MP-TVSeries, Failed to save xml to cache, and not adding any info to tvseries from tvdb My TVSeries 4
    bribbon [Pending] DVB-C Tuning Parameters: Switzerland.UPC Cablecom [NID 43020] v.7.xml Submit: EPG-Grabbers and tuningdetails 0
    B xml file for perfect player Newcomers Forum 1
    D Large xml database in My Movies Management. I remain unclear on use My Films as bridge to MP2.2 General 9
    Frans Nijhuis Tv/Radio channel Import Export xml and multiple identical channel names Newcomers Forum 0
    O Steps to achieve AV sync - please tell me I'm missing something General 0
    P Missing channels after rebuild (all on one MUX ?) General 2
    SpudR Missing Page Numbers Website/Forum/Wiki Feedback 11
    g0rsq UK Freesat not tunning BBC HD channels, and lots of other freesat channels missing. Newcomers Forum 4
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    HTPCSourcer Missing series posters/banners MediaPortal 2 11
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    T How to add missing buttons IR Server Suite (IRSS) 0
    T Missing sound in online streaming service (SVTPlay) General Support 3
    D Tuner Suddenly Missing Channels TV-Cards 0
    S Missing plugin for MP2 Plugin Development 1
    L [solved] MP2 doesnt play anything - player missing? General 1
    L Tv series install problem missing file My TVSeries 7
    L [solved] Missing gentle.config file General 6
    CyberSimian TV Server import is missing some settings MediaPortal 1 0
    T Media Portal 2 EPG data missing General 16
    zunixnuz Missing #iswatched property to recorded TV Titan Skin Feedback 5
    Ralph Holmes Missing TV channels after transmitter change (Tacolneston) General 6
    P [Resolved] Missing column in database My TVSeries 7
    Similar threads

























    Top Bottom