"TvService not started" error when running TvServer configuration (1 Viewer)


Portal Member
March 18, 2009
Home Country
TV-Server Version: 1.0
MediaPortal Version: 1.0
MediaPortal Skin: Default
Windows Version: Windows Vista 64bit SP1
CPU Type: Intel C2D 2.4ghz
Memory: 4gb
Video Card: Ati 3650
Video Card Driver:
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card: Asus U3100
1. TV Card Type: DVB-T
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case:
Power Supply:
TV - HTPC Connection:

I'm having some very strange problems with getting TV Server running!

The TV tuner I am using is the USB Asus U3100 with the latest drivers, and I have confirmed that it works in VMC on this computer.

I've just installed MediaPortal for the first time (everything on the one computer). I ran the TV Server configuration like I was told to but it did not detect my TV card. I thought I would try restarting my computer, at which point when I ran the configuration it said "TvService not started." I have tried re-installing twice, restarting a number of times and once it has started successfully and shown my TV card in the list, but I cannot repeat that and has gone back to telling me "TvService not started.".

I have attached my error log file. If someone could please tell me what is going wrong I would be very grateful, as MediaPortal looks like great software!


Active Member
March 5, 2009
Home Country
Germany Germany
Have you tried disabling the windows media center services? Because my tv-server acted the same way after i sucseeded ( not wanted ) to deny the system the access on the bda files! And another question is the tv-service started? Can you see it in the taskmanager?


Portal Pro
December 9, 2006
Home Country
I don't remember if this was shte same thing, but I seem to remember something allong the lines of mediaportal needing an ethernet connection connected to work and the workaround was to install a microsoft ethernert loopback adaptor to give you a virtual network connection. I don't have a link candy sory.

I have seen that problem _Lots_ of times, but not recently.

Users who are viewing this thread

Top Bottom