UAE - Splash screen wrong version (1 Viewer)

MrMel

Portal Pro
November 16, 2007
90
2
Not critical but should be fixed before release, ever since day one, when you have UAE enabled in Vista it wont update the Splashscreen's version when you completely re-install MP or upgrade.

Old time it wasnt even possible to install MP with UAE active, but today it is, its just the splash screen that dont get updated.

Splash simply show the first version you installed.
as of now its of course possible to manual edit c:\Users\[username]\AppData\Local\VirtualStore\Program Files\Team MediaPortal\MediaPortal\MediaPortal.exe.Config
 

Paranoid Delusion

Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    United Kingdom United Kingdom
    c:\Users\[username]\AppData\Local\VirtualStore\Program Files\Team MediaPortal\MediaPortal\MediaPortal.exe.Config
    VirtualStore path should not be used at all now, will ask chemelli about this.

    Thanks
     

    ronzelver

    MP Donator
  • Premium Supporter
  • March 13, 2008
    97
    5
    Sittard
    Netherlands Netherlands
    Country flag
    Not critical but should be fixed before release, ever since day one, when you have UAE enabled in Vista it wont update the Splashscreen's version when you completely re-install MP or upgrade.

    Old time it wasnt even possible to install MP with UAE active, but today it is, its just the splash screen that dont get updated.

    Splash simply show the first version you installed.
    as of now its of course possible to manual edit c:\Users\[username]\AppData\Local\VirtualStore\Program Files\Team MediaPortal\MediaPortal\MediaPortal.exe.Config
    I can confirm this, but it is not related to the RC3 release. I already had this when I upgraded to RC1 / RC2.
     

    chemelli

    Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    46
    Milano, Italy
    Italy Italy
    Country flag
    MrMel and ronzelver, unfortunatly there was some issue about VirtualStore redirections in some early versions.

    Unfortunatly the only way to fix this is:

    • uninstall both MP and TVE from control pannel
    • run attached script as administrator ( ATTENTION: all settings are lost )
    • reboot
    • install RC3

    Let us know if this fix the issue.

    Simone
     

    ronzelver

    MP Donator
  • Premium Supporter
  • March 13, 2008
    97
    5
    Sittard
    Netherlands Netherlands
    Country flag
    MrMel and ronzelver, unfortunatly there was some issue about VirtualStore redirections in some early versions.

    Unfortunatly the only way to fix this is:

    • uninstall both MP and TVE from control pannel
    • run attached script as administrator ( ATTENTION: all settings are lost )
    • reboot
    • install RC3

    Let us know if this fix the issue.

    Simone
    Simone,

    Actually, your script fixed the issue with RC3, but now I have it back with RC4, on the splashscreen it shows RC3?!
    I did a complete uninstall of RC3 before I installed RC4. So apparently there is still something wrong with the VirtualStore settings :confused:

    Ron
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    M Change size of the splash screen Skins and Plugins Installer (MPEI) 2
    G Splash screen option pack does not download. StreamedMP 8
    J Blue Screen Error Submit: Bug Reports 0
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    F After resume, TV Server connection screen is shown General Support 4
    H random black screen live tv and videos (amended) General Support 0
    M [Duplicate] Always enter full screen when entering TV from main Menu Feature Requests 1
    T Animated circular icon persists in centre of screen. General 10
    G Occasional Black screen on Live TV and Recorded TV Watch / Listen Media 5
    P MP2 Client Screen Flickering on Resume General 2
    Rob Hexenmeister Work arounds for an alternative home screen General Support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    R Media portal resumes with wrong screen resolution General Support 3
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    N [Finished] MP2-803 - Delete full series doesn't work when viewing a program in the extended schedule screen MediaPortal 2 12
    morpheus_xx [Finished] [MP2-802] TV-Settings availability in all TV screens MediaPortal 2 12
    G How to access Scheduled Recordings without going through TV Home screen General Support 3
    Rob Hexenmeister Radio Guide descriptions in myradio.xml (screen 30) MediaPortal 1 Skins 3
    L MP Playback Freezes When Unpausing from Minimized Screen General Support 6
    doskabouter Black screen while watching some iptv streams General Support 2
    ge2301 [Finished] [MP2-776] Improve busy screen appearance MediaPortal 2 14
    T Screen surface adjustment Feature Requests 1
    T frequent black screen no audio on playback NOT from beginning Watch / Listen Media 0
    Collective on screen stats not working 1.20 Pre Release 4
    Similar threads

























    Top Bottom