Umsteiger von MP1: Schwierigkeiten (1 Viewer)

catalpa

Portal Pro
May 9, 2009
444
28
Home Country
Germany Germany
Frohes Fest :)

ich hatte zu viel um die Ohren um früher zu antworten, tut mir leid. So richtig testen konnte ich leider
auch nicht. Ich hoffe über die Feiertage etwas basteln zu können.

@HTPCSourcer: ich wollte dich nicht zierten, sondern inhaltlich wiedergeben was bei mir angekommen ist

Das mit dem Rundlauf habe ich jetzt verstanden, vielen Dank. Das wird sich dann leider nicht ändern.

@ge2301: mit Platzverschwendung meinte ich die großen Leerflächen im unteren Menü (haben die beiden
Menüs eigene Namen? Dann gibts keine Missverständnisse). Ich bin auch gegen unnütze Überfrachtung und
würde z.B. so Sachen wie Wetter und Nachrichten als überflüssig betrachten aber die Metadaten von Filmen wären
mir z.B. wichtig. Unterschiedliche Geschmäcker...

Den Solo bekomm ich nicht rein, egal. Wird mit nfo gehen.

Was mich aber etwas geschockt hat war heute der Versuch 2.2.3 aufzuspielen. Das ist in die Hose gegangen.
Setup ist durchgelaufen aber es gab Fehlermeldungen, dass kein TV-Server verfügbar sein. Deektopverknüpfung
vom Serversetup war verweist, keine Datei. Also nochmals Setup, diesmal Repair. Hat länger gedauert und danach
lief auch der Client nicht mehr. Ich bin erstmal zur Vorversion zurück, das ging sofort.

Andere Frage, wie es scheint, weckt der MePo-Server jede Nacht um 02:00 Uhr den Rechner. Ich habe keinen Grund dafür
gefunden. Ist euch was dazu bekannt?

schöne Feiertage
 

HTPCSourcer

Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Home Country
    Germany Germany
    Also nochmals Setup, diesmal Repair. Hat länger gedauert und danachl lief auch der Client nicht mehr.
    In solchen Fällen einfach MP2 deinstallieren und dann noch einmal installieren.

    Andere Frage, wie es scheint, weckt der MePo-Server jede Nacht um 02:00 Uhr den Rechner. Ich habe keinen Grund dafür gefunden. I
    In den Einstellungen zu Medienquellen gibt es eine Option "automatisch aktualisieren", die als Standard um 2 Uhr eingestellt ist. Das lässt sich dort auch deaktivieren.

    Den Solo bekomm ich nicht rein,
    Wie schon mehrfach gesagt: Logs?
     

    catalpa

    Portal Pro
    May 9, 2009
    444
    28
    Home Country
    Germany Germany
    So... ich habe erstmal an ander Baustelle gearbeitet und mit dem Media Buddy alles Serien sehr sauber mit offline-Metadaten versehen, umbenannt usw.
    das ist jetzt alles bestmöglich. Sehr sehr vielen Dank noch mal an Lehmden!!! Mit den Filmen mache ich z.Z. das Gleiche und bin etwas über 50%. Da das alles
    sehr viel Zeit braucht und ich wenig davon habe, dauerts halt ;-)

    In dem Zuge habe ich bei MePo2 auch "klarschiff" gemacht und den großen Uninstall drüber laufen lassen, MePo1 und MePo2.2.2 gelöscht und 2.2.3 neu
    aufgespielt und eingerichtet. Aber mit 2.2.3 habe ich wohl kein Glück. Es lief so mäßig einen Tag und hat sich eben mitten im Betrieb verabschiedet. Um
    genau zu sein, beim Wechsel von Serien auf TV. Die eingestellte Aufnahme lief nicht (Frau leicht beunruhigt). LiveTV ging nicht. MePo beendet. Server läuft
    angeblich (Serverausstieg hatte ich gerstern). Versuch das ServerSetup zu starten schlägt mit Fehlermeldung fehl. Client auch, hängt sich aber eher auf. Rechner neustart. Jetzt auf kein Server mehr, andere Fehlermeldung (ich denke ihr seht das in den Logs, abschrieben hab ichs nicht). Neues Install, Repair. Kein Erfolg.
    noch n Neustarts. Alles nix. Deinstall 2.2.3. Install 2.2.2, läuft out of the Box. Wenn ich jetzt den Fakt dazunehme, dass 2.2.3 beim ersten Updateversuch schon
    das System völlig zersägt hat, auch ein Problem mit nicht startendem Server. Dann würde ich sagen ich habe ein generelles 2.2.3 -Problem.

    folgende Probleme sind an dem einen Funktionstag aufgetreten:
    - beenden des Servers beim Import von Serien, nur ein Share nur offline, Server von Hand gestartet, läuft wieder.
    - der Import von Serien muss mehrfach wiederholt werden bis fast alles drin ist, eine Serie war beim Import noch nicht 100% getagt, ich habe das ferig gemacht
    und dann einen Reimport gemacht. Die Folgennamen wurden aber nicht erkannt, obwohl als nfos von Buddy angelegt, noch 2x Reimport und irgendwann gings
    - manchse Serien haben keine Beschreibung obwohl auch diese in den nfos vom Buddy drin sind. z.B. Akte X, Babylon 5, Battlestar Galactica (2003), siehe nfo.
    - merkwürdige Probleme mit der Remote (MMC - Clone), diese verliert teilweise einzelne "Knöpf", ein Besuch in der Knopfzuweisung mit erneutem festlegen des
    Knopfes kann das beheben, aber nicht dauerhaft, es sind immer nur bestimmte Knöpfe betroffen z.B. Channel Up&Down oder Zurück.
    - ebenfalls ein Remoteproblem, einzelne Funktionen sind zwar vorhanden aber gestört: Pfeil rauf und runter,man kommt nicht mehr hoch weil man sofort
    wieder runter geschickt wird. Das "hoch" ist nur kurzes Zittern. Ersatzweise die Maus geht auch nicht, als wenn runter "klemmen" würde. Ich hatte schon meine
    Remoteweiterleitung in Verdacht (die IR-Funk-IR), allerdings hat ein Neustart das Problem behoben und dann ging es wieder bis zum Totalausfall.
    - Standbyprobleme (aber die hatte ich auch bei 2.2.2)

    Dropbox - MediaPortal2-Logs-2020-01-10-22.10.11.zip - Simplify your life
    Dropbox - tvshow.nfo - Simplify your life

    Ich bleibe jetzt erst mal bei 2.2.2, wenn der FamilienTV nicht läuft ist das etwas heikel. Und testen könnte ich nur den Client auf einem andern PC aber die Problem scheint ja mehr der Server zu machen.

    bye,
    Patrick
     

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Home Country
    Germany Germany

    catalpa

    Portal Pro
    May 9, 2009
    444
    28
    Home Country
    Germany Germany
    Moin,
    in der Tat habe ich den Knopf unten garnicht gesehen weil ich nur oben in der Iconleiste gesucht habe. In Zukunft werde ich das berücksichtigen, ist auch einfacher als Dropbox ABER bei Logs muss ich sagen, dass ich finde es reicht aus wenn diese nur ein paar Tage online sind und nicht zu einem dauerhaften Teil des Forums werden. Wenn sie nützen um den Fehler zu finden, dann wird derjenige der ihn findet etwas dazu sagen und so wird es ebenfalls nachvollziehbar.

    Zum aktuellen Problem, der 2.2.2 läuft weiterhin ganz gut (ich glaube Aufnahmen werden im EPG nicht immer angezeigt aber das muss ich noch untersuchen). Ich werde wohl erstmal beim 2.2.2 bleiben und es beim nächsten Update es nochmal versuchen.

    vielen Dank an alle :)
     

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Home Country
    Germany Germany
    bei Logs muss ich sagen, dass ich finde es reicht aus wenn diese nur ein paar Tage online sind und nicht zu einem dauerhaften Teil des Forums werden.
    Alte Anhänge werden nach einiger Zeit entfernt, bleiben also nicht für immer im Internet erreichbar.

    Zum aktuellen Problem
    Ich denke, dass alles was du berichtet hast, sich auf die einfache Ursache eines nicht korrekt geladenen SlimTV-Plugins zurückführen lässt. Klares Zeichen dafür: die TV Config lässt sich nicht starten. Wenn du den Starttyp des MP2 Server Service auf "delayed" setzt, sollte das nicht mehr vorkommen.

    Unabhängig davon muss beim Herunterladen des Installers mit einem Microsoft-Browser vor dem Entpacken in den Dateieigenschaften de Haken bei "Sicherheit - Zulassen" gesetzt werden! Ansonsten bekommt man nach der Installation ein schwer vorhersagbares Verhalten der Software.
     

    catalpa

    Portal Pro
    May 9, 2009
    444
    28
    Home Country
    Germany Germany
    Alte Anhänge werden nach einiger Zeit entfernt, bleiben also nicht für immer im Internet erreichbar.
    ah, ok. Danke für die Info, hört sich gut an :)

    wie kann ich denn den Starttyp ändern? Finde nix im Client, nix im Serversetup und warum ist das evtl. nötig?
    Der Rechner ist keine lahme Gurke, läuft auf SSD und warum ändert sich das zw. 2.2.2 und 2.2.3?

    Runtergeladen habe ich vermutlich mit Palmoon (Mozilla) aber ich achte nächstes mal darauf.
    Aber bevor ich noch n Versuch mit 2.2.3 mache würde ich gerne etwas sicherer sein um mir keinen negativen
    WAF einzufangen :]
     

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Home Country
    Germany Germany
    wie kann ich denn den Starttyp ändern? Finde nix im Client, nix im Serversetup und warum ist das evtl. nötig?
    Das ist eine Windows-Funktion. „Dienste“ aufrufen, MP2 suchen und dort dann den Starttyp ändern.

    und warum ändert sich das zw. 2.2.2 und 2.2.3?
    Eigentlich ändert sich da nichts. 2.2.2 enthält die TVE von 1.23, in 2.2.2 dann wieder die von 1.22 weil es mit 1.23 bei manchen Nutzern massive Probleme gegeben hat. Wenn du nichts gemerkt hast, kannst du ruhig weiter mit der 2.2.2 arbeiten.

    Der Rechner ist keine lahme Gurke, läuft auf SSD
    Das ist genau das „Problem“. Er ist so schnell, dass der Computer die Tuner „überfährt“ und so die TVE nicht richtig arbeitet. Der verzögerte Start erlaubt dem PC eine korrekte Initialisierung der Hardware.
     

    Users who are viewing this thread

    Similar threads

    Hi, soweit ich weiß, gab es keine Änderungen in dem Bereich. Das Konzept ist so, dass "nicht erkannte" Filme (da z.B. nicht getaggt oder online gefunden) in Videos gezeigt werden, auch wenn "Filme" ausgewählt wurde. Umgekehrt sollte es aber nicht sein, dass getaggte Videos automatisch in Filme wandern, um z.B. die eigene...
    Hi, soweit ich weiß, gab es keine Änderungen in dem Bereich. Das Konzept ist so, dass "nicht erkannte" Filme (da z.B. nicht getaggt...
    Hallo Irgendwie bekomme ich es mit der neuen Version 2.4 nicht mehr hin Filme und Videos zu trennen. In der Version 2.3.2 habe ich...
    Replies
    1
    Views
    101
    Ich habe in den LOGS gesehen, dass dort der falsche Server steht. Ich habe aber den richtigen in den Einstellungen eingetragen. Wie bekomme ich das geändert? Dies betrifft WOL. Das hat sich erledigt. Ich war wohl etwas konfus. Ich hatte die IP zum TV-Mosaic-Server geändert. Die IP zum MP2-Server aber nicht. Jetzt geht auch WOL.
    Ich habe in den LOGS gesehen, dass dort der falsche Server steht. Ich habe aber den richtigen in den Einstellungen eingetragen. Wie...
    Hallo. Seit ein paar Tagen ist der ehemals kommerzielle TV Server TVMosaic Open Source, da die Herstellerfirma den Betrieb...
    Replies
    76
    Views
    4K
    Hallo, ich bin umgezogen und an der neuen Adresse gibt es leider nur Kabel und kein Sat. Bekomme ich das irgendwie zum laufen? Also gibt es eine Möglichkeit, dass ich TV über MediaPortal gucken kann? Zwar findet der Rechner einige Sender, aber z.B. Dmax gibt es nicht als "frei". Also brauche ich ein CI-Modul und eine Smartcard. Diese...
    Hallo, ich bin umgezogen und an der neuen Adresse gibt es leider nur Kabel und kein Sat. Bekomme ich das irgendwie zum laufen? Also...
    Hallo, ich bin umgezogen und an der neuen Adresse gibt es leider nur Kabel und kein Sat. Bekomme ich das irgendwie zum laufen? Also...
    Replies
    0
    Views
    259
    Hi. Na ja, wenn ich so ein Programm schon selbst geschrieben habe, dann nutze ich das Programm natürlich auch selbst. Von daher bin ich da wohl nicht ganz unparteiisch. Wenn du Media-Buddy mal ausprobieren möchtes, den Link gibt es in meiner Signatur. Obwohl ein Ausstatten mit lokalen Metadaten grundsätzlich das mit Abstand Beste...
    Hi. Na ja, wenn ich so ein Programm schon selbst geschrieben habe, dann nutze ich das Programm natürlich auch selbst. Von daher...
    Hallo zusammen, ich hatte vor längerer Zeit das MP1 genutzt und dann eine Weile ausgesetzt. Derzeit baue ich einen HTPC zusammen...
    Replies
    3
    Views
    257
    Wenn ich dich richtig verstehe, dann willst du nur EPG in MP2 haben, oder? Ich bin mir nicht sicher was du da programmieren willst. Probiere mal den EPGBuddy. Suche im Forum danach und du findest einen eigenen Thread dazu mit Anleitung. VDR sagt mir leider nichts. Kann ich dir leider nicht sagen. Schaue mal, dass du den letzten...
    Wenn ich dich richtig verstehe, dann willst du nur EPG in MP2 haben, oder? Ich bin mir nicht sicher was du da programmieren willst...
    Hallo, ich nutze seit vielen Jahren Linux VDR und überlege einen Umstieg auf MediaPortal. MP 2 läuft gerade auf einem Testsystem...
    Replies
    1
    Views
    364
    Top Bottom