Unable to add tuning details

Discussion in '1.1.x and SVN Builds' started by doskabouter, April 10, 2011.

  1. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,918
    Likes Received:
    857
    Location:
    Nuenen
    Ratings:
    +1,252 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    MediaPortal Version: 1.1.2.0
    MediaPortal Skin: Black Glass
    Windows Version: Vista Ultimate 32bit SP2
    CPU Type: AMD Athlon Dual Core 4850e 2.5 GHz
    HDD: WD 1TB+WD 2TB
    Memory: 2GB DIMM DDR2
    Motherboard: Gigabyte GA-MA78GM-S2H
    Video Card: ATI Radeon HD 3200 Onboard
    Video Card Driver: 8.632.0.0
    Sound Card: Onboard
    Sound Card AC3: no
    Sound Card Driver:
    1. TV Card: Askey Saber HB-220
    1. TV Card Type: dual hybrid
    1. TV Card Driver: 7.4.14.2
    2. TV Card: PCTV Picostick 74e
    2. TV Card Type: DVB-T
    2. TV Card Driver: 1.4.3.8249
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: SAF 5.00 *final* (20110401)
    MPEG2 Audio Codec:
    h.264 Video Codec:
    Satelite/CableTV Provider:
    HTPC Case: Silverstone LC-16
    Cooling:
    Power Supply:
    Remote: iMON
    TV: Philips 42PES00001
    TV - HTPC Connection: Hdmi

    I think I've found an issue in the tvserver configuration.
    When I manually add a tvchannel I can't fill the details.

    Steps to reproduce:
    Start tvserver configuration
    Go to tvchannels
    Click "Add"
    Fill in "Name" and click "Add"
    There, select DVB-C, Ok
    In next screen add:
    Channel: 138
    Frequency: 320000
    NetworkId:0
    TransportId:3
    ServiceId:312
    Symbolrate:6875
    PmtId:3140
    Leave provider empty
    Modulation:Mod64Qam
    Check "Free To Air"

    Then click "OK", Error box appears stating "Please enter a valid network,transport and service id!"



    The same happens if you select one of the channels already found at the channel scan, click edit, don't change anything, and then click "OK"

    Edit: upon inspection of the FormDVBCTuningDetail.cs I see that the networkid may not be "0", but this is what the channel scanning returns, so I think this check could be relaxed to if (onid < 0 || tsid < 0 || sid < 0).

    However when I fill "1" for networkid, no error message appears, but the form still won't close
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,918
    Likes Received:
    857
    Location:
    Nuenen
    Ratings:
    +1,252 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    *kick*

    Nobody able to confirm this?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!